mails landen nicht im richtigen posteingang

  • 16.0.1:
    win7 professional:
    POP:
    telecom:


    hallo ihr helfer!
    ich habe für meine frau ein eigenes konto eingerichtet.
    alle einträge sind identisch, mit ausnahme der adresse natürlich
    separater Posteingang ist aktiviert
    beide konten können senden. die mails werden korrekt im richtigen ordner "gesendet" archiviert - weil, das sendende konto ist nat. aktiv.
    alle eingehenden e-mails landen jedoch auch in dem jeweils aktiven konto.
    also: links konto w.xxxxxxxx aktiv landen alle eingehenden mails ob für w.xxxxxx oder für a_xxxxxx im w.-konto
    also: links konto a_xxxxxxxx aktiv landen alle eingehenden mails ob für w.xxxxxx oder für a_xxxxxx im a_-konto
    wir haben natürlich beide keine lust uns mit mails zu beschäftigen, die uns nicht interessieren oder gar mit einem der vielen datenschutzbeauftragten in konflikt zu kommen.
    ankommende mails sollten in dem "posteingang" des kontos landen, wo sie hingehören.
    ich hoffe, daß ich das problem verständlich geschildert habe.
    hat jemand eine idee, was ich falsch eingstellt habe?
    sind noch mehr infos nötig?


    hilfe wäre super


    danke + grüße
    wolfgang

  • hallo graba,


    nö ist nicht. leider.
    du hast schon recht, augenscheinlich behandelt tb die adressen wie ein alias.
    das darf aber nicht sein, da jede über ein eigenes konto mit allen funktionen verfügt.
    die adressen kommen beide aus einem jeweils eigenen t-online acount.
    in tb wurde dann mit "konten aktionen" - "e-mail konto hinzufügen", "e-mail-adresse beziehen" ein separates, originäres konto für die zweite adresse generiert, das auch über alle ordner verfügt.
    ich befürchte, daß ich in dem einstellungswirrwarr irgendeine versteckte übersehen/vermurkst habe.
    was ich in foren schon als fehler fand, war der haken bei "separater Posteingang". nur den hab ich ja gesetzt.


    gruß
    wolfgang

  • Hallo ich denke das ich ungefähr das gleiche möchte aber es auch nicht hinkriege, aber eine andere Version habe.


    Version 16.0.1 IMAP Betriebssystem Windows 7


    Problem: Ich habe 2 verschiedene Emails (sagen wir mal eine "a" u. eine "b", Eingang u. Ausgang funktioniert bestens, aber egal von welcher Email-Adresse ein Eingang kommt, so geht die Email auch in den anderen Email-Ordner, so das ich die eingehende email immer doppelt habe.


    Zu meiner Baumstruktur der angelegten Ordner in Thunderbird:
    Übergeordneter Ordner: Posteingang, in diesem gehen auch alle emails von "a" u. "b" doppelt ein.


    danach habe ich einen untergeordneten Ordner Email "a"
    und auf gleicher ebene den ordner Email "b"


    dummerweise bekomme ich in Email "a" auch die "b" emails rein u. in Email "b" die "a" emails


    Das separate anzuklickende Kästchen mit separater Posteingang oder so ähnlich, habe ich nirgends gefunden.


    Bitte hiermit ebenfalls um Hilfe

  • hi,
    das scheint nicht so zu gehen, wie wir es gerne hätten.
    ... oder es mag uns keiner erklären.


    mein notbehelf:


    nur auf abrufen klicken, holt alle emails in das jetzt aktive konto.
    wenn ich aber das dropdown fenster neben "abrufen" öffne, kann ich explizit das aktive konto zum abholen auswählen.
    folglich kommen die richtigen mails in den richtigen posteingang.


    "separater posteingang" ist zu finden unter:
    extras
    kontoeinstellungen
    server-einstellungen
    erweitert


    grüße
    wolfgang

  • Hallo,
    wenn man ein Konto markiert hat und dann auf "Abrufen" geht, wird nur dieses Konto abgerufen.
    Ist dasselbe in grün, geht aber schneller.


    Das Problem lag also nur daran, dass ein globales Konto eingerichtet wurde?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Zitat von "klingenstein"

    ... oder es mag uns keiner erklären.


    Schuss ins Blaue. Es kann sein, dass dies durch eine Besonderheit von t-online verursacht wird. T-Online bietet (bzw. bot früher) das besondere Feature, dass der jeweilige Benutzer über die Einwahl in das Internet automatisch erkannt wurde, sofern die Einwahl ebenfalls über T-Online erfolgt ist. Damit hat man sich quasi eine weitere Passwortabfrage erspart.


    Das heißt, Du hast automatisch immer Zugriff auf die E-Mails des Benutzers, mit dessen Mitbenutzer-Suffix und Passwort die Einwahl ins Internet erfolgte.


    Dazu passte allerdings nicht ganz, dass Du Zugriff auf beide Konten hast.


    Ich weiß auch nicht, ob t-online es noch immer so handhabt. Meines Wissens war es früher so, dass diejenigen, die dieses Feature nicht nutzen wollten, zusätzlich ein E-Mail-Paket kaufen mussten.


    Gruß


    Susanne


    Edit: ich hatte die beiden letzten Beiträge nicht richtig gelesen. Wenn es also nur am Abrufen bzw. dem globalen Posteingang lag, vergiss das t-online feature :-)

  • Zitat von "mrb"

    Hallo,
    wenn man ein Konto markiert hat und dann auf "Abrufen" geht, wird nur dieses Konto abgerufen.
    Ist dasselbe in grün, geht aber schneller.


    Das Problem lag also nur daran, dass ein globales Konto eingerichtet wurde?


    Gruß


    hallo zusammen!


    jetzt wird es lustig:
    Ich habe zwar gestern behauptet, daß mein "notbehelf" funktioniert.
    es aber nie überprüft. :redface:
    bis eben jetzt. :pale:
    und er tut nicht! :wall:


    ein konto "markiert", abrufen klicken, = alle mails kommen.
    wenn ich das dropdownmenue neben "abrufen" öffne, sehe ich: "alle konten abrufen" und darunter die adressen der beiden einzelnen konten.
    egal, welchen dieser 3 einträge ich anklicke, es kommen immer alle beim provider vorhandenen mails beider adressen in den gerade aktiven posteingang.
    d.h. ich muß erst mal rausfummeln, wem welche mail gehört und dann die "nicht meinen" in den anderen posteingang verschieben.
    dasselbe passiert nat. der frau, wenn sie in ihrem konto gesendet hat, dann ihre mails abholt, nur eben dann in reverse.
    ich kann mir nicht vorstellen, daß dies im sinne des tb erfinders ist und er meint, ich müßte die mails meiner gemahlin kontrollieren, oder diese dann, die meinen.
    deshalb befürchte ich einen einstellungsfehler meinerseits.
    übrigends "globales konto" ist nicht aktiviert, sondern "sep. posteingang".


    zu susannes beitrag:
    die alte mitbenutzer-verwaltung der t-online wurde ja ende 2008 ersatzlos gestrichen.
    jeder subnutzer hat damals eigene zugangsdaten und log-ins erhalten.
    also sollte das problem m.e. eigentlich nicht mehr damit zusammen hängen, oder ????
    .... und bin ich der einzige tonliner, der dieses problem hat?


    ich lese im forum immer von leuten, die sich freuen, wenn sie es geschafft haben, alle ihre mailadressen in einem posteingang zusammenzufassen.
    nur ich möcht's halt andersrum. und das müßt doch der standard sein. :mrgreen:


    hier steh ich nun......... , so klug wie drei wochen zuvor.


    grüße


    wolfgang

  • Hallo Wolfgang,


    Zitat von "klingenstein"

    ... die alte mitbenutzer-verwaltung der t-online wurde ja ende 2008 ersatzlos gestrichen.


    Wie ich geschrieben habe, das weiß nicht. Aber wenn es so ist, dann scheidet diese Ursache wohl aus. Mir war nur die Besonderheit aufgefallen, dass es sich bei Dir um t-online-Konten handelt, bei denen ein ähnliches Verhalten in der Vergangenheit bekannt war. Allerdings eben nicht gleichzeitig für zwei Konten sondern nur für das des angemeldeten Benutzers.


    Zitat von "klingenstein"

    ... und das müßt doch der standard sein.


    Ja, das ist es auch und funktioniert in der Regel einwandfrei.


    Wenn also die t-online-Einwahl nicht die Ursache ist, auch nicht der globale Posteingang und auch nicht die Alias-Adressen, dann weiß ich auch nicht weiter. Außer, eine Erweiterung funkt da rein, oder Du hast tatsächlich


    Zitat von "klingenstein"

    ... in dem einstellungswirrwarr irgendeine versteckte übersehen/vermurkst ... .


    Das könntest Du übrigens überprüfen, in dem Du testweise ein ganz neues Profil anlegst. Besser, Du legst zwei getrennte an, eines für Dich und eines für Deine Frau. Noch besser - und das wäre für mich der einzige akzeptable Weg - Du legst für deine Frau ein eigenes Benutzerkonto in Windows an. Ich meine, soviel an Privatsphäre sollte ein jeder haben, auch in einer Ehe.


    Ich nehme an, Du bist der Admin und könntest somit auch auf das separate Windows-Konto zufreifen. Aber das könnte dann zumindest nicht aus Versehen passieren.


    Gruß


    Susanne

  • hallo susanne,


    herzlichen dank für dein engagement!


    aber: privatsphäre wird bei uns nicht über den pc definiert.
    es geht nur darum tb-programmfacilities, die vorhanden sein müssten, auch effizient nutzen zu können.
    das mit dem 2.profil hab ich schon vor monaten ausprobiert, bin aber nicht so richtig weitergekommen.
    frag nicht, wo's geklemmt hat, ist schon zu lange her.
    nur als ich es dann wieder gelöscht hab, war oh wunder, auch das erste (standardprofil) weg.
    paar giga mail-kommunikation über mehr als 14 jahre waren beim deibel.
    nur glück, daß ich 2 wochen vorher mal wieder ein systemabbild gebaut hatte. aber auch die kleine lücke tat ganz schön weh!
    ergo - ich pfusch da ungern drin rum. und einen riesen aufwand zu treiben hab ich, ehrlich, auch keine lust.
    wenn ihr forum-profis nicht die "schnipps-idee" habt, muß ich halt weiterhin die lottozahlen von hand nach karin rüberziehen.


    ich wünsch dir einen schönen feiertag,


    und grüße ganz lieb von der ostalb


    wolfgang

  • Hallo Wolfgang,


    Zitat von "klingenstein"

    ich pfusch da ungern drin rum. und einen riesen aufwand zu treiben hab ich, ehrlich, auch keine lust.


    auch wenn's bis zur Alb scho a Stückerl Weg ist, einen "nachbarschaftlichen" Versuch will ich mal noch wagen.
    Wenn Du Deiner Frau ein eigenes Windows-Konto einrichtest, erstellt der TB beim ersten Start ein neues Profil. Dieses ist dann völlig getrennt und unabghängig von Deinem. Damit sollte auch so etwas


    Zitat von "klingenstein"

    ... nur als ich es dann wieder gelöscht hab, war oh wunder, auch das erste (standardprofil) weg.


    nicht mehr passieren.


    Zitat von "klingenstein"

    aber auch die kleine lücke tat ganz schön weh!


    Ich nehme an, der Begriff Backup hat jetzt eine neue Priorität in Deinem PC-Leben bekommen?


    Dir auch noch einen schönen Feiertag.


    Susanne