Kann nicht senden [erl.]

  • Thunderbird-Version: 16.0.2
    Betriebssystem + Version: Win 7 Home Premium
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): handelt sich um eine Mail-Adresse eines Forums, wo ich als Mod tätig bin



    Hallo!


    Also, ich hab meine Mailkonten schon im August eingerichtet.
    Nun hatte ich schon mehrfach gemerkt, dass ich von der o. g. Adresse keine Mails senden kann. Ich hatte immer einen Serverfehler in Verdacht, aber da hab ich jetzt alles checken lassen, da ist alles ok. Somit muss der Fehler wohl meiner sein, bzw. muss es an meinen Einstellungen liegen.


    Ich hab das schon x-mal durchgeschaut, mit der TB-Anleitung nebendran, aber ich hab einfach keinen Fehler gefunden und ich könnte so langsam echt in die Tischkante beißen. :gruebel: :nixweiss:


    Möchte ich also senden mit der Mail-Adresse kommt folgende Meldung:


    Login auf dem Server mail.xxxxxxxxx( hab ich mal rausgenommen).net fehlgeschlagen.



    Klicke ich dann auf "Abbrechen" kommt dies:


    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server mail.xxxxxxxxx(wieder rausgenommen).net gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    Ich hab die Einstellungen kontrolliert und bin ratlos.
    Den Admin hab ich angefragt, der sagt mit dem Server ist alles ok.


    Die Serverangaben für TB sind doch identisch mit denen, die ich für Outlook Express bekommen hatte, ja? :?:


    Edit: Ach so... empfangen funktioniert.



    Für Hilfe wäre ich wirklich dankbar!


    Viele Grüße


    Heidi

  • Hallo Heidi,
    sieht so aus, dass in deinem Fall Internetanbieter und Postfachanbieter nicht identisch sind und der Postausgang-Server (SMTP) in den Konten-Einstellungen für das E-Mail-Konto des Forums nicht für deinen Internetanbieter parametriert ist.
    Ist das der Fall?

  • "Mapenzi" schrieb:

    Hallo Heidi,
    sieht so aus, dass in deinem Fall Internetanbieter und Postfachanbieter nicht identisch sind und der Postausgang-Server (SMTP) in den Konten-Einstellungen für das E-Mail-Konto des Forums nicht für deinen Internetanbieter parametriert ist.
    Ist das der Fall?


    Hallo Mapenzi!


    :gruebel: ich versteh grad leider nur Bahnhof :gruebel: .


    Ich versuch's mal:


    Internetanbieter: In dem Fall das Forum? Da die Mail-Adresse xxxxxxxxx@Forumsadresse.net ist.


    Postfachanbieter: Ist in dem Fall auch das Forum, oder?


    Hä? :gruebel:


    Kannst Du's vielleicht noch mal anders erklären, bitte?


    :grosseaugen:


    Danke...

  • OK, meine Antwort war etwas kurz. ;-)
    Außerdem habe ich Posteingang und Postausgang verwechselt, es ist ja das Verschicken, das bei dir im Forum-Konto nicht klappt.
    Kannst du deine Einstellungen (Server, Port, Authentifizierung, ..) für den Postausgang-Server (SMTP) in deiner Antwort angeben?
    Ich habe gesehen, dass vor nicht allzu langer Zeit Probleme beim Versenden von GMX-Konten gab.

  • Hallo Mapenzi!


    Ähm, ich versuch's jetzt mal, ob ich da das Richtige finde:


    Servertyp: POP
    Server: den schick ich Dir per PN, wenn das ok ist, da ich sonst mit 2 Klicks quasi meine Identitätshosen runtergelassen hab
    Port: 110 ( das hab ich nicht eingetragen, das hat TB da selbst gesucht und eingetragen)


    Sicherheit und Authenifizierung:


    Verbindungssicherheit: STARTTLS
    Authenifizierungsmethode: Passwort, normal
    Postausgangsserver: SMTP mail.Forumsname.net


    Ist das alles, was Du brauchst?


    Gruß


    Heidi



    EDIT: Ich kann Dir keine PN schreiben... :?: :gruebel: Bzw. darf es nicht... na super...


    Der Server ist: mail.Forumsname.net


    Reicht Dir das? Oder brauchst Du es genauer?

  • Hallo Heidi,


    ich klinke mich mal ein.
    Die Fehlermeldung "Login auf dem Server mail.xxxxx.net fehlgeschlagen." sagt mir, dass dein Client den in der Meldung stehenden Server erreicht hat. Er ist "nur" mit den Anmeldedaten nicht einverstanden.
    Das hat auch alles mit den Einstellungen für den Postausgangsserver (SMTP) zu tun, der Posteingangsserver (in deinem Fall POP) hat damit nichts zu tun.


    Für den Postausgangsserver sind die Ports 25 und 587 zuständig. => Teste es mit beiden!
    (110 ist der Port eines Posteingangsservers mit POP3!)


    Wenn es dann immer noch nicht funktioniert, deaktiviere die Verschlüsselung der Verbindung, also => KEINE. Wieder testen.
    Dann nimmst du STARTTLS und wieder mit den beiden o.g. Ports testen.
    Du kannst dann auch noch SSL/TLS und den Port 465 zum Test auswählen.


    Für die korrekte Anmeldung an einem Mailserver sind neben dem richtigen Servernamen (hier scheint man ja wohl für beide "Richtungen" den gleichen Server "mail.xxxxx.net" zu verwenden, was bei kleinen Providern noch möglich ist), und dem dazugehörigen Port noch die folgenden Daten wichtig:


    - Benutzername (hier macht es jeder Provider auf seine Art: komplette Mailadresse, nur deren Präfix, eine Kundennummer, oder sonst etwas.)
    - Passwort
    - Art der Authentifizierung: hier ist im Internet "Passwort, normal", also das unverschlüsselte PW üblich.


    Probiere das bitte noch einmal nach meinen Hinweisen. Zumindest der Port war falsch.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "HeidiS" schrieb:


    Server: den schick ich Dir per PN, wenn das ok ist, da ich sonst mit 2 Klicks quasi meine Identitätshosen runtergelassen hab


    Hallo Heidi,
    Ich frage nie nach der Mail-Identität!
    Ich hatte nur nach den Einstellungen für den Postausgang-Server (SMTP) gefragt (nicht den Posteingang), und für den bräuchtest du deine Hosen nicht runter lassen ;-)

    Zitat

    Port: 110 ( das hab ich nicht eingetragen, das hat TB da selbst gesucht und eingetragen)


    Das ist der Port für den Posteingang.

    Zitat

    Reicht Dir das? Oder brauchst Du es genauer?


    Jetzt nicht mehr. Peter hat ja inzwischen freundlicherweise konkrete Vorschläge für die Einstellungen deines SMTP gemacht, die du nur zu testen braucht ;-)

  • Hallo Peter!


    Danke für Deine Tipps. Sorry, ich war ein paar Tage ziemlich im Stress, deshalb nun erst eine Rückmeldung von mir.


    Ok, ich hab das soweit alles durchgetestet. Funktioniert so nicht. Aaaaaaaaaber... ich hab jetzt mal echt erstmal noch ein paar ( vielleicht blöd?) Fragen:


    Ich klicke also im TB auf "Extras", dort auf "Konten-Einstellungen". Dann kommt eine Auflistung meiner angelegten Konten.
    Ich suche mir also genau mein Konto raus, womit ich ja das Problem mit dem senden habe.


    Dort klicke ich also auf das Konto selbst. Dann erscheint die Maske "Konteneinstellungen". Dort kommt dann der Teil "Standard-Identität- diese Informationen erhalten Empfänger Ihrer Nachrichten". Dort trage ich also meinen Namen ein und meine Mail-Adresse, die die Empfänger also sehen sollen.


    Dann kann man eine Signatur eingeben oder anhängen....


    Weiter unten ist dann der Postausgangsserver (SMPT)... dort ist dann mail.forumsname.net eingetragen. Ich hab keine Ahnung, wie ich den Port des Postausgangsservers kontrollieren kann. Da ist keine Option, wo ich das kontrollieren könnte.


    Gehe ich nun weiter bei den Einstellungsoptionen auf "Server-Einstellungen", öffnet sich eine neue Maske:


    Servertyp: POP
    Server: mail.forumsname.net Port:110 Standardt:110
    Benutzername: da habe ich den Login-/Benutzername eingetragen, den ich vom Admin habe.
    Sicherheit und Authentifizierung:
    Verbindungssicherheit: STARTTLS
    Authentifizierungsmethose: Passwort, normal


    Ich hatte das oben alles durchprobiert, aber immer wieder kam die Fehlermeldung, die ich im ersten Beitrag geschrieben hatte.


    Dann kommen weiter noch Server-Einstellungen, die aber nur die Nachrichten betreffen, zwecks auf Nachrichten prüfen und herunterladen etc. . Ich denke mal nicht, dass das was mit dem senden zu tun hat. Oder?


    Sorry für den langen Post, aber ich hoffe, so kann mein Fehler entdeckt werden.



    Mapenzi : Auch Dir danke für Deine Mühe!


    Viele Grüße


    Heidi

  • "HeidiS" schrieb:


    Mapenzi : Auch Dir danke für Deine Mühe!


    Hallo Heidi,
    Peter gönnt sich vielleicht einen wohlverdienten freien Abend, deshalb erlaube ich mir, dir schon mal zu antworten.
    Kannst du nochmal in Extras -> Konten-Einstellungen gehen und in der linken Spalte des Einstellungs - Fensters ganz nach unten gehen bis du "Postausgang Server (SMTP)" findest. Klicke darauf, dann müsstest du ein Fenster sehen wie hier in meinem Bildschirmausschnitt (nicht um den roten Pfeil kümmern) :


    [IMG:http://i1090.photobucket.com/albums/i374/Berberich/Postausgangsmtp.png]


    Notiere den (oder die) SMTP-Servernamen, die darin angezeigt werden.
    Vergleiche mit dem SMTP-Servernamen, den du in den Einstellungen des Forum-Kontos gefunden hast ( "mail.forumsname.net").
    Wenn der obere SMTP Servername (Standard) ein anderer ist als "mail.forumsname.net", dann klicke erneut auf den Namen des Forum-Kontos, gehe in der Maske ganz nach unten, wähle den als Standard angegebenen SMTP - Server und versuche zu senden.


    [IMG:http://i1090.photobucket.com/albums/i374/Berberich/SMTP3.png]


    Gruß


    Mapenzi

  • Hallo Mapenzi!


    Herzlichen Dank für Deine Antwort.


    Jetzt hab ich endlich gefunden, wo ich das einsehen und verändern kann.
    Hab da zwar schon öfter geguckt, aber das wohl übersehen, dass es da was extra für den
    Postausgang gibt :gruebel: .


    Jetzt aber... ich hab nun die Tipps von Peter durchprobiert. Ging zuerst gar nichts mehr. Und dann hab ich den Benutzernamen speziell in dem Fenster vom Postausgang-SMTP-Server noch mal verändert und nun funktioniert das tatsächlich :zustimm: :mrgreen: *jubel*.
    Hab's getestet.. senden und auch empfangen funktionieren jetzt tadellos. Boah, man... was für 'ne Geburt.



    Danke an Mapenzi und Peter... mit Euren Tipps hab ich's nun endlich geschafft! Super! :)


    Liebe Grüße


    Heidi :hallo: