Kann keine Mails mehr versenden [erl.]

  • Hallo bei mir geht das absenden auch nicht, auch nach abschalten von quicktext und allen anderen erweiterungen
    habe schon deinstalliert, neuinstalliert, andere ports ausprobiert.
    Vorher hat Thunderbird beim absenden immer das passwort abgefragt, das tut er jetzt nicht mehr

  • Thunderbird-Version: 17.0
    Betriebssystem + Version: Win 7
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): gmail, andere


    hallo
    da ich schon im Thema thunderbrd 17 geschrieben habe und keine Antwort erhalten habe versuche ich es nochmals mit einem neuen(alten) Thema. Sorry dafür. :)


    lso ich kann auch keine mail absenden, ja ich habe Quicktext deaktiviert.
    Thunderbird stürzt nicht ab, sondern sagt immer wegen Zeitüberschreibung kann er nicht verschicken, auffällig ust das keine Passwortabfrage mehr kommt. Stelle ich auf absenden ohne Authentifizierung um passiert das gleiche.


    Würe ja zur alten Version zurückgehen, weiss aber nicht wie, da ich im verzeichnis keine exe Datei finde sondern nur ganz viele Ordner und da blicke ich nicht durch... :redface:


    ich wäre dankbar zu Ideen!!!!!



    Edit: Es ist nicht sinnvoll, sich an einen Thread zu hängen, der eine nur ähnliche oder sogar andere Thematik behandelt ( :arrow: Erstellen neuer Themen). Ich habe deshalb mit den beiden ersten Beiträgen diesen neuen Thread eröffnet und, um Doppelposting zu vermeiden, deinen jüngsten Beitrag angehängt.Mod. graba

  • Guten Tag rosamarx!


    Zitat

    Thunderbird stürzt nicht ab, sondern sagt immer wegen Zeitüberschreibung kann er nicht verschicken, auffällig ust das keine Passwortabfrage mehr kommt.


    "Zeitüberschreitung" bedeutet, dass das Programm - bis dich ein Timeout von weiterer sinnloser Warterei befreit - keine Verbindung zu dem gewünschten Mailserver bekommt. Nach dem Passwort fragt nicht der Client, sondern immer der Server. Und wenn dein Client den Server nicht erreicht, kann dieser auch nicht anfragen.


    Zitat

    Stelle ich auf absenden ohne Authentifizierung um passiert das gleiche.


    Gleiche Antwort, wie oben.
    Und: ohne Authentifizierung zu senden, würde bedeuten, dass jeder (!!) unter deinem Namen Mails versenden dürfte! Zum Glück verbietet das heutzutage jeder Provider. WOWEREIT!


    Zitat

    Würe ja zur alten Version zurückgehen, ...


    Das wäre die schlechteste Lösung!


    Zitat

    ich wäre dankbar zu Ideen!!!!!


    Da habe ich gleich eine: Die Forensuche mit dem Suchwort "Zeitüberschreitung" füttern.


    Die Ursache ist, wie schon geschrieben, dass dein Client keine Verbindung zum Server bekommt. Dafür ist meistens eine falsch konfigurierte "Sicherheits-"Software, ein "Firewall" oder eine "Sicherheits-Suite" also ein aufgebohrter AV-Scanner verantwortlich. (Ausführliche Begründungen und Lösungen findest du mit der Forensuche!)
    => Schalte dieses Zeugs ab. Teste , ob es dann geht. Abschalten bedeutet, dass du es so einstellst, dass es nicht mit dem Betriebssystem gestartet wird, Neustart, Kontrolle das die o.g. Programme wirklich nicht mit gestartet sind und dann mit dem TB testen. Funktioniert dieser, musst du die Ursache in deinem "Sicherheits-"Programm suchen.


    Zweite Idee:
    Schalte die Verschlüsselung der Verbindung zum Mailserver ab: auf KEINE


    Dritte Idee:
    verwende den Port 587 für die smtp-Verbindung


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke Peter habe mich über die Antwort gefreut


    Firewall abschalten hat nichts gebracht


    habe immer ohe Verschlüsselung gesendet, ebenso ist bei mir der Port 587 eingestellt



    Mein Problem scheint auch mit dem update angefangen zu haben,
    daher hatte ich überlegt wieder auf die alte version zurückzugehen, zumal ich auch Quicktextbenutzer bin.


    Wühle mich noch durch alle Beiträge bezüglich Zeitüberschreitung..habe aber noch nichts gefunden..
    ausser das man wohl über Dos feststellen kann ob dre Haken beim Server iegt.
    Das muss ich mal ausprobieren, aber noch habe ich es nicht ganz verstanden
    Herzlichst Rosa

  • danke, dann aktiviere ich es wieder
    aber mail versenden funktioniert nicht.
    werde nun mal probieren ein backu zu machen, alle Daten zu löschen und den Thunderbird neu einrichten


    werde auch mal den provider kontaktieren


    falls du noch andere idee hast
    freue ich mich
    würde so ungern zu einem andern programm wechseln

  • Hallo
    hier ein Bericht...
    laut meinem provider sperren diese den Port 25 und diesen öffnen sie jetzt für mich, ich habe aber meine mails immer auf dem Port 587 versendet...
    weiss nicht ob ich jetzt auf den port 25 gehen soll wenn dieser freigeschaltet wird (bekomme ich dann mehr spam?)
    weiss jemand was dazu?
    danke

  • Hallo Rosa,


    beides, 25 und 587 sind Ports für das Senden über das SMTP-Protokoll. Oder anders gesagt, auf diesen beiden Ports lauschen die SMTP-Server. Meistens auf beiden. Und meistens geben die Provider auch beide Ports zur Nutzung durch ihre Kunden frei.
    Und das alles hat nun absolut nichts mit dem Empfang von irgendetwas, auch nicht von SPAM zu tun.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    darf man wissen,welche Sicherheitssoftware du benutzt und wie du sie "abgeschaltet" hast?


    Mache doch mal testweise Folgendes:
    Füge ein neues Profil hinzu, starte mit diesem und lege das Gmail-Konto dort neu am Besten als IMAP.
    Versuche von dort eine Mail zu versenden.
    Wenn es dort nicht geht, muss es eine externe Ursache haben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Ich hatte Antivir und winfirewall über msconfig abgeschaltet


    mittlerweile habe ich als text ein stratokonto eingerichtet und
    kann auf Thunderird mit diesem Konto über Port 587 und 465 (SSL) senden


    mit dem anderen Konto jedoch nicht
    der Provider hat mir mittlerweile den Port 25 geöffnet und damit geht es wieder :D
    danke für alle Hilfe :top:


    falls jemand eine idee der port nicht mehr funkt freu ich mich was dazu zu lernen

  • Danke für die Rückmeldung.


    Zitat

    der Provider hat mir mittlerweile den Port 25 geöffnet


    Das würden meine Provider nie machen. Allerdings sind die auch nicht geschlossen. ;)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Morgen allerseits!


    Nennt mir bitte mal jemand einen einzigen plausiblen Grund, warum ein Provider einen Standardport sperren sollte.
    (Ich spreche hier von einem üblichen Standardport für eine Anwendung, welche jeder Internetnutzer auch nutzt und nutzen darf, und nicht etwa von einem Port für Filesharing, VOIP, Streaming, VPN oder ähnliches, wo Provider oder auch "Staat" etwas gegen dessen Nutzung haben!)


    Naaaaaaaaaaaaa?


    Immer noch nicht?


    Auflösung:
    Der einzige mir bekannte Grund für ein derartiges Verhalten ist .....
    ..... wenn von diesem Account aus übermäßiger Traffic auf Port 25 verursacht wurde. Dem 100 oder 1000-fachen, mit dem ein ganz normaler privater Account kommt.
    Und das passiert nur, wenn der an diesem Account "hängende" Rechner Mitglied eines Botnetzes ist und Tonnenweise SPAM verbreitet!
    Wenn ein Provider dieses (also den arg übermäßigen Traffic auf :25) feststellt, dann machen sie einfach :25 dicht. Das ist das wirksamste Mittel zur Bremsung des SPAM-Aufkommens durch die Provider.



    Liebe Rosa,
    ich wünsche dir, dass mein Verdacht nicht zutrifft, und dass du dauerhaft einen "offenen" Port 25 behältst. Sollte er in ein paar Tagen wieder "dicht" sein, kannst du dich ja an meinen Beitrag erinnern.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!