probleme beim versenden von mails [erl.]

  • Thunderbird-Version: 17.0
    Betriebssystem + Version: windows 7
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX):freenet


    hallo zusammen!
    ich hoffe ich habe die richtige ecke erwischt für mein anliegen.
    bin ganz neu hier, also habe ich hoffentlich noch welpen schutz ;-)
    ich habe auf meinem neuen laptop thunderbird installiert und meine mailadressen auch alle ordentlich eingerichtet (ging ja
    alles ganz automatisch, sehr praktisch für mich)


    jetzt ist mir aufgefallen, dass das senden nicht richtig funktioniert.


    es überträgt die mails und versucht dann die mail in den ordner "gesendet" zu kopieren und das scheint einfach nicht zu funktionieren, denn das läuft ewig und wenn ich es abbreche, sehe ich, dass die mail auch nicht raus ist.


    habe jetzt die ganzen einstellungen mit denen auf meinem stand-pc verglichen und konnte keine unterscheide feststellen, allerdings
    ist auf der kiste noch windows xp drauf, von daher ist die darstellung dort auch leicht anders... :gruebel:



    hat hier jemand einen rat für mich????



    dankööööööö

    Einmal editiert, zuletzt von Füxin ()

  • Guten Tag Füxin,


    und willkommen im Forum!



    "Füxin" schrieb:

    bin ganz neu hier, also habe ich hoffentlich noch welpen schutz ;-)


    Den hast du.
    Deshalb bitte ich dich erst bei deinem nächsten Beitrag unsere Forenregeln zu beachten und die Regeln der Groß-/Kleinschreibung einzuhalten.


    Du hast also einen "Stand-PC", wo der Thunderbird korrekt funktioniert. Da hättest du ganz einfach dein komplettes Thunderbird-Userprofil auf den Klapprechner übernehmen können und fertig ... . Aber ich gebe dir Recht, jede Neueinrichtung übt, und das wolltest du ja erreichen.


    Zitat

    jetzt ist mir aufgefallen, dass das senden nicht richtig funktioniert.
    es überträgt die mails und versucht dann die mail in den ordner "gesendet" zu kopieren und das scheint einfach nicht zu funktionieren, denn das läuft ewig und wenn ich es abbreche, sehe ich, dass die mail auch nicht raus ist.


    Ja, hat er nun oder hat er nicht - das ist hier die Frage.
    Das "nicht in den Gesendet-Ordner kopieren" ist absolut kein Beweis dafür, dass nicht gesendet wurde. Genau so wie eine im Gesendet-Ordner aufgefundene Mail alles andere als ein Beweis für korrektes Senden ist. Es ist nur ein dumpfes Kopieren (oder eben das Fehlen desselben). Mehr nicht!


    Wie testen man denn, ob eine Mail wirklich korrekt gesendet wurde?
    Ganz einfach: indem man eine oder besser noch alle Mails per Blindcopy an sich selbst sendet! Kommt sie nach ein paar Sekunden an, ist das der Beweis für korrektes Senden. Der einzige Beweis!
    Das kann man mit dem bewussten Senden einer Mail an sich selbst prüfen oder besser, indem man die entsprechende Option in den Konten-Einstellungen dazu aktiviert. Der Empfänger der Mail merkt davon nichts.


    Also, diesen Test machen und das Ergebnis melden.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter!


    Vielen Dank für die schnelle Hilfe!
    Und siehe da, manchmal sind es die ganz einfachen Dinge, auf die man einfach nicht kommt!
    Eine Mail an mich selbst und sie kam an (also hab ich vermutlich gestern jemanden seinen ganzen Posteingang ollgestopft mit ein und derselben Mail)!


    Kann ich denn jetzt irgendwie verhindern bzw. abstellen, dass das Programm immer versucht die Mail in den Gesendet-Ordner zu stecken?


    LG
    die auf Groß- und Kleinschreibung achtende Füxin :redface:

  • Und ich habe mit großer Freude auch festgestellt, dass deine Shifttaste wieder funktioniert. Danke!


    In den Konteneinstellungen kannst du bei jedem einzelnen Konto einstellen, wohin gesendete Mails zu kopieren sind. (Kopien und Ordner).
    Mitunter steht das auch schon richtig da drin, dann versuche mal, das mit der zweiten Methode ("Anderer Ordner") einzustellen und dann von dort aus auf den richtigen Gesendet-Ordner zu verweisen.


    Probleme bei POP3 und somit lokaler Speicherung sind extrem selten. Derartige Probleme werden eigentlich nur immer wieder genannt, wenn die Nutzer ihre Konten als IMAP-Konten einrichten und die gesendeten Mails somit auch immer auf dem IMAP-Server speichern wollen. Wundert mich, dass es bei dir per POP3 passiert.
    Bist du ganz sicher, dass du wirklich ein POP3-Konto eingerichtet hast? Der Kontoassi gibt nämlich per Default das bessere und modernere IMAP-Konto vor! Wenn du dann nicht bewusst (warum auch immer ...) POP3 auswählst, hast du das Konto mit IMAP eingerichtet.


    BTW: Wie ich dir ja schon geschrieben habe, ist dieses Kopieren in den Gesendet-Ordner als Beweis "für die Katz". Du kannst dieses IMHO sinnfreie Kopieren auch deaktivieren und die Option mit dem automatischen Senden an dich aktivieren.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guten Morgen,


    darf ich, Peter, eine kleine Korrektur einbringen?
    Das

    "Peter_Lehmann" schrieb:

    ist dieses Kopieren in den Gesendet-Ordner als Beweis "für die Katz". Du kannst dieses IMHO sinnfreie Kopieren auch deaktivieren

    trifft imho zwar im Regelfall zu, nicht aber, wenn ich eine Mail mit vielen BCC Empfängern versende, denn die kann ich dann nicht mehr sehen.

  • Zustimm ..... :zustimm:


    Danke für den Hinweis.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • So, ich hab dann jetzt nochmal nachgeschaut, Asche auf mein Haupt, es ist natürlich nicht POP3 sondern IMAP, da bin ich wohl nur drüber geflogen und da es "früher" ja immer POP3 war, nicht genau genug hingeschaut.


    Ich habe es jetzt kurzerhand so gemacht, wie Du geraten hast, Häkchen raus und Ruhe ist!


    Nochmal vielen Dank für die schnelle Hilfe, jetzt werde ich auch keine Posteingänge mehr unnötig zuspammen!


    Damit kann dieser Thread dann auch gerne geschlossen, gelöscht und in meinen Gesendet-Ordner kopiert werden!


    Wünsch Euch schöne Feiertage!


    Andrea

  • Hallo Andrea,


    damit du nicht irgendwelche bösen Überraschungen mit dem dir wohl neuen IMAP erlebst, empfehle ich dir, dich mit den Unterschieden zw. POP3 und IMAP vertraut zu machen. Haben wir in unserer Anleitung beschrieben.


    Nur eine: wenn du per IMAP eine Mail löschst, dann wird sie wirklich auf dem Server gelöscht, und nicht etwa nur lokal. Das ist so gewollt! IMAP ist so etwas wie eine Art "Fernbedienung" des Mailservers. Mit diesem Begriff kann man das am besten verstehen.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!