Virt.Ordner aktualisieren auf Windows nach Ruhezustand[erl.]

  • Hallo,


    ich habe ein paar virtuelle Ordner, in denen ich IMAP-Ordner von ein paar Konten zusammenfasse.
    Jedes Mal, wenn ich Windows in den Ruhezustand schicke und wieder aufwecke, vergisst TB allerdings diese wieder zu aktualisieren. Ich muss explizit die Einstellung setzen "Alle x Minuten auf neue Nachrichten prüfen", was sonst bei IMAP ja nicht nötig ist. Ohne diese Einstellung, die ich auf 15 Minuten gesetzt habe, bleiben die virtuellen Ordner nach Aufwachen aus dem Ruhezustand unaktualisiert.
    Gibt es eine Möglichkeit im TB das IMAP Abfragen auch ohne einen wiederkehrenden Zyklus anzustoßen?


    Danke


    franc

    TB 45 Windows 8.1-64 Stand: 2016-05-24
    IMAP Dovecot 2.2.9-1ubuntu2.1, SMTP Postfix 2.11.0-1ubuntu1, GMail, GMX

  • Hallo,


    ich bin mir nicht sicher und vermute nur, dass hier ja ein IDLE vom Server kommt, solange der Client sich ansprechen lässt.
    Geht der Client scheinbar offline, hört der Server auf und genau das geschieht ja im Ruhezustand.
    Durch den zeitgesteuerten Abruf wird dann der Server wieder zum IDLE animiert.


    Aber was stört denn an der Einstellung auf Abruf alle..?
    Ich habe die sowieso in allen Konten gesetzt.

  • "rum" schrieb:

    ,,,Geht der Client scheinbar offline...


    Der Client geht nicht scheinbar, sondern ganz sicher offline, wenn der PC in den Ruhezustand geht. Der PC ist dann definitiv aus.


    "rum" schrieb:

    ,,,Aber was stört denn an der Einstellung auf Abruf alle..?


    Ich habe immer wieder Probleme auf dem Mac, mich mit dem Server zu verbinden, vermutlich weil ich mich von zu vielen Geräten mit dem Server verbinde (PC, Telefon, Mac). In Apple Mail kommt dann so eine nichtssagende Fehlermeldung ich solle mein Passwort eingeben, was aber daran liegt, dass der Server nicht antwortet.
    Möglicherweise war da aber auch Google daran schuld, weil Google über den E-Mail-Kontenabruf (anderer Accounts) sich noch mal, möglicherweise sehr häufig mit meinem Server verbunden hatte. Das habe ich aber jetzt abgestellt und muss ich noch beobachten. Ich habe das aber auch für zwei GMX Konten, da gibt es im Mac keine Probleme.
    Vielleicht lag es aber wirklich daran, dann ist es tatsächlich kein Problem im TB doch alle 15 Minuten abzurufen, oder noch öfters.
    Ich beobachte das jetzt.

    TB 45 Windows 8.1-64 Stand: 2016-05-24
    IMAP Dovecot 2.2.9-1ubuntu2.1, SMTP Postfix 2.11.0-1ubuntu1, GMail, GMX

  • Hi,


    klaro ist der PC im Ruhezustand aus und somit der Client "offline", das war missverständlich ausgedrückt. :rolleyes: 
    Ich habe die Aussage eher allgemein betrachtet, also egal, ob der Client wegen Ruhezustand, Verbindungsabriss, Programmbeendung o.sonstigem nicht mehr quittiert

  • Klar jetzt.
    Danke.
    Ich lasse es einfach so auf 15 Minuten, damit kann ich gut leben.
    Ist ja nicht so, dass ich alle 15 Minuten meinen Rechner in den Ruhezustand schicke ;)
    Außerdem lese ich, wenn der Rechner aus ist, die Mails sowieso am Telefon, ist also kein Problem.

    TB 45 Windows 8.1-64 Stand: 2016-05-24
    IMAP Dovecot 2.2.9-1ubuntu2.1, SMTP Postfix 2.11.0-1ubuntu1, GMail, GMX

  • Schön, das freut mich.
    Danke für die Rückmeldung und schöne Feiertage!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!

  • "rum" schrieb:

    ...Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst...


    Das geht leider nicht.
    Da müssten die Foren Betreiber vielleicht eine dafür geeignete Einrichtung schaffen, z.B. eine CheckBox oder DropDown o.ä. wie das in manchen anderen Foren gemacht wird.

    TB 45 Windows 8.1-64 Stand: 2016-05-24
    IMAP Dovecot 2.2.9-1ubuntu2.1, SMTP Postfix 2.11.0-1ubuntu1, GMail, GMX

  • "rum" schrieb:

    ... vermutlich ist der Titel zu lang...


    Ja genau.
    Ich habe beim erstellen des Themas nicht darauf geachtet etwas Platz für ein "[gelöst]" zu lasse.

    TB 45 Windows 8.1-64 Stand: 2016-05-24
    IMAP Dovecot 2.2.9-1ubuntu2.1, SMTP Postfix 2.11.0-1ubuntu1, GMail, GMX

  • "graba" schrieb:

    Wie du siehst, ist das letztlich nicht wirklich ein Problem.


    Jain.
    Eigentlich sollte die verfügbare Länge für die Themenüberschrift größer sein.
    Im Thema versuche ich schon das Problem in einem Satz deutlich und klar zu umschreiben, dass niemand hineinschauen und damit Zeit verlieren muss, der sich dafür nicht interessiert.


    Sinnlose Thementitel wie etwa "Bitte helft mir!!!!!!!" werden durch eine größeren Thementitelplatzhalter ja auch nicht länger.


    Aber darauf hast du vermutlich keinen Einfluss.

    TB 45 Windows 8.1-64 Stand: 2016-05-24
    IMAP Dovecot 2.2.9-1ubuntu2.1, SMTP Postfix 2.11.0-1ubuntu1, GMail, GMX