Neuen Ordner anlegen klappt nicht immer [erl.]

  • Thunderbird-Version:17.0.2
    Betriebssystem + Version: WIN 7 Pro 64 bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):Versatel und Google


    Hallo an alle Hilfswilligen!


    Um im Thunderbird einen neuen Ordner erstellen zu können (Datei - Neu - Ordner) muss ich Glück haben. An manchen Tagen ist im Kontext-Menü der "Ordner" anwählbar, dann wieder tagelang nicht :nixweiss: .


    Meinen neuen PC habe ich ganz neu mit Thunderbird installiert (nicht übertragen vom alten PC).
    Gleicher Fehler! Ich bin ratlos!
    Hiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiilfeeeeeeeeeee!


    Danke jetzt schon für die hoffentlich zahlreichen und helfenden Ratschläge.
    Falls ich einen Beitrag über dieses Thema übersehen habe..... vorsorglich: Entschuldigung!
    Einen schönen Sonntag wünscht allen
    Vinajo

  • Hallo Vinajo,


    und willkommen im Forum!
    Bei einem IMAP-Konto passiert es schon mal, dass der Provider die Anzahl der durch den Kunden anzulegenden Ordner begrenzt (zumindest bei einigen Providern), aber das kann bei einem lokalen POP3-Konto nicht zutreffen.
    Auch sonst kenne ich keine plausible Ursache für ein derartiges Verhalten.


    Also stochern wir mal ein wenig im Nebel.
    - Du hast das Programm als Administrator oder zumindest mit Adminrechten angelegt, und dann nicht gleich gestartet?
    - Du hast das Programm aus deinem eingeschränkten Nutzerkonto gestartet und dort das erste Konto angelegt?
    - Du markierst in deinem POP3-Konto den Posteingang und klickst im Kontextmenue auf "Neuer Ordner"?
    - Und das ist mal möglich und mal nicht? Gehst du dabei immer vom gleichen Ausgangsordner aus?


    Versuche es mal auf diese Art.
    Ich vermute, dass irgend ein Rechteproblem auftritt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    danke für die Prompte Antwort.


    Auf beiden PCs sind POP-Konten einger.
    Ich bin der Admin und alleiniger Benutzer (leichtsinnig ohne eingeschr. Rechte, ich weiß)
    Nach der Installation wurde Th. immer gleich gestartet (schauen ob es geklappt hat!)
    Im Poteingang (probiert auch in anderen) klicke ich auf "Datei" - "Neu" - dann kommt das Kontextmenue OHNE "Ordner"
    (siehe screenshot) Heute sind die Einträge im Kont.-Menue geradezu üppig, meistens sehe ich nur "Neue" Nachricht und "Kontakt".


    Ich habe schon probehalber einige unwichtige Ordner gelöscht, um neue zu erstellen.........gleiches Problem, und dann plötzlich ist der "Ordner" im Kont.-Menue wieder da.


    Ich bedanke mich nochmals und bitte um weitere Unterstützung
    Viele Grüße
    Vinajo

  • Hallo Peter!


    Gefunden!


    Keine Ahnung warum das jetzt so ist, aber ich kann einen neuen Ordner anlegen.
    Unter den Ordnern Posteingang, Gesendet, Gelöscht etc. klappt es nicht, aber - oh Wunder -
    unter "Lokale Ordner" - Neu - ist im Kontext-Menue der "Ordner" da!


    Ich habe gesehen, dass dieses Thema viele andere Nutzer (86 Zugriffe) auch interessiert hat. Vielleicht können sie dieses Problem jetzt auch im eigenen "Donnervogel" so lösen.


    Nochmals besten Dank für die prompte Antwort und Unterstützung. Ich habe noch ein Problem, aber das
    muss ich wohl in einem neuen Beitrag schildern.


    Eine schöne Woche wünscht allen
    Vinajo

  • Hallo,

    Zitat

    Unter den Ordnern Posteingang, Gesendet, Gelöscht etc. klappt es nicht,


    Das wirft die Frage auf, ob du wirklich ein POP-Konto hast.
    Überprüfe das in den Servereinstellungen oben unter "Servertyp".


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    schön, dass Ihr Moderatoren so hartnäckig seid und der Sache auf den Grund geht.
    Unsereiner ist froh, wenn es wieder klappt, egal wie und warum :D 
    Damit es klarer wird, übersende ich einen screenshot, vielleicht kannst Du da etwas erkennen.


    Danke und viele Grüße
    Vinajo

  • Ja, bei solchen Sachen muss ich nachfragen, weil sich gezeigt hat, dass viel mehr IMAP haben als sie glauben, da der Kontenassistent eben IMAP klar bevorzugt und wenn man nicht manuell eingreift, auch IMAP installiert.
    Viele User sind dann verblüfft, wenn sie sich den Servertype anschauen.
    Frage ich nicht, gebe ich u.U. komplett falsche Tipps und das ist auch schon vorgekommen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Halllo mrb,


    wir Benutzer sind unendlich froh, dass wir bei Euch Moderatoren um Hilfe bitten können, denn sonst stünden wir des Öfteren völlig hilflos da.


    Solltest Du die Lösung für das Verhalten von TB finden, wäre ich für einen Tipp dankbar, denn jetzt möchte ich doch gerne wissen, warum das Programm plötzlich zickt, und vor allem warum es am neuen PC den gleichen Ärger verursacht (obwohl ganz neu installiert ....kein Umzug!).


    Danke und einen schönen Tag
    Vinajo

  • Hast du mal die betreffenden Ordner (bei denen das Neuanlegen eines weiteren Ordners nicht klappt) repariert?
    Ordner reparieren: Rechtsklick auf den Ordner, Eigenschaften, Allgemein, "Reparieren".
    Wie groß sind die beteiligten Ordner?
    Rechtsklick auf den Ordner, dann > Eigenschaften > Allgemein.
    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,
    bei Posteingang habe ich mit Rechtsklick gar keine Möglichkeit zu reparieren (siehe screenshot). Also habe ich das bei den einzelnen aufgeführten E-Mail-Adressen gemacht.
    Jetzt kann ich bei zwei neu-eingerichteten E-Mail-Adressen den neuen Ordner anlegen, ist im Kontextmenue aufgeführt, bei den älteren immer noch nicht.


    Der Ordner Lokale Konten hat über 500 E-Mails, viel?


    Soll ich die alle rauswerfen einschl. der beiden älteren Adressen und diese dann wieder neueinrichten?


    Viele Grüße
    Vinajo

  • Zitat

    bei Posteingang habe ich mit Rechtsklick gar keine Möglichkeit zu reparieren (siehe screenshot).


    Du hast aber keinen Posteingang reparieren wollen, sondern lt. Screenshot einen virtuellen Ordner, der lässt sich nicht reparieren.

    Zitat

    Der Ordner Lokale Konten hat über 500 E-Mails, viel?


    Die Anzahl der Mails interessiert mich nicht sondern die Größe (in MB) des Ordners, aber nicht gerade die des Lokalen Ordners, sondern die eines Posteingangs.

    Zitat

    Solltest Du die Lösung für das Verhalten von TB finden, wäre ich für einen Tipp dankbar, denn jetzt möchte ich doch gerne wissen, warum das Programm plötzlich zickt, und vor allem warum es am neuen PC den gleichen Ärger verursacht (obwohl ganz neu installiert ....kein Umzug!).


    Die werde ich kaum finden, da ich das Verhalten bei mir nicht nachstellen kann.
    Welche Sicherheitssoftware hast du, die das TB-Profil abscannt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    es sind noch 324 MB belegt.


    Meine Sicherheitssoftware ist Avira Internet Security 2013 (Bezahlware).


    Mache Dir keine Gedanken mehr. Ich glaube, dass es hilfreich wäre, den ganzen Vogel zu deinstallieren (möglicherweise habe ich zu viel herumgepfuscht :redface: ).
    Vieleicht kannst Du mir noch den Tipp geben, wie ich das Profil retten kann, aber ich glaube, dass dieses von der Deinstallation
    nicht tangiert ist, oder irre ich mich?


    Danke und einen schönen Abend.
    Vinajo

  • Zitat

    Vieleicht kannst Du mir noch den Tipp geben, wie ich das Profil retten kann, aber ich glaube, dass dieses von der Deinstallation
    nicht tangiert ist, oder irre ich mich?


    Richtig, evtl. wirst du gefragt, ob du deine eigenen Daten und Einstellungen auch löschen möchtest, das solltest nur natürlich nicht tun.
    Trotzdem, das Programm neu zu installieren, hilft oft nur in ganz speziellen Fällen, weil die Probleme ja meistens im Profil sind.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • OK, lieber mrb,


    danke ich habe die Warnung mit der Deinstallation verstanden.
    Jetzt warte ich bis mein neuer Provider seine Arbeit komplett aufnimmt, dann kann ich die alten Adressen entsorgen und habe dann nur noch einige wenige zu verwalten, vielleicht wird es dadurch leichter für mich durchzublicken hi-hi!


    Du hast Dich mit mir wirklich genug geplagt, deshalb bedanke ich mich nochmals ganz, ganz herzlich. Ich weiß wohl, was es heißt, sich mit Informatik-Analphabeten herumzuschlagen......und das auch noch für lau!


    Alles Gute und weiterhin viel Hartnäckigkeit und Erfolg im Aufspüren von Fehlern wünscht Dir
    Vinajo