Empfängerprovider akzeptiert Mail nicht [erl.]

  • 17.0.2:
    Win 7 64bit Home:
    POP:
    unitymedia):


    Ich habe seit kurzen ein Problem mit dem Versenden von Mail bzw. sie werden beim Empfängerprovider nicht akzeptiert. Ich habe eine Mail mit Anhang an mehrer Adressen gleichzeitig verschickt und bei 3 kam folgende Fehlermeldung:


    Ihre Nachricht an '"xxx"@web.de' konnte nicht zugestellt werden
    SMTP module(domain web.de) reports:
    host mx-ha02.web.de says:
    550 Requested action not taken: mailbox unavailable


    Ihre Nachricht an '<"xxx"@xxx.de>' konnte nicht zugestellt werden
    SMTP module(domain xxx.de) reports:
    host mail.xxx.de says:
    530 Relaying not allowed


    Ihre Nachricht an 'xxx@t-online.de' konnte nicht zugestellt werden
    SMTP module(domain t-online.de) reports:
    host mx02.t-online.de says:
    550 5.1.1 Unknown recipient.


    Das komische an der Sache ist, dass andere Empfänger bei web.de oder t-online.de die Mail bekomemn haben.


    Ich habe die Mail auch ohne Anhang verschickt und trotzdem die gleichen Fehlermeldungen.


    Die Empfänger nutzen Ihr Konto auch noch regelmässig und haben auch nicht meine Emailaddy geblockt.


    Verschicke ich die Mail direkt über die unitymedia-website, kommt sie auch an.


    Ich habe jetzt schon eine Weile im Netz gelesen, kann aber leider den Fehler nicht finden.


    Kann mir vielelicht jemand weiterhelfen?

  • Gallo Th0rg4rd,


    und willkommen im Forum! (<= Ja, so viel Zeit nehmen wir uns hier ... .)
    Zuerst einmal meinen Dank für das Posten der Fehlermeldungen!
    IMHO sagen alle drei, wenn auch mit anderen Worten, übereinstimmend das gleiche aus:

    • Dein eigener Provider hat diese Mails erfolgreich entgegengenommen und weitergeleitet.
      Das bedeutet, dass zum einen die smtp-Konfiguration deines Thunderbird korrekt ist, also das Senden funktioniert, und zum anderen, dass die Empfängeradressen syntaktisch richtig sind.
    • Die drei Mails haben die Provider der drei Empfänger erreicht und wurden von diesen auch entgegengenommen, dein eigener Provider steht also auch auf keiner Blacklist, weil er mal als Spammer aufgefallen ist, o.ä.
    • Allen drei Providern war es nicht möglich, die Mail in die Mailboxen der Empfänger zu kopieren.
      550 Requested action not taken: mailbox unavailable
      530 Relaying not allowed
      550 5.1.1 Unknown recipient.


    Im Prinzip sagen alle drei Meldungen das gleiche aus. Aber die drittte Meldung erscheint mir als die deutlichste.
    Deshalb äußere ich mal die Vermutung, dass du bei den Adressen lediglich einen kleinen, mitunter kaum sichtbaren Tippfehler drin hast.
    Groß- und Kleinschreibung spielt bei E-Mail keine Rolle. Aber ein kaum sichtbares Leerzeichen oder ein wegen zu langem Festhalten der Shifttaste "groß geschriebener" Bindestrich => "_" rutscht schon mal durch.


    Deswegen würde ich an dieser Stelle ansetzen und penibel die Adressen prüfen.
    Auch die Antwort auf eine erhaltene Mail garantiert keinesfalls für die korrekte Adresse dieses Empfängers. Falls der Absender seine eigene Adresse falsch schreibt, taucht diese falsch geschriebene Adresse beim Empfänger auf.
    Dann würde ich es auch zuerst mit dem einzelnen Anschreiben dieser drei Adressen testen.


    Zitat

    Das komische an der Sache ist, dass andere Empfänger bei web.de oder t-online.de die Mail bekomemn haben.


    Ja, siehe meine Punkte 1 und 2.


    Zitat

    Ich habe die Mail auch ohne Anhang verschickt und trotzdem die gleichen Fehlermeldungen.


    Gerade Mails mit zu großen Anhängen oder "volle" Mailboxen (eigentlich nur bei den Krüppelkonten für zahlungsunwillige Kostnixkunden) sind eine der Hauptursachen für zurückkommende Mails. Aber in solchen Fällen, oder auch wenn der eigene Provider auf die "Übergröße" hinweist, sind diese immer mit einer sehr deutlichen Fehlermeldung ("to big" oder "...Quota" o.ä.) begleitet. => Trifft hier nicht zu.


    Zitat

    Die Empfänger nutzen Ihr Konto auch noch regelmässig und haben auch nicht meine Emailaddy geblockt.


    Ja, einige Provider lassen ein "Blocken" eingehender Absenderadressen zu. Aber im Prinzip ist das nur das manuelle Blacklisting für ein Spamfilter. Diese Mails landen dann beim Empfänger in einem "Unbekannt-" oder gar "Spam-"Ordner (wo er diese dann aber auch findet!). Ich habe es noch nicht erlebt, dass diese Mails zurückgesandt wurden, was ja hier der Fall ist.


    Zitat

    Verschicke ich die Mail direkt über die unitymedia-website, kommt sie auch an.


    Ja, das ist ein sehr gutes Argument ... .
    Aber ich halte gegen, dass diese Adressen hier ja auch wieder selbst händisch eingehackt wurden. Man muss ja nicht den gleichen Fehler 2x machen.



    Also, bitte mal penibel prüfen.
    Mehr fällt mir nicht ein ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Genau das war es, danke! War ein Leerzeichen in der Adresse. Wundert mich nur, weil ich eigentlich dachte, ich hätte das auch überprüft. Ist ja mit einer der häufigsten Gründe. Naja, was solls. Problem gelöst. ^^