MAC: Keine rote Anzeige im Dock [erl.]

  • Thunderbird-Version: 17
    Betriebssystem + Version: Mac OSX 10,8,3
    Kontenart (POP / IMAP):
    Postfachanbieter (z.B. GMX):


    Guten Abend,
    ich habe, zu meinem Leid, doch den Schritt von 2.x auf 17 gewagt, schrecklich dieses "Moderne". Ich war damals bei 2.x geblieben, weil ich dort meine IMAP Einstellungen von Anfang an, ohne den Umweg über diesen fiesen Assistenten, der keine eigenen Einstellungen zugelassen hatte, ändern konnte.


    Jetzt bei der Version 17 werden im Dock alle ungelesenen Nachrichten mit einem roten Punkt angezeigt.


    wie hier:
    http://stadt-bremerhaven.de/wp…1-um-20.00.39-550x166.jpg


    Da mich der rote Punkt stört, darf ich anfragen, ob jemand weiß, wie ich die Anzeige unterdrücken kann?


    Vielen Dank
    Bob




    EDIT


    Zumindest habe ich schonmal mit " mail.biff.use_new_count_in_mac_dock " und dann auf "true" in den Einstellunge bewirkt, dass die Zählung beim Start immer bei 0 beginnt und nicht xxxx alte Mails mitangezeigt werden.

  • "BobAndrews" schrieb:


    Zumindest habe ich schonmal mit " mail.biff.use_new_count_in_mac_dock " und dann auf "true" in den Einstellunge bewirkt, dass die Zählung beim Start immer bei 0 beginnt und nicht xxxx alte Mails mitangezeigt werden.


    Hallo,
    hast du dir auch die anderen "mail.biff..."-Einstellungen in about:config angeschaut bzw. Einstellungen TB -> Allgemein -> Wenn neue Nachrichten ankommen ?
    http://forums.mozillazine.org/viewtopic.php?f=39&t=1097885
    Möglicherweise kann ich mehr Details geben in ein paar Tagen, wenn ich wieder vor meinem Mac sitze;

  • Hi, danke für Deine Hilfe. Bin einige mail.biff Einstellungen durchgegangen. Leider ohne Erfolg.

  • Gehe einmal in die Benachrichtigungseinstellungen. Dann Thunderbird anklicken und bei Kennzeichen für App-Symbol den Haken entfernen.

  • "BobAndrews" schrieb:

    die sind wo genau?


    Ich weiß nicht ob Paenglab von Windows oder Mac redet.
    Es gibt zwar ein "Notification Center" seit Mountain Lion, aber TB ist nicht kompatibel damit :
    https://bugzilla.mozilla.org/show_bug.cgi?id=728385


    Ich habe jedenfalls heute hier unter OS X 10.6.8 alle möglichen "mail.biff.xxxx" bzw "display" Einstellungen in about:config getestet und keine Möglichkeit gefunden, um diesen roten Punkt im Dock zu unterdrücken.
    Auch eine Suche mit "mac thunderbird disable new message notification in dock" hat keine Lösung gebracht.
    Ich glaube also, dass es ohne einen direkten Eingriff in die "omni.ja"-Datei des Programms Thunderbird selbst nicht geht.