Warum Passwortabfrage vor Mailversand ?[erl.]

  • Thunderbird-Version: 17.0.5.4835
    Betriebssystem + Version: Win XP 2002 Service Pack 3
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX


    Ich hab neulich mein Passwort bei GMX geändert, und natürlich auch in Thunderbird.
    Mailabruf klappt auch wie vorher, immer.
    Aber wenn ich jetzt eine Mail senden will, verlangt Tb bei jeder ersten Mail pro Sitzung den GMX - zugangscode, das gabs vorher nie, und das nervt.
    Für den Mailabruf benutzt er doch das hinterlegte PW auch ohne nachzufragen.


    Kann ich das irgwo in den Einstellungen beeinflussen und ändern, oder verfolgt mich das jetzt die ganze Zeit?

  • Hallo anamy (schön, begrüßt zu werden, oder?),


    Du musst das Passwort für den SMTP-(Postausgangs-)Server womöglich separat speichern. Dazu müsste in dem PopUp-Fenster, in das Du das Passwort eingibst eine kleine Checkbox sein, in der Du einen Haken machen kannst. Dann speichert TB dies und fragt nicht mehr danach.


    Gruß (schön, verabschiedet zu werden)
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo slengfe,
    du hast natürlich völlig recht, was die Benimmse angeht :)


    Und danke für die Auflösung, hätt ich eiglich auch selbst rauskriegen müssen.
    Also das Problem ist somit gelöst, danke.
    Schönes Woen


    Gruß anamy (jupp, es funktioniert ;)

  • Hallo anamy


    und willkommen im Thunderbird-Forum!


    Vermutlich steht im Passwortmanager noch das alte Passwort, die Passwörter für Abruf/Senden werden getrennt gespeichert.
    Gehe in Extras>Einstellungen>Sicherheit>Passwörter>Gespeicherte Passwörter und lasse dir die PWs anzeigen, suche das Passwort für den SMTP-Server und entferne es.
    Dann weiter so, wie slengfe es oben beschrieben hat.