Kein Email Versand möglich

  • Thunderbird-Version: 17.0.6
    Betriebssystem + Version: WIN 8 64bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Freenetmail


    Hallo,
    habe mein PC mit Win 8 und Thunderbird 17.0.6 neu eingerichtet. Post aus meinen 3 Konten kann ich empfangen aber keine versenden.
    Als Postausgangsserver habe ich mx.freenet.de Port 587 Verbindungssicherheit keine Passwort ungesichert.
    Habe auch schon alle anderen Konfigurationen ausprobiert nichts geht. Virensoftware Antivir free.
    Im Vorraus Danke für eure Hilfe.

  • Hallo,
    bekommst du mit Telnet Verbindung zum SMTP-Server?
    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Ab Vista muss Telnet in Windows erst aktiviert werden.
    In Windows7 geht das so:
    http://adriansauer.com/2009/09…r-windows-7-installieren/


    Welche Sicherheitssoftware scannt Mails und das TB-Profil ab?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    mit telnet verbindung über Port 25, aber Passwortabfrage und über Port 587 Es konnte keine Verbindung aufgebaut werden.
    Empfang von EMails funktoniert (auch ohne Passwort).
    Rainer

  • Zu der Überwachung kann ich leider nichts sagen, wie finde ich dies heraus?
    Rainer

  • Ich fragte:

    Zitat

    Welche Sicherheitssoftware scannt Mails und das TB-Profil ab?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Da ich es nicht genau weis, kann ich dir nur sagen, dass ich avira antivir free und Windows Firewall habe.
    Wo kann ich nachsehen, was meine Mails bzw TB scannt?

  • Weder Avira Free noch die Windows-firewall scannen Mails direkt ab.
    Allerdings sollte für den Echtzeit- und Systemscanner das TB-Profil als Ausnahme gesetzt werden.
    Profile verwalten (Anleitungen)

    Zitat

    mit telnet verbindung über Port 25


    Dann musst du zumindest testweise auch Port 25 (=unverschlüsselt) verwenden.
    Damit klappt es aber auch nicht?
    Welchen "Freemailer" verwendest du?
    Welche Servereinstellungen benutzt du noch (Servername und Benutzername)?Mich interessiert, wie du den Benutzernamen in den Postausgangseinstellungen SMTP eingetragen hast. Mit Domain (nach dem@) oder ohne?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Freemailer ist Freenet.
    Servername mx.freenet.de und Benutzername ohne Domain

  • Zitat

    hast du es mal beim Benutzernamen mit "@freenet.de" versucht?


    Genau. Im Gegensatz zum IMAP-Server akzeptiert der SMTP-Server den Benutzernamen ohne @freenet.de nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ob mit oder ohne @freenet.de, es klappt nicht.
    Meldung Timeout in Verbindung setzen mit Netzwerkadministrator.
    Es schein halt irgendwo in meinem Netzwerk zu hängen.
    Gruß

  • Hallo,


    ähem, heißt das

    "bork" schrieb:

    Es schein halt irgendwo in meinem Netzwerk zu hängen.

    dass der PC in einem Netzwerk hängt?

  • Meldung genau:
    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server mx.freenet.de ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.

  • Hallo,


    kannst du den Aufbau mal genauer erklären? Hast du einen Server und die anderen PCs gehen darüber ins Netz oder hast du z.B. per Router ein WLAN/LAN Netzwerk oder was genau?
    Welchen Router hast du?
    Können andere PCs senden?

    "bork" schrieb:

    Empfang von EMails funktoniert (auch ohne Passwort).

    wie meinst du das denn, wieso ohne Passwort?

  • von der Dose über das alte Motorola Modem, von dort zum TPLink Wlanrouter über ein Kabel.
    Vom KD Händler wurde mir empfohlen das Wlan am Motorola abzustellen, TP habe ich, da mein
    Wlanreichweite zu gering war, was nun besser ist. Dann habe ich WIN8 installiert, es kam zu Problemen.
    Format C: und Neuinstalation WIN8 und siehe da es funktioniert, leider alle alten Einstellungen weg.
    und nun fangen meine Probleme an. Ohne Passwort = ohne erneute Eingabe. Über Port 25 scheint
    eine Verbindung zustande zu kommen, aber das Passwort wird erneut abgefragt.

  • Hallo,


    "bork" schrieb:

    Über Port 25 scheint
    eine Verbindung zustande zu kommen, aber das Passwort wird erneut abgefragt.

    entweder du hast eine Verbindung, oder nicht. Der Server fragt (über TB) nach dem Passwort?

  • Ja, habe es nochmal eingegeben und die Nachricht wurde gesensdet.
    Einstellung Port 25, Passwort, ungesichert übertragen, keine Verschlüsselung