Thunderbird & Firefox starten nicht mehr

  • Hallo zusammen,


    beide Programme starten nicht mehr. Nach dem klicken kommt für ein paar sekunden das rad, dann nichts. Manchmal ist der Prozess im TaskManager, den ich dann dort abschiessen muss. Kam alles plötzlich, bei beiden Programmen.
    Virenscan zeigt keine Ergebnisse.
    Zur Version kann ich nichts sagen, da ich das Program nicht starten kann.
    Im abgesicherten Modus starten geht auch nicht. Kommt zwar das kleine Fenster wo ich "Reset" drücken wollte, doch das Fenster ist einfach leer, oben steht dann: "hat aufgehört zu funktonieren oder so"


    Was kann ich tun?



    Thunderbird-Version: unbekannt
    Betriebssystem + Version: Win 7
    Kontenart (POP / IMAP): Imap / Pop
    Postfachanbieter (z.B. GMX): gmail / bluewin

  • Hallo KzE,


    und willkommen im Forum!
    Als erstes: Ruhe bewahren! (Die meisten Schäden entstehen durch unüberlegten und hektischen Aktionismus!)
    Dann denkst du bitte in aller Ruhe darüber nach, was du zwischen der letzten problemlosen Funktion dieser Programme und dem jetzigen Zustand alles gemacht hast. Ein paar "Denkanstöße":
    - Systemupdates?
    - einen neuen oder in seinen Einstellungen geänderten AV-Scanner?
    - irgend welche Benutzereinstellungen, Rechte usw. geändert?
    - irgend welche Einstellungen am TB verändert? Speziell welche, die den Speicherort verändern?
    - sonstige Auffälligkeiten am Rechner?


    Dann suchst du entsprechend unserer Anleitung dein TB-Userprofil. Schaust dir genau an, wo dieses zu liegen hat, und was da an Ordnern und Dateien drin zu sein hat. Dann vergleichst du dein vorliegendes eigenes Profil mit den Vorgaben in der Anleitung. Wenn du am richtigen Ort ein vollständiges Profil findest, ist schon alles nicht mehr so wild.
    Als nächstes führst du schon mal (falls nicht vorhanden) eine Sicherung deines vollständigen TB-Userprofils auf einen externen Datenträger durch. Vollständig heißt, beginnend vom obersten Profilordner \thunderbird abwärts. Nicht etwa den Programmordner sichern! Diese Sicherung ist etwas, was du regelmäßig durchführen solltest.


    Zum Schluss benennst du diesen obersten Profilordner \thunderbird um in \thunderbird_old und versuchst den TB zu starten. In der Regel liegen derartige Probleme am "Profil". In diesem Fall startet der TB problemlos durch und will ein erstes Mailkonto einrichten. Das kannst du einfach abbrechen. => Ursache im Profil!
    Startet er aber nicht, müssen wir weiter nachdenken ... .


    Mach das alles mal, und berichte uns über die Ergebnisse.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo und willkommen im Forum!

    Zitat

    Kam alles plötzlich, bei beiden Programmen.
    Virenscan zeigt keine Ergebnisse.


    Wenn beides gleichzeitig kam, kann nur externe Software die Ursache sein.
    Ich vermute, dass dein Virenscanner die beiden Profile - für TB und FF beschädigt hat.
    Du musst für beide Profile diese im Virenscanner als Ausnahme setzen sowohl für den System- als auch Echtzeitscanner. Welcher Scanner läuft bei dir?
    Profile verwalten (Anleitungen)


    Dann suche das Profil von Thunderbird auf und überprüfe, was da überhaupt von übrig geblieben ist. Wie groß ist der Ordner (z.B. 394jddfe.default) im Ordner "Profile"? Befinden dort im Unterordner Mail und ImapMail noch Dateien ohne Endung von nennenswerter Größe?
    Dateien im Profil kurz erklärt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke für Eure Antworten.


    Habe in _old umbenannt. Startet trotzdem nicht. Erstellt aber einen neuen Ordner /thunderbird.
    Wie vorher bleibt der Prozess im TaskManager obwohl nicht in Anwendungen.


    Ich habe kürzlich ein Adobe CS update durchgeführt...


    Ich benutze Avira Free Antivirus. Der hat aber immer gut mit Mozilla funktioniert. Ich hab den Systemscan nur ausgeführt, weil Mozillas nicht mehr funktionieren.
    Das Mozilla problem war also vor dem Scan, daher schliesse ich Avira als Ursache aus.


    xxxxxxx.default ist 159 mb, 133 Dateien


    Unterordner thunderbird/profiles/xxxxxxx.default/mail enhält einige Dateien ohne Endung, die üblichen Sent, Inbox, Draft usw., einige davon ca. 20mb

  • Das ist doch schon mal eine wichtige Aussage: Es liegt (ausnahmsweise) nicht am Profil.
    Durch das Umbenennen hast du dein bisheriges Profil vor dem Programm "versteckt". Und der TB versucht dann ein neues Profil einzurichten, welches völlig unabhängig von dem bisherigen ist. Dieses neue Profil kann (noch) nicht defekt sein.


    Lasse dein altes, umbenanntes Profil so liegen wie es ist. Wenn wir den Start des TB wieder hin bekommen, kannst du das leere Profil löschen und das bisherige wieder "zurück umbenennen".


    Ja, aber warum startet der TB nicht?
    Keine Ahnung ... .
    Ich (laaaange von Windows weg) würde jetzt das Programm Thunderbird ganz normal deinstallieren. Keine Angst, dem Profil passiert dabei nichts. Dann vielleicht noch im Programmordner eventuell übrig gebliebene Reste beseitigen, und dann die neueste Version installieren.
    Vorher dem AV-Scanner beibringen, dass er das TB-Userprofil nicht zu überwachen hat.


    Und wenn er dann immer noch nicht startet ... ???



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hmm, aber was hat das alles auch noch mit Firefox zu tun? Der geht ja auch nicht.
    Geht bei Euch mozilla.org? Bei mir laden alle Mozilla verwandten Seiten nicht...
    sonst läuft Internet prima.


    "Ups! Google Chrome konnte keine Verbindung zu http://www.mozilla.org herstellen."



    Nachtrag:
    Interessante Feststellung: Habe Firefox reinstalliert, am ende der Installation "launch firefox" angeklickt.
    Da lief er wie geschmiert, hab einige Seiten angewählt. Dann FF geschlossen, neu gestartet und CRASH.....

  • Hallo,


    mal in der Win Firewall die Regeln kontrolliert bzw. die FW mal abgeschaltet? *...nur als schnelle Idee, ich bin auf dem Sprung...*

  • Weitere Idee wegen eines ähnlichen Beitrags im Forum:
    Hattest du mal versucht, TB im safe-mode zu starten (bei gedrückter Umschalt-Taste)?
    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -p --> OK.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja das hab ich schon mit Firefox probiert. (erster Eintrag)
    Bei Thunderbird passiert genau das gleiche. Rad kommt, dann nichts.
    und dann geistert thunderbird.exe under prozesse rum..

  • Nur noch zur Info:


    du hast jetzt also 2 Profile im Thunderbird-Profilordner?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • nein. Das eine heisst /thunderbird_old (wird wohl vom TB nicht gesehen)
    und dann ist da das neue dass es automatisch erstellt wenn ich versuche TB zu starten.


    Nachtrag:
    achso, im profilordner, nur ein profil.

  • OK.
    Was mir immer noch zu denken gibt, ist, dass das Problem zeitlich mit dem von Firefox zusammenfiel.
    So einen Zufall kann es nicht geben. Ich tippe weiterhin auf eine externe Ursache.
    Starte daher Windows mit einem sauberen Neustart.
    http://support.microsoft.com/kb/929135/de
    http://support.microsoft.com/kb/331796
    und teste dort noch mal das Verhalten der beiden Programme.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich teste die Links meistens bevor ich sie poste.
    Bei mir werden die Seiten geöffnet.
    Ich glaube, du solltest dir über dein System Gedanken machen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hab grad nur microsoft.com probiert. geht auch nicht.
    dann hab ich wahllos adressen eingegeben,.. die gehen alle.
    auch welche wo ich noch nie in meinem leben drauf war.


    gespengstig.


    Vielen Dank für die Mühe Leute! :)

  • Es wäre besser, dich an ein Windows-Forum zu wenden.
    Suche mal die Datei hosts (ohne Endung) und öffne sie mit Wordpad. Wie viele Einträge stehen dort drin? Die "Example" Einträge nicht mitzählen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ok ich werd mal bei windows den fehler suchen.
    Wo genau sind diese Einträge?
    C:\Users\username\AppData\Roaming\Thunderbird_old\Profiles\l7sknioo.default und dann?


    extensions
    ImapMail
    mail
    minidumps
    saved-telemetry-pings
    testpilotexperimentfiles

  • hosts ist eine Windowsdatei. Und die findet die Windowssuche. Hast du das noch nie gemacht?


    C:\WINDOWS\system32\drivers\etc\hosts


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • nein noch nie gemacht. ich dachte bei "hosts" handle es sich um mehrer Dateien die als Host bekannt sind. :redface:


    dort heisst es:



    # localhost name resolution is handled within DNS itself.