Anmelden mit eigener Email-Adresse

  • Hallo, ich bin neu hier.


    Ich habe Thunderbird runtergeladen, um mich mit meiner eigenen Email-Adresse einzuloggen.



    Wie geht das? Es funktioniert irgendwie nicht. Muss ich meine bereits vorhandene Email vielleicht irgendwie auch auf Thunderbird anmelden?


    Liebe Grüße

  • Hallo deintierschutz!


    Und willkommen im Forum!
    Selbstverständlich musst du dein Mailkonto zuerst im Thunderbird einrichten. In unserem Wiki (und in garantiert Hunderten von Forenbeiträgen) haben wir das ausgiebigst erklärt.
    Bitte etwas lesen, und wenn Fragen aufkommen, hier stellen. Wir helfen dann weiter.


    Und dann noch folgenden Hinweis:
    Ich empfehle dir dringlich, deine E-Mailadresse zu anonymisieren (Button "Ändern"). Es sei denn, du legst großen Wert darauf, dass Spam-Bots sich deine Adresse holen und mit Müll zuschütten.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    danke für die Hilfe!


    Aber bei mir kommt immer die Fehlermeldung:


    Thunderbird konnte keine Einstellungen für ihr Email-Konto finden.


    Aber das kann nicht sein, weil ich die Email-Adresse heute Abend erstellt habe.


    Liebe Grüße, Gözde

  • Hallo Gözde,


    Kein Problem.
    Manche Nutzer denken eben, dass "der Thunderbird" die Einstellungen für sämtliche Mailkonten "im Kopf" hat. Dem ist aber nicht so. Der Kontoassistent greift auf eine Datenbank zu, welche mit den Daten der bekanntesten Provider befüllt wurden. Und deine Domain ist nun mal kein Provider.


    Du musst also, wie bei so ziemlich allen Mailclients, das Konto händisch einrichten. Dazu solltest du dich vorher auf der Webseite deines Providers über die vorzunehmenden Einstellungen informieren. Speziell meine ich die zu nutzenden Mailserver und die mögliche Betriebsart (pop3 oder imap).
    Und vorher auch unsere Anleitung studieren. Du wirst diese Informationen brauchen.


    Keine Sorge, wir bekommen das schon hin!


    MfG Peter
    Getippselt per Tapatalk 2 auf meinem SGS III

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    was Peter Dir zu erklären versucht hat, ist, dass protendics bei Mozilla möglicherweise nicht bekannt und daher nicht in der Datenbank ist. Dann kann der Assistent Dein Konto nicht automatisch einrichten. Das musst du dann ggf. selbst machen.


    Wie das für eine Protendics-Adresse geht, findest Du nach wenigen Sekunden mit dem Kraken reichlich bebildert z.B. hier.


    Gruß


    Susanne

  • Hallo,
    stimmt schon, auf dem Screenshot ist wohl eine veraltete Version.
    Es hat sich auch etwas im Handling geändert:
    Wenn du das erste Fenster ausgefüllt hast und auf "Weiter" gedrückt hast, wirst du für ein paar Sekunden den Button "Manuell bearbeiten" finden. Auf den drücke mal.
    Es gibt auch eine Möglichkeit, den Kontenassistenten dauerhaft zu deaktivieren, so dass nur die manuelle Einrichtung möglich ist.
    Wenn du hier aber nicht aufpasst, bekommst du ihn nie wieder zurück und darum gebe ich den Tipp nur auf ausdrückliche Nachfrage.


    Ergänzung: Thunderbird "offline" stellen und dann das Konto einrichten, ist die einfachste Methode - gerade selbst getestet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Hallo Susanne und mrb,
    vielen Dank für eure Mitarbeit. War gestern unterwegs und per "Handy" macht das Tippen von Hilfetexten keinen so rechten Spaß.


    @Gözde:
    Ist der Weg jetzt klar?
    Wichtig ist (ich wiederhole mich), dass du dich vorher über die zu benutzenden Daten informiert hast. Und dass du auch weißt, ob du pop3 oder imap - und auch warum! - benutzen willst. Das Ändern eines als pop3 oder imap eingerichteten Kontos funktioniert nämlich nicht, du müsstest es dann vollständig neu einrichten. Also bitte unbedingt vorher informieren.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo nochmal!


    Ich glaube, das Einrichten hat jetzt geklappt. Danke nochmal für die Erklärung. Ich benutze den Posteingangsserver Pop3, weil mein Anbieter mir das so vorgegeben hat.


    Allerdings klappt nun das Versenden von Nachrichten nicht. Bei mir steht dann folgende Fehlermeldung:




    Aber ich schätze, das liegt weniger an Thunderbird?


    LG

  • Hallo,


    Zitat von "deintierschutz"

    Aber ich schätze, das liegt weniger an Thunderbird?


    Da würd ich glatt drauf wetten :-)


    Der SMTP-Server ist per telnet auf port 25 erreichbar. Das habe ich gerade probiert. Es ist daher sehr wahrscheinlich, dass Du falsche Benutzerdaten bzw. Einstellungen eingetragen hast. Die korrekten Einstellungen stehen auf der Seite, die ich Dir oben verlinkt habe.
    Es kann auch sein, dass Du den Server gar nicht erreichen kannst, z.B. weil Deine Firewall das verhindert oder eine andere Sicherheitssoftware Deine E-Mail Deine ausgehende E-Mail scannt und dabei nicht so recht weiterkommt.


    Also:


    1. Die Einstellungen überprüfen, ggf. hier posten. Wenn da kein Fehler ist und es immer noch nicht funktioniert, dann
    2. Sicherheistsoftware testweise komplett deaktiveren. Wenn es dann immer noch nicht geht, führe ein telnet auf port 25 aus. Wie das geht, steht in den Anleitungen bzw. FAQ. Du kannst den Telnet-Test auch gern als erstes durchführen. Wenn er nicht klappt, weißt Du, dass dein PC (und damit auch Thunderbird) nicht bis zum Server durchkommt.


    Gruß


    Susanne

  • Hi,


    Zitat

    Aber ich schätze, das liegt weniger an Thunderbird?


    Kann sein, wird es aber höchstwahrscheinlich nicht.


    Ich kenne deinen Provider nicht - und will auch ganz bewusst dort nicht suchen.
    Du brauchst folgende Angaben, welche du wirklich auf deren Webseite suchen und dir aufschreiben solltest:


    • Die genaue Bezeichnung des smtp-Servers. (Wobei die Bezeichnung lt. Fehlermeldung - DANKE! - schon ganz gut aussieht.) Ich habe ihn mal "angesprochen", und er antwortet auf den beiden für smtp-Server gültigen Ports. Vermutlich ist da dein Eintrag richtig. Trotzdem, Nachschauen schadet nicht.
    • Den für smtp zu nutzenden Port. Das ist bei unverschlüsselter Verbindung immer 25 oder auch 587 => teste einfach mal beide. Wie oben geschrieben, antwortet er auf beiden.
    • Ob eine Verschlüsselung der Verbindung zum Server möglich oder gar gefordert ist.
      Wenn der Provider nichts dazu schreibt, teste es aus (zuerst unverschlüsselt, also "Verbindungssicherheit: keine", dann "STARTTLS" und dann "SSL/TLS") Wenn es gleich beim ersten Test mit "keine" funktioniert, kannst du es auch dabei lassen.
    • Benutzername. Hier macht jeder Provider seine eigenen Vorgaben. Der eine verlangt die vollständige Mailadresse, der andere deren Präfix ("das vor dem @"), der andere eine Kundennummer, usw. Aber das steht immer beim Provider geschrieben! In der Regel ist es das gleiche, wie beim Posteingangsserver.
    • Passwort - das kennst nur du .... .
    • Art der Authentifizierung. Im Internet ist das in der Regel (aber nicht zwingend!) "Passwort, normal", also das unverschlüsselte Passwort. Auch das steht beim Provider auf der Seite.


    MfG Peter
    (Verspätung wegen Hund Gassi gehen ;-), aber weil ich es gerade fertig habe, sende ich es trotzdem.)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "Peter_Lehmann"

    Verspätung wegen Hund Gassi gehen ;-)


    aber dafür auch mit mehr Information :-)

  • [OT]
    Und meine kleine "Goldfee" hat sich über das wesentlich kühlere Wetter auch sehr gefreut, so dass ich mir richtig Zeit gelassen habe. Hat uns beiden gut getan ;-)
    Besser wäre natürlich gewesen, wenn ich nach dem Ball gerannt wäre. (Behauptet immer die Oma unserer Enkel ...)
    [/OT]

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Folgende Daten benötigen Sie für die Einrichtung:


    Posteingangsserver: mail.protendics.de
    Servertyp: POP3


    Postausgangsserver: mail.protendics.de
    Die Authentifizierung beim Postausgangsserver muss aktiviert sein. (Benutzer und Passwort wie Posteingangsserver)


    Benutzername: Die komplette Emailadresse, die abgerufen werden soll (z.B. ihrName@IhreDomain.de)
    Passwort: Das von Ihnen für das Emailkonto vergebene Passwort."




    "der Postausgangsserver ( SMTP ) muss dieselben Einstellungen verwenden wie der Posteingangsserver."



    "Sie haben die Verschlüsselung "SSL" aktiviert. Das muss dann entfernt werden. Der Posteingangsserver muss POP sein, Port 110.


    Der Postausgangsserver ( SMTP ) muss Port 25 eingetragen haben.


    Dann auswählen "Keine Verbindungssicherheit" bei Posteingangsserver und Postausgansserver. ( SSL oder automatisch darf nicht sein )


    Bei Authentifizierung muss "Passwort, ungesichert übertragen" eingestellt sein."




    Diese Daten habe ich bekommen und soweit auch alles richtig eingegeben. Mein Provider meint, dass er für ne Fremdsoftware keinen Support leisten kann.


    Ich habs doch auf Port 25 umgestellt und alles so gemacht, wie es verlangt wurde?
    Sorry, ich kenne mich hiermit überhaupt nicht aus und irgendwie sagen mir die ganzen Begriffe gar nichts. :stupid:


    Jetzt weiß ich, woran es liegen könnte
    Wie kann ich meinen Benutzernamen umändern? Ich hab da nur den Präfix angegeben, nicht die ganze Domain.


    Ich habs herausgefunden!
    Das Empfangen von Nachrichten funktioniert schon mal. Das Senden klappt immer noch nicht.

  • Na, das sieht doch schon mal gut aus. Im Prinzip hat dein Provider alles so bestätigt, wie ich es aus "aus dem Bauch heraus" beschrieben habe.


    Zwei erklärende Bemerkungen:

    • Die meisten größeren Provider haben unterschiedliche Servernamen für den Postein- und Ausgangsserver. Kleinere Provider benutzen für beide den gleichen. Das ist kein Problem und funktioniert auch so. Die Trennung erfolgt über den Port: 110 für den Eingang und 25 (oder auch 587!) für den Ausgang.
    • Dein Provider bietet keine Verschlüsselung der Verbindung zu seinen Servern an. Ist auch kein Problem! Dann eben ohne.


    Die Namen der Server und auch deinen Benutzernamen kannst du jederzeit (falls du da was falsch eingetragen hast) nachträglich ändern. Was du nicht mehr nachträglich ändern kannst, ist die "Betriebsart", also POP3 oder IMAP. Falls du dich da geirrt hast, musst du ds Konto neu einrichten. Aber das ist dir ja nicht passiert. Und fürs Senden wird immer (also unabhängig ob POP3 oder IMAP) SMTP genutzt.



    Zu deinem Sendeproblem:

    • Bitte noch einmal die vollständige Fehlermeldung (wenn es eine andere, als die bereits gepostete sein sollte).
    • Laut Fehlermeldung hast du ja den richtigen Server eingetragen (wenn meine alten Augen mich nicht täuschen). Die Fehlermeldung sagt eindeutig, dass dein Client diesen Server nicht erreicht (nicht mehr und nicht weniger!)
    • Ich gehe ab sofort auch davon aus, dass wirklich alles so eingestellt ist, wie dein Provider (und ich ...) es beschrieben haben.
    • Teste zuerst einmal, indem du im TB > SMTP-Einstellungen an Stelle des Port 25 den Port 587 einträgst. Der Server reagiert auf beide Ports! Ich habe es getestet.
    • Wenn du dann immer noch nicht senden kannst, schalte temporär sämtliche "Sicherheits-"Programme (außer der Windows-eigenen "Firewall") ab. Konfiguriere sie so, dass sie nicht automatisch mit dem Betriebssystem starten. Mache einen Neustart und überzeuge dich davon, dass sie nicht gestartet sind. Dann teste mit dem Thunderbird.
      Achtung: das ist nur ein Test und keine Dauerlösung! Je nach Ergebnis arbeiten wir dann an dieser Stelle weiter. Wichtig: keine evtl. reinkommenden Dateianhänge öffnen, der Rest ist ungefährlich. Sollte es danach funktionieren, kannst du den nächsten Punkt vergessen. Wenn nicht, weiter ...
    • Öffne auf deiner Kiste eine Konsole ("Eingabeaufforderung", "DOS-Fenster" oder wie das auch immer heißt) und mache den hier beschriebenen Test zur Prüfung der Erreichbarkeit des Servers per telnet. Es kann sein, dass irgend ein "Sicherheits-"Programm diese Verbindung blockt. Das ganze sieht dann so aus


      Solltest du mit der Eingabeaufforderung oder dem Programm "telnet" ein Problem haben, dann frage bitte. Ein Windowskundiger Helfer wird dir das erklären. Ich muss da (zumindest bei Win-8) passen.

    • Ja, machen und exakt berichten ... .


    Viel Erfolg!


    PS:

    Zitat

    Mein Provider meint, dass er für ne Fremdsoftware keinen Support leisten kann.


    Das zeugt für die "Qualität" deines Providers! Ein guter Techniker oder auch Supportmitarbeiter weiß, dass alle Mailclients nach prinzipiell den gleichen Regeln arbeiten. Und auch das, was ich oben beschrieben habe, weiß ein guter Supportmitarbeiter - oder er sollte es eigentlich wissen ... . Und das hat nun gar nix mit "Fremdsoftware" zu tun.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!