Thunderbird will nix abrufen und schreiben unter Windows 8

  • Thunderbird-Version: 17.0.7
    Betriebssystem + Version: Windows 8
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX und googlemail


    Hallo,


    meine Eltern haben einen neuen Rechner, sehr schick und mit Windows 8. Nun habe ich ihnen soweit alles eingerichtet, es hängt nur noch am Thunderbird... (Version, wie oben schon erwähnt 17.0.7).
    Weder lädt er Mails, noch verschickt er sie. Zeigt aber auch keinerlei Fehlermeldung. Die Einstellungen sind identisch mit denen auf dem alten Rechner, wo alles funktioniert. Ist es möglich, das Thunderbird und Windows 8 sich nicht vertragen ;) ?
    Hab nun schon ein wenig rumgegooglet und hab ähnliche Problembeschreibungen gefunden. Die Tips dort gingen mehr in Richtung "umschreiben von Pfaden" oder so, dem fühle ich mich nicht wirklich gewachsen... :nixweiss:


    Wär schön wenn jemand ne Idee oder noch besser ne schlichte Lösung hat, ich hab nur noch drei Tage Urlaub, bis dahin muss es geschafft sein...


    Vielen Dank schon mal,


    Grüße, IngeP

  • Hallo IngePolenz und willkommen im Thunderbird-Forum,


    ich vermute, dass Dir die Firewall einen Strich durch die Rechnung macht. Deaktiviere sie und teste nochmals.


    Welche Firewall und welche sonstige Sicherheitssoftware (Antivirus usw.) nutzt Du?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Guten Abend,
    vielen Dank für die Antwort. Habe Deinen Rat befolgt - hat leider auch nix gebracht. Auf dem Rechner ist nur die Windows 8 Standard - Firewall. Insgesamt haben nun die meisten Familienmitglieder mit unterschiedlichen Lösungsansätzen (leider erfolglos) dran gegrübelt und gearbeitet - nun wurde beschlossen wir warten auf ein entsprechendes Update...
    Viele Grüße, IngeP

  • Hallo,


    welches Update sollte denn das wohl sein? Wenn die Fehlerquelle eine falsche Einstellung ist, kannst Du warten bis Windows benutzerfreundlich oder eine beBILDerte Zeitung seriös wird - da passiert dann einfach gar nichts.


    Teste mittels Telnet die Erreichbarkeit des Servers.


    Wie hast Du die Windows-Firewall deaktiviert? Wie hast Du verhindert, dass sie beim Neustart wieder geladen wird?


    Gruß
    slengfe


    PS: Du hast keinen Virenscanner??? :wall:

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo slengfe,


    na Du machst mir ja Mut. Im Moment bin ich wieder zu Haus, der PC muss bis zum nächsten Elternbesuch also warten... Diese Firewall-Deaktivierung hat mein Mann gemacht, ich frag ihn bei Gelegenheit wie... Ein AntiVirusProgramm ist inzwischen drauf, keine Sorge, so viel hab ich noch geschafft. Allerdings "nur" den Avast.
    Viele Grüße,


    IngeP

  • Hallo,

    "IngePolenz" schrieb:

    Allerdings "nur" den Avast.


    reicht völlig aus. Wichtig ist, dass Du das Profil vom Scan ausschließt.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite