Bluescreen beim "Antwort"-Button

  • Thunderbird-Version 17.0.8:
    Windows 7 Professional 64bit:
    POP:
    Googlemail:



    Hallo Leute,


    mein Problem bereitet mir arge Kopfschmerzen. Seit dem Thunderbird-Update auf 17.0.8 freezed mein PC wenn ich bei einer Mail auf "Antworten" klicke, um mir dann einen Bluescreen zu präsentieren. Hier der Text, der mir nach hochfahren des PCs angezeigt wurde:




    Auch eine Deinstallation und Registry-Säuberung mit anschließendem Downgrade auf die vorige Version hat keine Abhilfe geschaffen. Der Memtest86 lief ohne Probleme durch.


    Ihr seht, ich habe mich schon ein bisschen mit dem Thema beschäftigt, mir bis jetzt aber noch keine Abhilfe schaffen können... :(


    Vielleicht weiß ja jemand von euch noch weiter? :D




    Vielen Dank schonmal und Gruß!


    seerian

  • Hallo seerian und willkommen im Thunderbird-Forum,


    hast Du mal in TBs abgesicherten Modus getestet? Es erscheint mir zwar als äußerst ungewöhnlich, dass eine Erweiterung einen solchen Fehler verursachen kann, aber auszuschließen ist nichts. Außerdem könnte es ja auch ein PlugIn sein, dass da querschießt (hier erscheint mir die Wahrscheinlichkeit des beschriebenen Fehlers schon größer).


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo,


    als Ergänzung zu slengfes Antwort: Ich würde empfehlen, zum Testen auch die üblichen Verdächtigen, also Virenscanner, Firewall, etc. , komplett zu deaktivieren und ggf. im nächsten Schritt mit einem komplett neuen Profil zu testen.


    "seerian" schrieb:

    Auch eine Deinstallation und Registry-Säuberung ...


    Das war keine gute Idee, insbesondere die Registry-Säuberung nicht. Allen Werbeaussagen zum Trotz, es sollte sich doch inzwischen herumgesprochen haben, dass diese Tools keinen messbaren Nutzen erzielen sondern oft genug nur Schaden anrichten.


    Gruß


    Susanne

  • Hallo ihr :)


    Danke für eure Antworten! Soeben habe ich festgestellt, dass es wohl allgemein an Mozilla-Produkten liegt, denn Firefox verursacht nach kurzer Zeit dasselbe Problem. Nun, für Firefox habe ich immernoch Chrome als Alternative, aber ein so gutes E-Mail Programm wie Thunderbird ist meines Wissens nach alternativlos.


    Das mit dem abgesichterten Modus versuche ich dann mal, wenn ich zuhause bin und werde dann Bericht erstatten, danke schonmal für eure Antworten!

  • Hallo,


    "seerian" schrieb:

    Soeben habe ich festgestellt, dass es wohl allgemein an Mozilla-Produkten liegt, denn Firefox verursacht nach kurzer Zeit dasselbe Problem.


    Ich halte es für sehr wahrscheinlich, dass es überhaupt nicht an den Mozilla-Produkten liegt. Was sagt denn der Blue-Screen über den Verursacher? Sind es gar von Blue-Screen zu Blue-Screen verschiedene?


    Gruß


    Susanne

  • Hallo,


    ich gebe Susanne Recht: Ich vermute da (wie schon oben erwähnt) eher ein PlugIn. Deaktiviere die PlugIns (nicht Erweiterungen) mal alle und teste dann.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • "seerian" schrieb:

    [...] um mir dann einen Bluescreen zu präsentieren. Hier der Text, der mir nach hochfahren des PCs angezeigt wurde:


    Hallo :)


    interessant für die Fehlersuche wären Ereignis-ID (Event ID) und Quelle (Source).


    Die Ereignis-ID führt zum Ziel


    Allgemeine_Fehlersuche bei "STOP" Meldungen


    Troubleshooting Microsoft Windows Event Logs


    "seerian" schrieb:


    Das mit dem abgesichterten Modus versuche ich dann mal, wenn ich zuhause bin und werde dann Bericht erstatten


    Auch ich schließe mich Susanne an. Als Ergänzung, falls der abgesicherte Modus nicht hilft (vor allem da offensichtlich auch andere Anwendungen betroffen sind), könntest Du es mal mit einem sauberen Systemstart versuchen.


    Ausführen eines sauberen Neustarts zur Behandlung eines Problems in Windows 8, Windows 7 oder Windows Vista


    Zitat


    danke schonmal für eure Antworten!


    Bitte und HTH
    Gruß Ingo

  • Hallo ihr alle,


    ich ahne fürchterliches.


    Weder der saubere Neustart, noch der abgesicherte Modus konnten mich vor einem Bluescreen bewahren.


    UND zusätzlich liefert mir Photoshop beim Öffnen auch einen Bluescreen, damit wären Mozilla-Produkte also ausgeschlossen, ich gehe mal eher von schadhafter Hardware aus. Hat denn jemand eine Ahnung, was es sein könnte? Vielleicht der RAM? Oder wende ich mich dann lieber an ein Hardware-Forum? :)



    Vielen Dank bis hierhin und liebe Grüße!

  • "seerian" schrieb:


    ich ahne fürchterliches.
    [...]
    zusätzlich liefert mir Photoshop beim Öffnen auch einen Bluescreen, damit wären Mozilla-Produkte also ausgeschlossen,


    Hallo :)


    das bestätigt meine Vermutungen.


    Zitat


    ich gehe mal eher von schadhafter Hardware aus. Hat denn jemand eine Ahnung, was es sein könnte? Vielleicht der RAM?


    Meine obigen Links helfen Dir bei der Fehlersuche.


    Zitat


    Oder wende ich mich dann lieber an ein Hardware-Forum? :)


    Da es mit an Sicherheit grenzenden Wahrscheinlichkeit nicht an TB liegt, wäre das sicher eine gute Idee.


    Zitat


    Vielen Dank bis hierhin und liebe Grüße!


    Bitte und viel Glück und Erfolg.
    Gruß Ingo