Probleme beim Öffnen von Anhang

  • Edit: Es ist nicht sinnvoll, sich an einen Thread zu hängen, der eine nur ähnliche oder sogar andere Thematik behandelt bzw. bezüglich der Ausgangsvoraussetzungen veraltet ist ( :arrow: Erstellen neuer Themen). Ich habe deshalb mit deinem Beitrag diesen neuen Thread eröffnet. Ursprünglicher Thread: Thunderbird - Anhang: "Öffnen mit" nicht mehr auswählbarMod. graba



    Hallo @,


    es ist zwar ein altes Thema und ich wollte keinen neuen Thread aufmachen, aber ich habe aktuell dieses Problem mit TB 17.0.11esr. Ich möchte einen Anhang öffnen mit der Endung *.tmd. Diese gehört zu meinem Textverarbeitungsprogramm von Softmaker. Früher wurde angeboten 'öffnen mit' und das Programm wurde in die Liste bei TB eingetragen. Die mimeTypes.rdf ist gelöscht und taucht inzwischen aber nach Neustart bzw. Öffnungsversuch *.tmd Datei nicht auf.


    Was kann ich da tun.


    Gruß Harald


    Mein BS ist WIN7 Prof 32bit, ich liefere mehr, falls nötig.

  • Danke für das Verschieben... obwohl in anderen Foren es eben auch genau umgekehrt gehandhabt wird ;-).
    Bin mal Gespannt, was da kommt. Ich habe schon einige Stunden in den Sand gesetzt, sonst wäre ich nicht hier.


    Gruß Harald

  • Hallo Harald aus RE,


    die Antwort findest Du hier.


    Informationen über den Dateityp hier.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    Danke für den Tipp. Leider hat sich bisher die mimeTypes.rdf noch nicht wieder eingerichtet. Die werde ich mir wohl aus einem Backup oder anderem Rechner holen müssen.
    Allerdings stand ja die Dateiendung *.tmd nicht zur Auswahl und somit doch auch keine Chance, dieser ein anderes Programm zuzuordnen. Mit dem Thema werde ich mich noch über Deinen zweiten Link beschäftigen.


    Gruß Harald

  • Hi Feuerdrache,


    die Datei mimeTypes.rdf ist wieder da [aus Backup], der zweite Link hat mir nichts neues gebracht. Es stellt sich wohl die Frage, wie bekomme ich *.tmd als Dateiendung in das Verzeichnis Einstellungen-->Anhänge-->Versand ?


    Gruß Harald

  • Hallo,
    du wirst doch beim Öffnen des Anhangs aufgefordert, das Programm für diesen Dateityp anzugeben, oder nicht?

    Zitat

    Es stellt sich wohl die Frage, wie bekomme ich *.tmd als Dateiendung in das Verzeichnis Einstellungen-->Anhänge-->Versand ?


    Dort bekommst du sie bestimmt nicht herein.
    Du musst schon den anderen Reiter (Empfang) nehmen und es gibt auch keinen anderen Weg, Thunderbird den Dateityp beizubringen, außer durch Editieren der besagten Datei. Das ist aber nur etwas für Experten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,
    du wirst doch beim Öffnen des Anhangs aufgefordert, das Programm für diesen Dateityp anzugeben, oder nicht?

    Nein, es geschieht nichts. Keine Meldung, einfach Ruhe :cool:

    "Harald aus RE" schrieb:

    Es stellt sich wohl die Frage, wie bekomme ich *.tmd als Dateiendung in das Verzeichnis Einstellungen-->Anhänge-->Versand ?


    "mrb" schrieb:

    Dort bekommst du sie bestimmt nicht herein.
    Du musst schon den anderen Reiter (Empfang) nehmen und es gibt auch keinen anderen Weg, Thunderbird den Dateityp beizubringen, außer durch Editieren der besagten Datei. Das ist aber nur etwas für Experten...

    soso, habe ich seit 2005 geschlafen? Es werden in der Mail 2 Anhänge angezeigt. Die *.PDF starte ich mit öffnen, öffnen mit, und dann hab ich sie. Bei der *.tmd geschieht nichts. Auch kein Angebot für öffnen mit. Da gebe ich jetzt mal nicht auf. Thunderbird ist doch nicht nur auf Microsoft und co. spezialisiert.


    Gruß Harald

  • Zitat

    Bei der *.tmd geschieht nichts. Auch kein Angebot für öffnen mit


    Weitere Ursache können sein:


    Dein Betriebssystem kennt den Dateityp *.tmd nicht. Thunderbird übernimmt nämlich genau diese Einstellungen und schreibt sie in die mimetypes.rdfypes.rdf.
    Das kann man in der Registry unter HKEY_CLASSES_ROOT\.tmd erfahren.
    Bei mir ist dieser Dateityp nicht drin.
    Der Grund hierfür könnte darin liegen, dass das Programm, welches sich öffnen soll, es bei der Installation versäumt hat sich korrekt in die Registry einzutragen.
    Das hatten wir schon öfter bei PDF Dateien. In diesem Fall hilft die Neuinstallation (Deinstallation nicht nötig) des betr. Programms.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    das Betriebssystem kennt die *.tmd. Ein Mailclient, den ich seit geraumer Zeit teste, beherrscht das ganze. Es handelt sich um 'eM-Client' in der Prof-Version. Bei Dir kann dieser Dateityp auch nicht drin sein, weil Du vermutlich kein Office von Softmaker hast. Bevor ich auf die 'esr' Version von TB umgestiegen bin, (es gab vorher etliche Probleme) bin ich auch mal auf den eM-Clienten gegangen, weil der als Mailclient beim Softmaker Office dabei ist. Thunderbird habe ich seit 2005. Der eM läuft nur mal so nebenbei, bei meiner Frau inzwischen schon als Standard.
    Fazit: Ich trenne mich ungern von Thunderbird. Ständige Bastelarbeiten aber erlauben meine Zeit nicht. Ich will es trotzdem versuchen, dabei zu bleiben. Mal sehen was noch so kommt. :cool: Kann ich nicht auch Dateien in die mimetypes.rdfypes.rdf schreiben. Zur Not nehme ich auch einen HEX-Editor zur Hilfe.


    Gruß Harald

  • Sorry,
    ich kann dir nur den Rat geben, sofort zu eM zu wechseln. Entweder man kommt mit den Eigenheiten von Thunderbird klar oder nicht.
    Diesen Rat geben wir auch Usern, die Thunderbird gerne mit Outlook vergleichen wollen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Diesem Rat werde ich nicht umgehend nachkommen. Ich werde weiter bohren. Einem Mozilla-Fan rät man so etwas nicht. Wenn es hier keine Lösung gibt, dann werde ich weiter suchen oder aber bei Mozilla einen Verbesserungsvorschlag einreichen.


    Liebe Grüße und frohe Weihnachten


    Harald aus RE

  • Leider konnte ich bisher auf Grund deiner Äußerungen nicht unbedingt davon ausgehen, dass du ein Thunderbird-Fan bist, sondern eher einer von eM.
    Wäre Thunderbird aber nicht beherrschbar, wäre ich wohl einer der ersten, der es verlässt.
    Bis auf Outlook kenne ich nichts Gleichwertiges trotz aller Macken.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    Kein Problem, ich bin auch nicht ungehalten. Seit 2005 bin ich hier (aber eher selten), habe aber auch nur wenige und immer lösbare Probleme mit dem Donnervogel. TB-esr habe ich gewählt, weil ich die ständigen Neuerungen nicht wollte. Nutze TB privat und geschäftlich und weitestgehend ohne Probleme. Nun bekomme ich des öfteren Anhänge in dem *.tmd Format. Erst speichern und dann öffnen... nun ja, mache ich aber direkt öffnen ist perfekter. Ich habe mir auch schon die mimetypes.rdf Datei geöffnet und gesehen, das Textmaker von Softmaker mit anderen Dateien eingetragen ist. Ich werde nun versuchen, da auch noch die tmd einzutragen. Ist allerdings nicht mein Tagesgeschäft. Ich werde weiter 'wurschteln'


    Gruß Harald