automatisches Abrufen abschalten

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: Windows7
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX):Strato


    Wenn ich nicht zuhause bin, also ohne DSL, dann gehe ich über einen Internet-Stick mit Tagesflatrate in das Internet, mit Brgrenzung der Geschwindigkeit ab einer bestimmten Datenmenge. Neulich ist es passiert, dass Thunderbird über 2000 Mails heruntergeladen hat, wobei die Downloadgrenze bald erreicht wurde und das Internet, sozusagen, für den Rest des Tages lahm gelegt wurde.


    Kann man das automatische Abholen nicht temporär abschalten?


    Tschüs, Wolf

  • Zitat von "wolfbartels"


    Kann man das automatische Abholen nicht temporär abschalten?


    Hallo Wolf :)


    entweder Du gehst offline: Datei - Offline - Offline arbeiten. Oder Du deaktivierst das automatische Abholen in den Konto-Einstellungen - Server-Einstellungen - [ ] Beim Starten auf neue Nachrichten prüfen und [ ] Alle [30] Minuten auf neue Nachrichten prüfen.


    Gruß Ingo

  • Zitat von "schlingo"

    Du gehst offline: Datei - Offline - Offline arbeiten.


    Hallo Ingo,
    danke für die prompte Antwort. Seit dem das Menü in Thunderbird versteckt wird, fallen mir solche Selbstverständlichkeiten nicht mehr auf.


    Aber warum hat Thunderbird denn überhaupt bei mir alle Mails neu heruntergeladen, die waren doch alle schon einmal da? :gruebel:


    Gruß, Wolf

  • Zitat von "wolfbartels"


    Aber warum hat Thunderbird denn überhaupt bei mir alle Mails neu heruntergeladen, die waren doch alle schon einmal da?


    Hallo Wolf :)


    Du hast in den Konten-Einstellungen - Synchronisation und Speicherplatz die Option [ X ] Nachrichten dieses Kontos auf diesem Computer bereithalten aktiviert. Das solltest Du auf jeden Fall deaktivieren.


    FAQ:Wann IMAP statt POP nutzen


    Gruß Ingo

  • Hallo Wolf,


    Zitat von "wolfbartels"

    Seit dem das Menü in Thunderbird versteckt wird, fallen mir solche Selbstverständlichkeiten nicht mehr auf.

    dann lass das Menü mal anzeigen (Alt-Taste) und dann in Ansicht>Symbolleiste>Menüleiste anhaken und schon bleibt das Menü sichtbar ;)