Mail's von WEB.de werden nicht mehr zu Thunderbird übertrage

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): POP Web.de
    Postfachanbieter (z.B. GMX):Web.de
    Hallo ich brauche Hilfe ! Nach diesem Datenskandal habe ich meine Passwörter geändert auch das Zugangspasswort zu Web.de. Nun mußte ich feststellen das Web.de meine Mails, die ich senden möchte, abtut mit dem Hinweis ich solle meine Konto-Einstellungen überprüfen. Ich habe nun schon alles mögliche versucht ohne Erfolg, in der Option "Sicherheit" habe ich web.de gelöscht nun hat er diese Optin neu erstellt auch mit dem richtigen Passwort aber es funktioniert nicht. Meine Frau hat noch ein Konto bei LaifMail auch über Web.de FreeMail funktioniert es prima, was kann ich tun um Thunderbird wieder zu nutzen?
    M.Schulze

  • Hallo M.


    Also ich finde es sehr gut, dass du zum Schutz deiner Privatspäre ab und an deine Pässwörter änderst!


    Du hast also zuerst bei deinem Provider ein neues (Mail-)Passwort eingetragen => so wäre es korrekt. Der Provider (sein Server) wartet ab jetzt bei der Anmeldung durch den Client auf dieses neue Passwort, also muss der Mailclient dieses auch liefern, sonst geht es nicht.


    Im Thunderbird gibt es keine Möglichkeit, ein einmal vergebenes Passwort direkt zu ändern. Du musst die beiden (für Postein- und Ausgangsserver) vom Thunderbird gespeicherten Passwörter für dieses Konto zuerst löschen. (*)
    Dazu gehst du nach (allgemeine)Einstellungen >> Sicherheit >> Passwörter und dort markierst du die beiden Einträge für die Server von web.de und löschst diese. Danach den TB beenden und neu starten.
    Wenn du jetzt den Server von web.de aufrufst, kann der Thunderbird das Passwort nicht liefern, ein Fenster geht auf und du kannst das neue PW eintragen. Den Haken für die Speicherung setzen und es sollte funktionieren. Danach sendest du über web.de und gibt das PW auf gleiche Art ein. Damit hat der TB diese beiden neuen PW gespeichert.
    (*) Normalerweise müsste es auch ohne das Löschen der PW aus dem PW-Speicher funktionieren. Das Eingabefenster geht auf, und du kannst die neuen PW eingeben und speichern. Aber manchmal geht es eben nicht. Dann wie beschrieben.


    Jetzt kann es auch eine weitere Ursache für das Problem geben:
    Viele dt. Provider stellen ihre Server auf eine verschlüsselte Verbindung um (SSL/TLS bzw. STARTTLS). Schau dir mal die Konteneinstellungen an, ob dort noch unter Verbindungssicherheit KEINE steht. Du musst zwingend die Verbindungssicherheit auf eine verschlüsselte Verbindung einstellen, sonst geht da nichts mehr.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter, danke für Deine schnelle Antwort aber leider komme ich nicht weiter. Den Rat bei TB den Mailanbieter und Passwort löschen habe ich schon etliche mal versucht, auch das mit dem Fenster und Eigabe des Passwort bringt nichts die SSL-Verschlüsselung hatte ich auch schon vorgenommen, nun bin ich mit meinem Latein am Ende, ich habe schon daran gedacht TB völlig zu löschen und dann neu zu installieren ich weiß aber nicht ob das was bringt, ansonsten muß ich mich leider von TB verabschieden. Aber vieleicht gibt es ja doch noch eine Lösung, ich würde mich freuen.


    Herzliche Grüße
    M.Schulze

  • Hallo M.Schulze,


    Thunderbird zu deinstallieren und anschließend wieder zu installieren, wird das Problem mit an Sicherheit grenzender Wahrscheinlichkeit nicht lösen. Du könntest aber natürlich mal versuchen, ein neues Profil zu erstellen.


    Kannst du dich auf der Website von web.de mit dem neuen Passwort erfolgreich anmelden? Wenn ja, dann lösche nochmals alle Passwörter in Thunderbird und überprüfe nochmals deine Zugangsdaten:


    POP:

    Code
    1. Server: pop3.web.de
    2. Port: 995
    3. Verbindungssicherheit: SSL/TLS
    4. Authentifizierungsmethode: Passwort, normal
    5. Benutzername: info@example.com


    IMAP:

    Code
    1. Server: imap.web.de
    2. Port: 993
    3. Verbindungssicherheit: SSL/TLS
    4. Authentifizierungsmethode: Passwort, normal
    5. Benutzername: info@example.com


    SMTP:

    Code
    1. Server: smtp.web.de
    2. Port: 587
    3. Verbindungssicherheit: STARTTLS
    4. Authentifizierungsmethode: Passwort, normal
    5. Benutzername: info@example.com


    Viele Grüße,
    tempuser

    Entwickler des Add-ons Mail Merge (Thunderbird / SeaMonkey) und Mitwirkender des Add-ons Cardbook (Thunderbird)

  • Hallo "tempuser" es funktioniert wieder ja ud das ganze war ein falscher Eintrag in SMTP der Port stimmte nicht, also alles paletti. Nun habe ich aber gleich noch eine Frage, ich habe auf TB Links jetzt zwei Konten zu stehen nämlich Web.de und Lokalen Ordner, in beiden Ordner ist "Posteingang" "Gesendet" "Papierkorb" doppelt, geht das zu machen das ich nur ein Konto dort habe das wäre eine bessere Übersicht.
    Herzlichen Dank im voraus.
    M.Schulze