Passwort speichen, Dialog dazu fehlt

  • Thunderbird-Version: 24.02
    Betriebssystem + Version: WIn7
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): T-Online


    Hallo, ich möchte zu meinem T-online Zugang die Passwörter speichern. Unter Einstellung/Sicherheit/Passwörter sind keine gespeichert. Wenn ich mich nun anmelde, muss ich das Passwort eingeben, aber in dem Fenster dazu fehlt das Kästen 'Passwort Manager benutzen um das Passowrt zu speichern'.
    Kann man das einstellen dass es erscheint?


    Grüße


    Henning

  • Hi,
    vielleicht ist es ganz einfach - kannst du das Fenster vergrößern...?
    Gruß, muzel

  • nee Fenster vergrößern ging nicht, habe nun TB neu installiert und vorher das gesamte Profil gelöscht (Natürlich vorher ne Kopie gemacht) dann ging es. Danach dann nur noch die Kontakte wieder importieren und die in und out box in das neue Profil kopieren. Nun ist es gut.
    Trotzedem vielen Dank.


    Grüße


    Henning

  • Hallo Henning,


    ja, das ist die berühmte Holzhammer-Methode.
    Vorteil: gelingt immer ... .


    Eine andere, meistens etwas weniger arbeitsintensive Methode wäre gewesen, im Profil die Passwort-Datenbank "signons.sqlite" (bei geschlossenem Thunderbird!) durch Umbenennung vor dem Programm "zu verstecken", und den TB neu zu starten. Dabei wird wieder eine leere Datenbank angelegt und du wirst wieder gefragt, ob du die Kombination aus Benutzername und Passwort für den entsprechenden Server eingeben und speichern willst. Wenn alles funktioniert hat, kannst du die umbenannte Datei löschen.


    Selbstverständlich wirst du nur dann nach dem vom Client nicht an den Server geschickten Passwort gefragt, wenn du auch den Server erreichst und dieser eine diesbezügliche Frage an den Client stellen kann. Sollte also gar keine Frage kommen, dann hast du entweder ein Verbindungs- oder ein Konfigurationsproblem. Was aber bei dir anscheinend nicht vorlag.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:

    Dabei wird wieder eine leere Datenbank angelegt und du wirst wieder gefragt, ob du die Kombination aus Benutzername und Passwort für den entsprechenden Server eingeben und speichern willst.


    Hallo Peter :)


    hm, ich habe den OP so verstanden, dass ja zwar die Abfrage erscheint, aber eben nicht die Option, die Angaben zu speichern. Dann hilft doch das Löschen des Speichers nicht. Oder irre ich da?


    Gruß Ingo

  • k.A. ;-)


    Genau deswegen empfehle ich ja auch immer, die betreffende Datei umzubenennen und nicht gleich zu löschen.
    Versuch macht kluch ... .


    Solte dieser fehlschlagen bzw. nicht das erhoffte Ergebnis bringen, kann ja dann die neu angelegte signons.sqlite wieder gelöscht und die alte umbenannte Datgei wieder "rückumbenannt" werden.
    Die Erfahrung sagt nur, dass eine neue PW-Datenbank die meisten Probleme beseitigt.


    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!