Tastaturbelegung? [erl.]

  • Thunderbird-Version: 24.2.0
    Betriebssystem + Version: WinXP Home
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): verschiedene


    Hallo,


    ich habe gerade Thunderbird neu installiert, um eine neue und weiterhin unterstützte Heimat für meine eMail-Nachrichten aus Outlook 2003 zu schaffen. Die Installation ging erfreulich schnell und leicht, der Import meiner Nachricht aus Outlook klappte relativ gut, allerdings musste ich meine gesamte Sammlung PST-Archive zuerst wieder ins Outlook laden und bei den eMails einiger, aber offenbar zum Glück nur weniger Absender sind die in Outlook 2003 korrekt dargestellten Umlaute nun kryptisch. Zuvor hatte ich leider den Rat im Netz :schlaumeier: befolgt und meine gesamten eMails zuerst über den Umweg nach Outlook Express ins Thunderbird importiert, wodurch zwar auch meine Konten übertragen wurden, was aber die Darstellung aller Umlaute in Thunderbird zerstörte :pale: . Aber jetzt sind die Nachrichten alle zu Hause in den Thunderbird-Archiven :D


    Heute habe ich nun meine erste eMail verfasst, indem ich auf "Antworten" drückte und es ging eigentlich ganz gut in deutsch los. Doch als ich nach einer Tastenkombination für eine "geschützte Leertaste" suchte und String+Umschalten nicht funktionierte, versuchte ich noch andere Kombinationen (ich glaube mit allen Tasten neben der Leertaste), die allerdings nicht nur erfolglos waren, sondern die auch meine Tastaturbelegung in Thunderbird derart verstellt haben, dass ich nun weder meine Umlaute (ÄÜÖ) noch das "scharfe" ß und einige andere Zeichen finden kann. Offenbar habe ich in Thunderbird nun eine englische Tastaturbelegung mit deutscher Tastenbeschriftung :wall:


    Wie kann man diese Hürde umgehen :nixweiss: ohne Neuinstallation von Thunderbird?


    Gruß
    norbi

  • Hallo,
    vermutlich hast du in Windows mehrere Tastatursprachen eingestellt und wenn man versehentlich die Alt+Umschalt gleichzeitig drückt schaltet dieses zur nächsten Sprache. Nach mehrfachen Drücken gelangt man dann irgendwann wieder zur deutschen. Ich lasse mir die Sprachen daher immer im Systray rechts unten anzeigen. DE steht für Deutsch EN für Englisch.
    Ändern kann man das Verhalten nur in der Systemsteuerung von Windows unter "Region und Sprache". Die Menüführung dort ist aber chaotisch.


    Gruß


    Edit: sorry, du hast ja XP, dort heißt die Option anders aber ähnlich.

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Danke, der Tipp war einfach und gut :top:


    Das ist mir bisher noch nie passiert, und da ich TextMaker und Firefox noch offen hatte, stand da unten noch DE. Erst beim Schließen dieser beiden blieb Thunderbird und die Anzeige dort sprang auf EN. Mit einem Klick darauf kann man ganz einfach umstellen, wenn man es weiß ;)

  • Danke für die Rückmeldung.
    Korrektur: ich meinte natürlich das gleichzeitige drücken der Alt+Umschalttaste, das ist by default dort so eingestellt, kann man aber ändern.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Übrigens habe ich mich noch einmal nach einer Tastenkombination in Thunderbird für ein "geschütztes Leerzeichen" (engl: no-break space oder NBSP) umgesehen und nur gefunden, dass TB als Standard geschützte Leerzeichen in normale Leerzeichen umwandelt :| Da ich nicht besser weiß, wie das Problem zu lösen ist, werde ich damit wohl können :mrgreen:

  • Den hier im Forum auch, und dann habe ich noch ohne anderen Befund einige außerhalb in Englisch überflogen. Mein Fazit: Mit einer kleinen Macke, die man kennt, kann man leben, solange man keine wirksame Lösung kennt :mrgreen: