Eigene Mail-Adr. erscheint als "Verborgene Empfänger"[erl.]

  • Thunderbird-Version: 12.0.1
    Betriebssystem + Version: Mac OS X 10.8.5
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): T-online


    Hallo Forum,


    warum erscheint meine eigene Mail-Adresse bei eingehenden Mails neuerdings nur als "Verborgene Empfänger"? Auch wenn ich eine Mail an mich selbst schicke, steht dann im Header: "Von: Verborgene Empfänger an: Verborgene Empfänger". Wie kann ich das abstellen?


    Dank im voraus für hilfreiche Tipps.
    Bukobub

  • hallo tempuser,


    danke, habe ich gemacht. Aber mein Problem besteht weiter.


    bukobub

  • Hallo bukobub


    und willkommen im Thunderbird-Forum!


    Das

    "bukobub" schrieb:

    warum erscheint meine eigene Mail-Adresse bei eingehenden Mails neuerdings nur als "Verborgene Empfänger"?

    passiert, wenn jemand eine Mail an mehrere Empfänger schickt und sinnvoller Weise aus Datenschutzgründen die Adressen als BCC eingegeben wurde, also die jeweiligen Empfänger für die anderen Mailempfänger nicht sichtbar sind und der Absender dabei ins AN Feld keine Adresse eingegeben hat.


    Probiere es mal mit einer Mail an dich selber: schreibe deine Adresse ins Adressfeld und stelle von AN auf BCC um.


    Aber das

    "bukobub" schrieb:

    im Header: "Von: Verborgene Empfänger

    habe ich noch nicht gesehen, bist du dir da sicher? Ist die Mail weitergeleitet, beantwortet oder komplett neu geschrieben worden?

  • Das war auch nicht anders zu erwarten ;-) (<= bezieht sich auf die letzte Antwort von bukobub)


    Hallo bukobub,


    ich vermute einfach mal entweder eine Fehlbedienung oder auch eine Fehlkonfiguration deines Thunderbird.
    "Verborgene Empfänger" werden angezeigt, wenn du eine E-Mail nicht per AN oder CC ("CarbonCopy"), sondern als "BlindCarbonCopy" (BCC) verschickst. Das soll so sein, damit du einer Liste von Empfängern nicht alle anderen Adressen auf dem Silbertablett lieferst.
    Frage: Sendest du etwa an dich per BCC?


    Dann gibt es im Thunderbird die (wertvolle!) Option, alle gesendeten Mails zusätzlich und ohne dass es die Empfänger (AN und CC) bemerken, per BCC an eine deiner Adressen zu senden. (Das und nur das ist die ultimative Sendebestätigung!)
    Frage: Hast du evtl. diese Option aktiviert?


    Unter "Von" (im Quelltext "FROM") wird das eingetragen, was in der Konfigurtion deines Mailkontos auf der ersten Seite (dem "1. Reiter") unter "Ihr Name" und "E-Mailadresse" steht.
    Ebenso ist das, wenn du "Weitere Identitäten" (Aliasadressen) zum Senden benutzt. Auch dort die Einstellungen überprüfen.
    Frage: Was steht da bei dir?


    Du sendest doch über den eigenen, zu deinem Absender passenden magentafarbenen Internetzugang?


    Damit ich mich für dich nicht totsuche, frage ich sicherheitshalber gleich mal, ob du irgendwelche verborgenen Einstellungen (about:config) vorgenommen hast. Wenn ja, solltest du es jetzt mitteilen.


    Du solltest auch mal sämtliche Konten-Eintellungen in aller Ruhe durchgehen. Sollte dir dabei irgend etwas "komisches" auffallen, dann frage hier.


    Mehr fällt mir nicht ein ... .



    MfG Peter (rum kam inzwischen mit seiner Antwort. Ich sende trotzdem)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter Lehmann,


    danke für Deine ausführliche Beratung. Ich habe das Problem inzwischen selbst lösen können: Nach einigem Herumsuchen fand ich heraus, daß in der Konfiguration (dem "1. Reiter") unter "Ihr Name" auf einmal seltsamerweise "Verborgene Empfänger" stand. Ich weiß zwar nicht, wie das gekommen ist (vielleicht durch irgendeine falsche Eingabe nach dem Upgrade), aber seit ich meinen Namen dort neu eingegeben habe, ist jetzt alles wieder okay.


    Schönen Gruß
    bukobub

  • Danke für die Rückmeldung.
    Freut mich, dass dein Problem gelöst ist.


    Mfg Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!