Ümlaute verschwinden/werden fehlerhaft

  • Thunderbird-Version: 17.8.8
    Betriebssystem + Version: Win8
    Kontenart (POP / IMAP): nicht relevant
    Postfachanbieter (z.B. GMX): nicht relevant


    Hallo Leute,


    Ich habe ein komisches Problem. Ich verfasse oft emails, die ich dann zunächst mal abspeichere (unter Entwürfe). Öffne ich diese dann wieder zum späteren bearbeiten sind alle Umlaute und Sonderzeichen fehlerhaft (Beispiel siehe Bild)


    Hat jemand einen Tipp?

  • Hallo,
    ich habe zwar genau von deinem beschriebenen Problem noch nie gelesen, der Fehler müsste aber zu beheben sein.
    Die Ursache ist eine falsche Zeichenkodierung.
    Zunächst muss eine generelle Einstellung abgeklärt sein, die versteckt ist:
    gehe in die
    erweiterte Konfiguration (Extras > Einstellungen > Erweitert > Allgemein > "Konfiguration bearbeiten") und überprüfe, ob der Eintrag
    mailnews.force_charset_override false steht, das muss er.


    Dann gehe nach Extras > Einstellungen > Ansicht > Formatierung > Schriftarten > Erweitert welche Standardkodierungen dort eingestellt sind.
    Dann mache einen Rechtsklick auf den Ordner "Entwürfe" > Eigenschaften > Alllgemein und berichte, welche Kodierung dort eingestellt ist und ob im unteren Kästchen ein Haken ist oder nicht.


    Weiterhin überprüfe, ob dieser Fehler auch im safe-mode auftritt:
    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -safe-mode --> OK.
    Letzte Option wäre dann das Erstellen eines neuen Profils.
    Fehler dieser Art passieren, wenn man über mehrere Jahre immer das gleiche Profil mitschleppt und es nie erneuert.


    Gruß
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Danke für die schnelle Antwort!



    generell passiert dieser Codierungsfehler NICHT immer (hätte ich vielleicht vorher schon mal sagen sollen). Bei aktuellem Versuch, "neue mail verfassen" und "abspeichern" im abgesicherten Modus und im normal-Modus sind noch alle Sonderzeichen vorhanden...

  • Zitat

    Auch Westlich (ISO-8859-15). Häkchen bei: Standard allen Nachrichten im Ordner zuweisen...: KEIN Haken (auch keinen gesetzt, oder sollte ich das tun?)


    KeinHaken!.

    Zitat

    Die email mit dem Problem-Test hat ISO-5589-1.


    Den kenne ich überhaupt nicht und hin der Meinung, dass es ihn überhaupt nicht gibt, sondern von Thunderbird oder von extern verändert wurde. Das scheint ein grober Fehler zu sein.
    In einem neuen Profil sollte der Fehler nicht auftreten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw