Windows XP auf W 7 Umstellung geht Thunderbird nicht mehr

  • Thunderbird-Version: 24.5.0
    Betriebssystem + Version: windows 7
    Kontenart (POP / IMAP): IMPA
    Postfachanbieter (z.B. GMX): 1uhost, artos


    Ich habe mein Betriebssystem gewechselt von Windows XP auf 7. Den alten kopierten XP Ordner C:\Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\Thunderbird\Profiles\xxxxxxxx.default
    unter Windows 7 C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default den Ihalt kopiert.


    Ordnerstruktur ist total wirr und es kommt keine Serververbindung zustande. Habe auch ein Testprofi angelegt - gig auch nichts.
    Woran kann das liegen? Und bitte gut erklären, bin alles andere als ein Profi :redface: :redface: !


    :hallo: Herzlichen Dank.

  • Zitat von "Teesorten"


    Ich habe mein Betriebssystem gewechselt von Windows XP auf 7.


    Hallo und willkommen im Forum :)


    eine überfällige, aber richtige Entscheidung.


    Zitat


    Den alten kopierten XP Ordner C:\Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\Thunderbird\Profiles\xxxxxxxx.default
    unter Windows 7 C:\Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default den Ihalt kopiert.


    Bist Du dabei exakt nach der FAQ Mit Thunderbird auf einen neuen Rechner umziehen vorgegangen?


    Zitat


    Ordnerstruktur ist total wirr


    Inwiefern?


    Zitat


    es kommt keine Serververbindung zustande. Habe auch ein Testprofi angelegt - gig auch nichts.


    Dann liegt es offensichtlich nicht an der Migration. Hast Du eine funktionierende Internetverbindung? Falls ja, kannst Du den Server per Telnet erreichen? Bitte beachte dabei die Aktivierung des Telnet-Clients unter Windows 7.


    Zitat


    Woran kann das liegen?


    Welche Sicherheitssoftware (insbesondere Firewall) ist installiert? Falls nicht die von Windows, geht es nach einem sauberen Neustart?


    Zitat


    Und bitte gut erklären, bin alles andere als ein Profi


    Herzlichen Dank.


    Bitte und HTH
    Gruß Ingo

  • Hallo und willkommen im Forum!


    Zitat

    Habe auch ein Testprofi angelegt


    Wie hast du das gemacht? Bitte genau erklären.
    Du hast im Testprofil ein neues Konto eingerichtet oder ging das auch nicht?
    Ach ja, du hast also auf Windows 7 Thunderbird neu installiert und ein Konto angelegt?
    Dann Thunderbird geschlossen(!)und den Inhalt des neuen Profils gelöscht und den Inhalt des alten Profils dann dort hineinkopiert? Falls nicht, wiederhole deine Aktion, diesmal richtig.
    Warum hast du nicht den vollen Namen des Profils hier gepostet? Die Fehleraufklärung wird dadurch unnötig erschwert.
    Welche Sicherheitssoftware ist installiert?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hab es genau nach Vorgabe gemacht und denke auch keinen fehler gemacht zu haben.
    Ich habe ca. 10 Konten, bei einigen sind die Ordner vorhanden (Papierkorb gesendet etc.) bei anderen nicht - das meinte ich mit wirr.
    Internet funktioniert
    nur Firewall von Windows
    einen neuen Testaccout angelegt als weiteren Benutzer und manuell die Daten einer Mailadresse eingegebn.
    Vollen Namen des Profils? Welchen meinst du genau? Wie gesagt - bin Laie.
    Anitivirus von Avira gratisversion sonst nichts

  • Falsch Internet unter cmd bringt folgenden Fehler bei Eingabe telnet 192.168.2.2
    Es konnte keine verbindung mit dem Host hergestellt werden, auf Port 23. Verbindungsfehler

  • Zitat von "Teesorten"

    Falsch Internet unter cmd bringt folgenden Fehler bei Eingabe telnet 192.168.2.2
    Es konnte keine verbindung mit dem Host hergestellt werden, auf Port 23. Verbindungsfehler


    Hallo :)


    was ist das für eine IP-Adresse in Deinem LAN? Hier solltest Du den Mailserver angeben. Außerdem fehlt der Port. Bitte schau Dir nochmal genau die Anleitung an.


    Gruß Ingo

  • Hallo,


    Zitat von "Teesorten"

    Hab es genau nach Vorgabe gemacht und denke auch keinen fehler gemacht zu haben.


    na irgendwas lief verkehrt, sonst hättest du jetzt kein Problem.


    Wenn du das Orginalprofil bzw. die XP-Kiste noch hast, dann (beende den TB und) lösche mal auf dem neuen Win7-Rechner den ganzen Ordner "Thunderbird" unter Roming (bzw. benenne ihn um) und dann kopiere den gleichnamigen Ordner "Thunderbird" von der XP-Kiste an diese Stelle (also in den Win7-Roaming-Ordner) - dann ist auch die profiles.ini mit dabei mit ihren Einstellungen. Und prüfe gleich den Virenscanner, der sollte dieses Profil nicht anfassen. Ggf. musst du noch deiner Firewall beibringen, dass der Zugriff von diesem Programm namens "Thunderbird" aufs Internet rechtens ist und nicht blockiert werden soll.


    Achja, welche TB-Version lief zuletzt unter XP und welche hast du unter Win7 installiert? Wenn der Unterschied nicht zu groß war, sollte nach dem neuen Kopierprozess alles ohne weitere Bastelei klappen.


    MfG
    Drachen