Timeout Problem

  • Thunderbird-Version: wo sehe ich diese?
    Betriebssystem + Version: WIndows 7
    Kontenart (POP / IMAP): imap.kontent.com
    Postfachanbieter (z.B. GMX):Anschluß bei Telekom


    beim versende von Mail kommt es seit einige Woche zu einer Fehlermeldung...:"Timeoutproblem - Verbindung zu Server usw." - wir bekommen das nicht weg.
    Habe schon rausgefunden daß man über die Einstellung die Verbindungszeit zum Server verkürzen kann jedoch ist diese Option bei uns nicht vorhanden.
    Komisch ist einfach daß das Problem erst seit ein paar Wochen existiert und wir schon seit Jahren Thunderbird nutzen.


    vielen Dank für die Hilfe.
    Grüsse
    Jochen

  • Hallo Jochen,


    nutzt ihr G-Data als Virenscanner und (zusätzliche) Firewall?


    Zu G-Data:


    Bitte lesen G DATA - Probleme / Thunderbird 31.0 und verstehen. Besonders auch die dort wiederum weiterführenden Verweise.


    Darüber hinaus möchte ich Dir noch folgende Lektüre empfehlen:


    Antivirus-Software - Datenverlust droht! und von Peter_Lehmann folgende Beiträge:


    Peter Lehmann zu Virenscannern und Peter_Lehmann zu "man in the middle".


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Systemstart funktioniert einwandfrei.


    Ich frage mich warum er die Meldung bringt Verbindung zum Server unterbrochen.
    Dann muss man nochmal klicken dann wir die Mail gesenden dann kommt die nächste
    Fehlermeldung....."konnte nicht in den Ordner gesendet kopieren"......drückt man nochmal
    wird die Mail doch in gesendet abgelegt

  • Zitat von "Stade Auktionen"

    Fehlermeldung....."konnte nicht in den Ordner gesendet kopieren"


    Das zumindest ist ein bekanntes Problem, welches sporadisch und auch nur bei bestimmten Providern aufzutreten scheint. Anhänge erhöhen die Wahrscheinlichkleit des Auftretens.
    Meines Wissens ist die Ursache nicht geklärt, und somit gibt es auch keinen Fix dazu. Abhilfe schafft das Kopieren der gesendeten E-Mails in einen lokalen Ordner.

  • Zitat von "Stade Auktionen"

    Systemstart funktioniert einwandfrei.


    Hallo :)


    heißt das, nach einem sauberen Systemstart tritt der Fehler nicht mehr auf? Falls ja, findest Du das weitere Vorgehen im genannten Artikel erklärt. Bis zum Beweis des Gegenteils tippe ich auf das Kasperle. Meine Empfehlung: deinstalliere diese unnütze Systembremse vollständig und rückstandsfrei. Aktiviere stattdessen die Windows Firewall und installiere einen kostenlosen Virenscanner wie die MSE.


    Gruß Ingo