[GELÖST] Briefumschlag im Sys-Tray erscheint nicht immer

  • Thunderbird-Version: 31.1.2
    Betriebssystem + Version: Windows 8.1 Pro 64bit
    Kontenart (POP / IMAP): 4 IMAP-Konten
    Postfachanbieter (z.B. GMX): eigene Domains / Webspace


    Hallo zusammen!


    Nachdem ich nun nach bald 10 Jahren beschlossen habe, daß Mails zukünftig nicht mehr über eine Thunderbird-2-Installation auf meinem USB-Stick abgerufen werden sollen, da ich inzwischen auf IMAP umgestellt habe, habe ich nun die neueste Thunderbird-Version auf dem PC installiert und die 4 IMAP-Konten eingerichtet.


    Ich habe nun enttäuscht festgestellt, daß das Programm "Thunderbird-Tray 1.2", das ich im Windows-Autostart habe, nicht mehr so funktioniert, wie vorher.
    Beim Windows-Start ist das Logo korrekterweise ausgegraut und beim Doppelklick wird es blau und TB startet. Minimieren des TB in den Tray ist ebenfalls nach wie vor möglich.
    Aber: Es erschien vorher bei neuen Mails immer ein Briefumschlag im Tray, jetzt nicht mehr. Erst wenn ich auf das TB-Tray-Icon doppelt klicke, sehe ich im TB, daß eine neue Mail da ist.


    Nun habe ich einiges hier im Forum gelesen, u.a. auch, daß für diese Benachrichtigungen Windows zuständig ist. Hier habe ich aber ja gar nichts geändert. Es waren alle Symbole und Benachrichtigungen kollektiv erlaubt. Testweise habe ich für jedes Symbol die Erlaubnis einzeln eingestellt, das bringt aber nichts.


    Ich vermute also, daß TB-Tray und der aktuelle TB nicht mehr miteinander klar kommen.
    Es stellt sich also die Frage, welches der vielen Tray-Programme in der Lage ist, einen simplen kleinen Breifumschlag im Tray darzustellen bzw. Windows dazu bewegen kann, dies zu tun.
    MinimizeToTray revived und Thunderbird Biff schaffen das nicht.


    Also: Möglichkeiten Thunderbird in den Tray zu packen, gibt es viele. Aber welche bringen mir den kleinen Briefumschlag wieder?
    Für Hilfe wäre ich sehr dankbar, da der hier schreibende Mensch ein ganz extremes Gewohnheitstier ist... :-(

    Einmal editiert, zuletzt von Morgoth ()

  • Hi


    Das Phänomen mit dem Brief habe ich auch - aber schon von Anfang an.


    Mal kommt er, mal nicht, aber warum? Keine Ahnung.


    Ich benutze TB Portable, also scheint's wirklich an Windows zu liegen...
    Bin mal gespannt, ob was kommt.


    Zum Verkleinern benutze ich Minimize to Tray revived 1.1.2

    Gruß Thomas

  • Hm, das ist interessant. Bei mir geht es jetzt auch ab und zu.


    Was mir aufgefallen ist: Ich habe mehrere Konten und in einem Konto mehrere Ordner, teils noch mit Unterordnern. Die Mail-Pop-Ups mit anschließendem Briefumschlag im Tray kamen bisher nur, wenn die Mail durch eine Regel in einen Ordner sortiert wurde, also z.B. Mails von Amazon oder meiner Zeitung. Testmails, die ich vom Handy mit identischer Absender- und Empfängeradresse (vom Hauptpostfach) geschrieben habe und Testmails, die ich von einer alten Arcor-Adresse ebenfalls an den Posteingangs-Ordner des Hauptpostfachs (also ohne Unterordner-Einsortierung) geschrieben habe, werden dagegen nicht angezeigt und es gibt dort keinen Briefumschlag im Tray.


    So, habe mal folgendes getestet:
    Habe nun auch für meine Arcor-Adresse eine Regel erstellt, also wenn der Absender meine Arcor-Mail-Adresse ist, dann in den gerade von mir erstellten Arcor-Ordner packen. Und zack! Sofort kam das Popup und der Briefumschlag im Tray.
    Nun habe ich die Regel mal deaktiviert, so daß die nächste Testmail im "Root", also Posteingang-Stammordner landen müßte. Und bis jetzt kommt keine Benachrichtigung!


    EDIT:
    Es ist definitiv reproduzierbar! Ordner-Regel ein => alles klappt wunderbar. Ordner-Regel aus => keine Benachrichtigung und die Mail liegt längst im Posteingang, wenn man TB öffnet.


    thosdmg, kannst Du das mal bei Dir testen? Du sagst ja auch, daß es mal geht und mal nicht. Vielleicht ist dieser Zufall ja gar kein Zufall, sondern richtet sich lediglich danach, ob die Nachricht in einen Ordner einsortiert wird oder im Stamm-Ordner landet?

  • Hallo zusammen,
    was habt Ihr den in den Einstellungen (Extras/Einstellungen/Allgemein ) angehakt?
    Bei mir funktioniert es immer mit "MinimizeToTray revived (MinTrayR)"
    Der Klang kommt bei mir von Mailbox Alert.



    MfG
    EDV Oldi

  • Ich habe beides angehakt ("Eine Benachrichtigung anzeigen" und "Im Infobereich anzeigen").


    Jetzt habe ich noch mal etwas mit dem Aktivieren und Deaktivieren der Filter-Regel herumgespielt und zwischendurch immer Testmails von meinem Arcor-Webmail geschickt und nun kam tatsächlich eine mit Benachrichtigung durch, obwohl der Ordner-Filter nicht aktiv ist.
    Ich dachte, ich hätte das Problem gefunden :( . Ich habe es eben sicher 5x getestet und da traf das auch zu und nun geht es auf einmal. Aber eben nur bei diesem Postfach. Bei einem anderen (insgesamt 4) geht es ebenfalls nicht. Die restlichen 2 habe ich noch nicht getestet.

    EDIT:
    Das Problem scheint gelöst zu sein!
    Angeblich liegt es am in TB fehlerhaft implementierten "condstore feature", was immer das auch ist. Folgende Lösung (2. Post) hat mir geholfen:


    Zitat

    As a workaround, go into the Options (either from the Tools menu or the [≡] button) and there in the Advanced > General tab. Click on Config Editor and enter condstore into the search bar of the window with all preferences showing up. At least one should remain, mail.server.default.use_condstore; if it's showing "true" double-click on it to toggle it to "false" and repeat for all similar "use_condstore" entries that show up. Close the Options window and restart Thunderbird to see if it resolves the problem.


    http://forums.mozillazine.org/viewtopic.php?f=39&t=2870747

    Einmal editiert, zuletzt von Morgoth ()

  • Hallo Morgoth


    Ich habe gar keine Filterregeln für den Posteingang definiert, die können's also nicht sein.


    Habe aber jetzt mal die condstore Einstellung auf False gesetzt, mal sehen.


    @ EDV Oldie - yep, war angewählt.

    Gruß Thomas

  • Dann bin ich mal gespannt, ob es bei Dir auch geht.


    Interessante Beobachtung: Ich bekomme eine Mail, das Pop-Up kommt, der Umschlag erscheint im Tray. Bekomme ich nun eine weitere Mail, erscheint nichts, also auch kein Pop-Up. Der Umschlag bleibt nach wie vor da, aber es müßte ja auch wieder ein Pop-Up mit der Vorschau / Absender der neuen Mail kommen. Tut es aber nicht.
    Aber der Hauptzweck ist ja erfüllt: Man sieht bei einem Blick in den Sys-Tray, daß eine bzw. mehrere neue Mails da sind.

  • Hi


    Bei mir klappt es zumindest bei den Pop Konten jetzt:


    Mail kommt, Pop up kommt, Umschlag erscheint im Tray.


    Weitere Mail kommt, Pop up kommt, Umschlag bleibt.


    Beim Wechseln zum Vollbild verschwindet der Umschlag.


    So weit so gut, bin mal gespannt, ob es so bleibt, da es ja mal funktioniert und mal nicht...

    Gruß Thomas