Größere Schrift im Ordner "Gesendet"

  • Thunderbird-Version: 31.1.2
    Betriebssystem + Version: Windows 7 Professional, SP 1
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Liebe Helfer!


    Meine E-Mails werden im Ordner "Gesendet" mit einer Schrift größer als verfasst und gesendet wiedergegeben! Gefällt mir nicht.
    In einer E-Mail, mit der ich antwortete, wird der Text der aktuellen Antwort in "Gesendet" vergrößert abgebildet. Der ursprüngliche Text von mir aber, der bei einer Antwort ja noch einmal abgebildet wird, erscheint richtig in der ursprünglich gesendeten Schriftgröße!
    Wie kann ich es erreichen, dass die Schrift immer in der ursprünglichen Größe, wie geschrieben und gesendet, dargestellt wird?


    Noch ein weiteres Schriftproblem beim Posteingang: Von einem Absender, der Outlook benutzt, bekam ich den Text in sehr kleiner Schrift und mit gleichbleibend mehreren Leerzeilen unter jeder Textzeile. Hierzu kann ich vorerst keine genaueren Angaben machen. Habt ihr trotzdem einen Verdacht, wie es dazu kommt?


    Für Eure Bemühungen vielen Dank.
    Grüße, Pluto

  • "Pluto" schrieb:

    Wie kann ich es erreichen, dass die Schrift immer in der ursprünglichen Größe, wie geschrieben und gesendet, dargestellt wird?


    Garnicht, keine Chance, E-Mail ist dafür nicht vorgesehen. Du kannst PDF-Dateien als Anhang versenden, damit geht es.
    Siehe auch den Thread http://www.thunderbird-mail.de…iewtopic.php?f=31&t=67885, der u.a. auch dieses Thema berührt und wo ich das ohnehin gerade erst ausführlicher beantwortet hatte.


    MfG
    Drachen

  • Hi,

    "Pluto" schrieb:

    Noch ein weiteres Schriftproblem beim Posteingang: Von einem Absender, der Outlook benutzt, bekam ich den Text in sehr kleiner Schrift und mit gleichbleibend mehreren Leerzeilen unter jeder Textzeile. Hierzu kann ich vorerst keine genaueren Angaben machen. Habt ihr trotzdem einen Verdacht, wie es dazu kommt?


    Das kenn ich, und vermute deshalb, dass Du (oder jemand vor Dir in Deiner Mailkette) möglicherweise das Add-On QuoteAndComposeManager verwendest, und die unten hervorgehobene Option:


    [IMG:http://i.imgur.com/88vMXmX.png]


    ...aktiviert hast, welche dazu führt, dass aus Outlook empfangene Mails (beim Antworten) mit leeren Absätzen zwischen den Textzeilen dargestellt werden (wie hier mit dem Autor von QuoteAndComposeManager diskutiert: Auto-delete Outlook source bloat when replying).


    Wenn man diese Option deaktiviert, verschwinden (beim Antworten) diese großen Outlook-Leerabstände zwischen den Mailzeilen, dafür kommt es dann aber vor, dass versteckter Outlook-Formatierungsmüll den eigenen Antworttext infiziert, der dadurch z.B. viel zu klein und in einer unerwünschten Schriftart erscheint.


    Grüße David.P