TB 31.2 Lightning 3.3.1 - ownCloud 6.0.3 - CalDAV synct einfach nicht mit TB

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.2
    * Lightning-Version: 3.3.1
    * Betriebssystem + Version: OS X 10.8.5



    //Text kopiert aus meinem Threat im ownCloud Forum


    Hey Leute,


    ich versuche seit geraumer Zeit den Kalender unserer
    ownCloud mit Thunderbird zu syncen. (sofern es dann läuft, soll es
    Outlook ersetzen). Nun habe ich mir den Sync wohl leichter vorgestellt,
    als er eigentlich ist.
    //Eine private OC mit 7.x.x hat ohne Probleme mit Thunderbird gesynct


    Meine Konstellation:
    ownCloud 6.0.3
    OS X 10.8.5
    Thunderbird 31.2
    Lightning 3.3.1
    SOGO COnnector 31.0.0 (ohne SOGO Connector wurde auch getestet)


    Ich
    bekomme einfach keinen Sync hin. Egal welches URL Format ich wähle...
    ich habe schon sehr viele Varianten ausprobiert, aber definitiv nicht
    funktionieren tun:
    https://OC-URL/remote.php/caldav/calend ... ENDERNAME/
    https://OC-URL/remote.php/caldav/principals/NUTZER/
    https://OC-URL/remote.php/caldav/


    Entweder
    erscheint hinter dem neuen Kalender ein gelbes Dreieck mit
    Ausrufezeichen, kein Ausrufezeichen und nicht geschieht oder der
    Kalender deaktiviert sich von selber (das "aktiv"-Häkchen verschwindet)
    und lässt sich nicht mehr aktivieren. "Offline-Unterstützung" wurde auch
    wahlweise mal an- und mal abgeschaltet. Nichts hilft.


    Ich habe
    keinen Schimmer, warum er nicht syncen möchte. (meine private OC mit
    7.0.3 synct mit dem aktuellen Thunderbird-Lightning ohne SOGO Connector
    problemlos - Win 7 und OC auf RaspberryPi)


    Muss/sollte ich
    tatsächlich updaten? Ich bin meist der Auffassung "never touch a running
    system", aber wenn es tatsächlich an der "alten" 6er Version liegt.....
    hmmm muss ich wohl updaten?! Naja hoffentlich hat jemand von euch eine
    Idee, was ich noch testen/ändern kann.


    Beste Grüße!

  • Nutzt Du zum Abrufen der Daten hier http oder https ?


    Ich habe nämlich einige Kämpfe hinter mir um meinem
    Server beizubringen das ich eine gesicherte Verbindung haben will.

  • Hallo,


    wir haben gerade im Synology-Forum ein Problem, welches in diese Richtung geht. Mit einer "barfuß" betriebenen Verbindung funktionierte es dann bei allen, mit einer gesicherten Verbindung nicht.
    Wir gehen davon aus, dass nach dem Deaktivieren von SSLv3 im TB keine gesicherte Verbindung mehr zustande kommt, weil der Server (hier: Synology-DS) eben jenes Verfahren noch benutzt.
    Mir selbst ist das nie aufgefallen, weil ich mein Homenetz grundsätzlich nicht aus dem "bösen Netz" erreichbar mache und einen Zugriff nur per IPsec-VPN zulasse. Damit verzichte ich natürlich auf SSL bei meinen Geräten.


    Berni :
    Hast du Probleme beim Aktivieren von SSL/TLS auf dem Server oder bei der Verbindung?
    Falls es sich um einen RasPi handelt, so ist das bei Jan-Karres wirklich ausgezeichnet beschrieben.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    da ich jetzt wieder an einem "richtigen" Rechner sitze, gerne. Mit Tapatalk wollte ich das nicht ,-)
    Hier der Link aus dem Syno-Forum: CardDAV Server... wie funktioniert der?


    Und hier auch noch einmal der Link bei uns, welcher mich auf das Problem im Syno-Forum aufmerksam gemacht hat: 1



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Gab es nicht auch Probleme wenn die Verbindung mit SPDY statt normalen HTTPS Protokoll erfolgt? Kann man wohl irgendwo konfigurieren.