kein Mailversand mehr nach update am 03.12.14

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: Thunderbird Version 31.3.0
    * Betriebssystem + Version: win7
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): versatel, flatbooster



    Guten Morgen,
    voller Erschrecken musste ich feststellen, dass seit dem gestrigen update das Senden von Emails nicht mehr funktioniert. Ich bekomme immer wieder eine "SSL-Fehlermeldung". Vorher funktionierte alles. Das Empfangen von Emails funktioniert. Änderungen habe ich selbst keine vorgenommen. Vor dem Update funktionierte alles einwandfrei. Kann mir Jemand bei diesem Problem helfen, dass sicherlich verständlicherweise mir doch Sorgen macht.

  • Hallo motionnord,


    und willkommen im Forum!
    1.) Bitte überprüfe noch einmal penibel die SMTP-Einstellungen mit den aktuellen Werten deines Providers.
    2.) Deaktiviere die (IMHO sinnfreie) Überwachung des ausgehenden Traffics (also der Verbindung zum SMTP-Server) durch deinen AV-Scanner.
    3.) Suche bei uns im Forum (Forensuche!) nach "poodle" oder den neuen Problemen mit der SSL-Verschlüsselung. Hatten wir erst die letzten Tage hier.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • @Peter_Lehmann :
    Dankeschön für Deine Informationen, die ich gerne überprüft habe. Die SMTP-Einstellungen entsprechen den Vorgaben meines Providers. Als AV-Scanner nutze ich Norton - da weiß ich allerdings nicht, wie man die Überwachung des ausgehenden Traffics deaktivieren kann :-(
    Und nach poodle schaue ich gerne einmal, wobei es mich irritiert, dass dieser Fehler ja nun erst aktuell nach dem gestrigen Thunderbird-Update auftritt.

  • Hallo,

    Zitat

    wobei es mich irritiert, dass dieser Fehler ja nun erst aktuell nach dem gestrigen Thunderbird-Update auftritt.


    Das kommt häufig vor, da für die Sicherheitsprogramme mit einem Update ein neues Programm installiert wurde. Darin können Änderungen sein, auf die sich die AV-Software-Hersteller noch nicht eingestellt haben.
    Würdest du prinzipiell das Abscannen ausgehender Mails und das des Thunderbird -Profils untersagen, hättest du die Probleme nicht.
    Jede AV-Software sollte das ermöglichen. Tut sie das nicht, würde ich sie sofort von meinem PC entfernen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das kommt häufig vor, da für die Sicherheitsprogramme mit einem Update ein neues Programm installiert wurde. Darin können Änderungen sein, auf die sich die AV-Software-Hersteller noch nicht eingestellt haben.
    Würdest du prinzipiell das Abscannen ausgehender Mails und das des Thunderbird -Profils untersagen, hättest du die Probleme nicht.
    Jede AV-Software sollte das ermöglichen. Tut sie das nicht, würde ich sie sofort von meinem PC entfernen.



    Es war tatsächlich die Ursache, dass das AV Programm (Norton) das Senden der Emails verhindert hat.


    Nachdem ich dort manuell das Scannen der ausgehenden Emails abgeschaltet habe, funktioniert das Senden der Emails wieder.
    Danke für die Tipps und Hilfen. "Auf Euch kann man sich doch verlassen" :-)

  • Danke für deine Rückmeldung.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!