Kein Mailempfang nach Update auf v31.3

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3
    * Betriebssystem + Version: WIN7
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): HostStar*


    Hallo Leute,


    ja, in gewisser Hinsicht wurde das Thema hier schon mal festgestellt. Nach dem Update auf die v31.3.0 gab's Probleme mit den Mails. In meinem Fall mit dem Empfang derselben. Ein Versand funktionierte seltsamerweise einwandfrei. Kurz: nach dem Update hing der TB jedenfalls am Konto quasi fest und stellte lapidar fest, er würde den Funktionsumfang des Mailservers überprüfen.


    Da ich aber einigen Stress hatte, erledigte ich meine Jobs eben über die Webmail-Accounts meiner Emailadressen, die anstandslos funktionierten. Auch eine rasche Installation von PEGASUS zeitigte selbiges Ergebnis. Konten alle "da" und funktionsfähig.


    Eine erneute Installation der v31.3.0 brachte auch keine Änderung. Als ich danach einfach die alte Version 31.2 drüber installierte - voila, alles wieder wie gewohnt und einsatzbereit. Bis hierher stellte ich alsoo mal die automatischen Updates ab. Ich benötige nun zwar so keine Hilfe mehr, wollte den Sachverhalt aber doch hier angemerkt haben.


    Bei der Installation lief keine AV-Software (normalerweise COMODO Internet Security - doch das hatte TB seit ~5 Jahren nie gestört).


    lg Thomas

  • Hallo und willkommen im Forum!

    Zitat

    Bei der Installation lief keine AV-Software (normalerweise COMODO Internet Security - doch das hatte TB seit ~5 Jahren nie gestört)


    Das heißt nichts, wie die vielen Probleme mit Gdata, Kaspersky usw. zeigen. Diese brauchen eine gewisse Zeit auf die Updates zu reagieren und ihrerseits upzudaten, wenn sie es denn überhaupt tun.
    Probleme mit dem Servern im Zusammenhang mit Updates hängen nur selten mit Thunderbird zusammen und Neuinstallationen helfen so gut wie nie, weil sich die Probleme im Thunderbird-Profil abspielen, welches getrennt von Programmordner existiert.
    Und wie hast du denn vor der Installation die AV-Software unterdrückt, mit deren Deinstallation? AV-Scanner lassen sich nicht richtig deaktivieren, es sei denn du startest Windows ohne diesen also entweder im sog. "sauberen Neustart" oder nach Deinstallation der AV-Software.
    Auf alle Fälle solltest du das Abscannen von Mails und des Thunderbird-Profils in Comodo abstellen .
    Profile verwalten (Anleitungen)
    Ich würde mich ebenfalls an den Comodo-Support oder dessen Forum wenden.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()