TB ignoriert anderen Archiv Ordner

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: xubuntu 14.10
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): arcor


    Hallo,


    die Option unter "Kopien und Ordner" -> "Archiv Speichern unter" -> "Anderer Ordner"
    wird bei mir einfach ignoriert und trotzdem in dem Archiv Ordner unter dem Konto gespeichert.


    Als anderer Ordner ist ein Archiv Ordner im Lokalen bereich ausgewählt, welcher auch das Archivsymbol bereits bekommen hat.


    Möchte die Mails auf der lokalen Patte ablegen, um diese dann ggf. später extern weiter zu archivieren, das Konto läuft sonst über ...



    Gruß

  • * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Windows 8.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): 1und1


    Hi,


    ich habe dasselbe Problem wie du: ich habe eigenen Ordner für Gesendet und Archiv gewählt, die bei mir allerdings im IMAP Konto liegen. Meistens funktioniert alles, aber manchmal legt Thunderbird die Standardordner wieder an. Archives bekommt dann auch Unterorder für 2014, obwohl ich diese Option abgestellt habe.
    Dann hilft nur: e-Mails händisch verschieben, in den Einstellungen den Speicherort einmal auf den Standardordner und wieder zurück auf meinen eigenen Ordner setzen und dann den neu angelegten Ordner löschen.


    Kennt das jemand? Ist das ein bekannter Bug?
    Adrian

  • Danke, das wirds gewesen sein... wer kann denn auch ahnen dass man diese Ordner für jede Identität neu definieren muss :-D


    Alles umgestellt, jetzt wird sich das Problem wohl geben.


    Frohes Neues!