Neue Einträge werden nicht angezeigt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Lightning-Version: 3.3.2
    * Provider for Google Calendar: 1.0.3
    * Betriebssystem + Version:indoes 7 Ultimate


    ---------------------------------------------------------------


    Guten Tag


    Neu erstellte Termine werden in Lightning nicht mehr angezeigt, gleich
    viel, ob ich den Google Provider oder CalDAV verwende. Sie werden aber,
    obwohl hier nicht sichtbar, im eigentlichen Google Kalender (google.com)
    eingetragen. Auf zwei andern Rechnern im LAN (Win 8.1) mit
    (vermeintlich) identischer Konfiguration, funktioniert alles korrekt. Wo
    mit Suchen beginnen?


    Dank und Gruss


    Walt Gallus

  • Hallo waltgallus,
    ich habe erst einmal Deinen Beitrag in das richtige Unterforum verschoben.

    Google Provider oder CalDAV

    Aber hoffentlich nicht gleichzeitig.
    Den Haken hast Du gesetzt?
    Hast Du nur Google Kalender?

    Gruß
    EDV-Oldi

  • Ich habe Google Calendar (ja, mit gesetztem Haken) und CalDAV unabhängig von einander getestet und stelle eben fest, dass der Feler bei beiden Meth oden auftritt. Woran kann es liegen, was ist zu tun?


    Walt Gallus

  • Hallo waltgallus,
    sichere Dein Profil, lösche alle Google Kalender, lösche im Unterordner ( calendar-data ) alle Dateien mit sqlite außer die local.sqlite .
    Starte Thunderbird wieder und richte die Google Kalender wieder neu ein.

    Gruß
    EDV-Oldi

  • ok, Danke für den Tipp, werde ich so versuchen. Aber bevor ich den Aufwand betreibe, sei die Laienfrage erlaubt: Wird das wirklich das Problem lösen, nach dem der Fehler ja auch mit CalDAV auftritt?


    Walt Gallus

  • Wird das wirklich das Problem lösen, nach dem der Fehler ja auch mit CalDAV auftritt?

    Hallo waltgallus,
    das kann ich Dir nicht sagen, da aber beide Varianten in die selbe Datei schreiben ist das schon möglich.

    Gruß
    EDV-Oldi

  • Das offenbar defekte Profil synchronisiere ich regelmässig auf drei andere Rechner im LAN (die allerdings unter Win 8.1 laufen, die Quelle dagegen unter Win 7 Ultimate. Auf diesen synchronisierten Rechnern funktioniert der Kalender logischerweise auch nicht mehr. Aber einen dieser Rechner habe ich seit drei Wochen nicht mehr synchronisiert; dort läuft auch alles korrekt. Ich habe dieses Profil zu Testzwecken auf den Win 7-Rechner kopiert. Auch da funktioniert TB und Kalender korrekt (nur fehlt natürlich der umfangreiche Mailverkehr von 8 Konten während dreier Wochen).


    Kann ich aus diesem intakten Profil etwas in das defekte h ineinkopieren, bzw. überschreiben, um den Schaden zu beheben?


    Walt Gallus

  • Kann ich aus diesem intakten Profil etwas in das defekte h ineinkopieren, bzw. überschreiben, um den Schaden zu beheben?


    Es kommt darauf an was für E-Mail Konten Du hast.
    Für POP ist der Ordner Mail zuständig und für Imap der Ordner ImapMail .
    Wenn Du diese Ordner kopierst sollte Deine letzten E-Mails auch auf dem aktuellen Stand sein.

    Gruß
    EDV-Oldi

  • Ups, da habe ich mich offenbar missverständlich ausgedrückt. Meine Frage: kann ich aus dem intakten Profil etwas ins defekte übertragen, um dessen Kalender zu reparieren?


    Walt Gallus

  • Ups, da habe ich mich offenbar missverständlich ausgedrückt

    Nein hast Du nicht.
    Das Profil hat einen defekt, was alles kaputt ist kann ich nicht sagen.
    Da Du mit den E-Mail keine Probleme hattest würde ich dann die E-Mail Daten in das funktionierende Profil kopieren.
    Aber alle Profile sichern, gut beschriften und dann testen.

    Gruß
    EDV-Oldi

  • Jetzt ist mir dein Vorschlag auch klar. Ich habe inzwischen den umgekehrten Weg gewählt: Ich habe aus dem funktionierenden Profil die Calendar-Data ins defekte kopiert - uns diehe da: es klappt. Angesichts des Erfolgs erspare ich mir die Mühe, zu analysieren, was mit dem defekten Profil schief gelaufen ist.
    Es gibt allerdings eine, wenn auch im vorliegenden Fall vermutlich irrelevante Anomalität: Im defekten TB steht bei den Add-ons unter Erscheinungsbild Folgendes:
    --------------------------
    Standard 31.2.0 von Arvid Axelsson
    Das Standard Theme
    Zuletzt aktualisiert Sonntag, 16. November 2014


    Standard ist nicht kompatibel mit Thunderbird 31.3.0
    ---------------------------
    Ich sehe da keine Aktualisierungsmöglichkeit. Auf Updates überprüfen
    ändert nichts. Was mag das bedeuten?


    Walt Gallus

  • Standard 31.2.0 von Arvid Axelsson
    Das Standard Theme
    Zuletzt aktualisiert Sonntag, 16. November 2014


    Standard ist nicht kompatibel mit Thunderbird 31.3.0

    Das habe ich auch schon einmal gelesen, kann Dir hier aber keine Lösung anbieten.
    Vielleicht hat hier ein Thunderbird Experte mitgelesen der dazu etwas sagen kann.
    Wenn nicht würde ich Dir den Vorschlag machen im Unterforum Themes einen neuen Beitrag aufmachen.

    Gruß
    EDV-Oldi

  • Im Moment funktioniert ja alles ordentlich. Mir scheint unwahrscheinlich, dass zwischen "Theme" und dem Kalenderfehler ein Zuzsammenhang besteht. Ich warte auf jeden Fall das nächste TB-Update ab, vielleicht ergibt sich da von selber eine Korrektur. Wenn nicht, komme ich gerne auf deinen Vorschlag eines neuen Threads im sachgerechten Unterforum zurück.


    Walt Gallus