thunderbird versendet keine mails

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: aktuell
    * Betriebssystem + Version: windows 7 proffessionell aktuell
    * Kontenart (POP / IMAP): ja
    * Postfachanbieter (z.B. GMX): gmx


    hallo, ich bin neu hier, also habt bitte ein wenig nachsicht :) . ich habe leider ein problem beim versenden von mails. empfang funktioniert. ich habe mit meinen dienstanbieter gmx auch schon alles abgeglichen. zudem funktioniert mein postfach wenn ich es online betreibe. wenn ich eine mail über thunderbird versenden will, kommt falsches passwort, und server antwortet nicht. ich soll ein neues passwort einrichten. das habe ich auch getan. trotzdem funktioniert es nicht.
    es wäre total toll, wenn mir jemand helfen könnte.


    lg
    paul

  • Hallo paul-hoo,


    zunächst einmal: Willkommen im Thunderbird-Forum.


    * Kontenart (POP / IMAP): ja


    Schön, dass Du das mit "ja" beantwortest ;) , nur es ist nicht zweckdienlich. Also Butter bei die Fische: Hast Du Dein GMX-Konto als POP3- oder als IMAP-Konto eingerichtet?


    Hast Du auch für das Senden den SMTP-Server (= Postausgangsserver) in den Konto-Einstellungen des Thunderbird (linke Spalte, ziemlich weit unten) eingerichtet?


    Wenn Du das noch nicht getan hast, dann kannst Du auch aus dem Donnervogel heraus nicht senden.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo und willkommen im Forum!


    Zitat

    * Kontenart (POP / IMAP): ja


    Hast du nun IMAP oder POP oder beides?

    Zitat

    kommt falsches passwort, und server antwortet nicht.


    Poste bitte die Original-Meldung.
    Ist es ein falsches Passwort, wurde der Server kontaktiert, wenn er nicht antwortet, kam keine Verbindung zustande. Das sind zwei völlig verschiedene Situationen.
    Wie hast du denn das Konto eingerichtet? Der Kontenassistent legt kein neues Konto an, wenn er sich nicht zum Server verbinden kann.
    GIb mal einen Telnetbefehl ein:
    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Bedenke, dass in Windows ab Vista Telnet erst in den Windows-Programmeinstellungen aktiviert werden muss.
    Aktivierung des Telnet-Clients unter Windows 7.


    Der Befehl müsste so lauten:


    Code
    1. telnet mail.gmx.net 25


    Beschreibe genau, was im Eingabefeld erscheint.
    Danach gibst du diesen Befehl ein:

    Code
    1. telnet mail.gmx.net 465


    Poste auch hier die Antwort. Bitte poste auch, ob dort nur der Cursor blinkt.
    Welche Sicherheitssoftware hast du installiert und scannt die Mails explizit (als zusätzliches Feature) ab?


    Poste deine Einstellungen für den Postausgangsserver (SMTP)
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • hallo,
    also es ist ein imap konto imap.gmx.net port 993. und der ausgangsserver ist smtp mail.gmx.net port 465. ich habe das bei gmx prüfen lassen, und die daten sind richtig. online funktioniert mein konto ja auch.


    bis vor zwei tagen hat auch alles mit thunderbird funktioniert. ich habe nichts verstellt, oder irgendetwas anderes verändert. ach so, ich benutze thunderbird auch schon 2 -3 jahre.


    sorry leute, ich bin in diesen dingen echt ne niete. ich befasse mich damit sehr sehr selten.


    ich benutze avast. ich habe das aber auch mal ausgestellt. es gab keine änderung.

  • Zitat

    online funktioniert mein konto ja auch.


    Das hat aber nicht mit den Mailservern zu tun, weil Webseiten mit anderen Protokollen arbeiten. Die einen haben mit den anderen nichts zu tun, außer, dass sie ihre Daten gelegentlich synchronisieren.

    Zitat

    ich benutze avast. ich habe das aber auch mal ausgestellt. es gab keine änderung.


    Deaktivieren hilft bei Sicherheitssoftware nur wenig, du musst in Avast die Mailüberwachung ausstellen.
    Wenn wir weiterkommen wollen, solltest du meine Fragen beantworten.
    Besonders diese:

    Zitat

    Poste bitte die Original-Meldung.


    Und der Telnetbefehl steht auch noch aus. In den von mir geposteten Links ist das alles beschrieben, die müsstest du schon durchlesen und ausführen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw