Ausführungsprobleme bei Thunderbird

  • Hallo.
    Thunderbird 31.5.0
    WIN XP SP3
    POP und IMAP
    t-online / AOL / WEB.de
    automatisches Abrufen der eMails alle 20 Minuten.


    Thunderbird lief bis vor ca. drei Tagen ganz ohne Probleme.
    keine neuen Programme installiert oder Änderungen durchgeführt


    Nun tritt folgendes auf:
    die eingerichteten Filter „verschieben“ die eMails nicht an die vorgesehenen Stellen
    das manuelle Anstoßen des Filters funktioniert auch nicht
    Junk-eMails werden zwar als solche gekennzeichnet, aber nicht in den eingerichteten „Junk-Ordner“ verschoben
    eMail können nicht manuell gelöscht werden


    Wird Thunderbird neu gestartet, funktioniert alles für eine kurze Zeit normal ohne die oben beschriebenen Fehler.


    Bisherige Maßnahmen:
    Rechner Neustart
    Festplatte defragmentiert
    Cache usw mit CCleaner gereinigt
    eMail-Konten bereinigt (überzählige eMails gelöscht / komprimert)


    Gibt es eine Lösungsmöglichkeit?

  • hallo
    ich sehe diese möglichen Ursachen:
    1) defekten Filter
    2) Ordner (Posteingang und/oder Zielordner) sind beschädigt bzw. zu groß
    3)Ordnerindex ist defekt
    4) Filter hat sich verstellt.


    1) Filter löschen und neu erstellen
    2) Überprüfe die Größe des Posteingangs auf dem Datenträger:
    Rechtsklick auf den Ordner, dann > Eigenschaften > Allgemein > "Größe auf Datenträger"
    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails. Die Anzahl der Mails ist aber in diesem Fall uninteressant.


    Es ist in Thunderbird nicht möglich auch nur annähernd die Ordnergröße abzuschätzen (etwa anhand der Größe und Anzahl der vorhanden Mails).
    3) Ordner reparieren: Rechtsklick auf den Ordner, Eigenschaften, Allgemein, "Reparieren" (mache zuvor eine Kopie dieses Ordners)
    4) Filter überprüfen und evtl korrigieren bes. die Auswahl der zu durchsuchenden Ordner.


    Den CCleaner würde ich für Thunderbird nicht verwenden und den Cache mit der Hand löschen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo.


    Vielen Dank für die Hinweise.


    1. Die Filter wurden schon neu erstellt, der Fehler war aber weiterhin vorhanden
    2. Die Größe bewegt sich zwischen 36MB und 550MB
    3. Die Ordner wurden nun repariert - hier könnte der Fehler gelegen haben.


    Vielen Dank für die Hilfe, ich werde das Problem noch weiter im Auge behalten.

  • Hallo,


    das

    mit CCleaner gereinigt

    solltest du nicht im TB-Profil tun, denn solche Tools haben schon so manche Mail gekostet :motz: 
    Z.B. schaffen solche Reinigungsmaschinen gerne Platz, indem sie "überflüssige" Dateien entsorgen. Fein, 0 Byte Dateien, also leere Dateien, sind ja scheinbar zu dieser Gruppe gehörend und mal eben 10 solche 0 Byte Dateien entfernen, schafft ja ordentlich Platz und besonders im Zeitalter der Terabyte-Platten kann man davon ja nie genug haben. Außerdem: Ordnung muss sein!
    Dumm, wenn du in TB 10 Hauptordner hast, in denen sich zwar keine Mails befinden, dafür aber deine Unterordnerstruktur, also z.B.:
    Arbeit
    - Chef
    - 2. Chef
    - Wichtig
    - Dringend
    etc.
    Arbeit wäre dann in TB dein Hauptordner, TB legt dafür einfach eine Datei Namens "Arbeit.sbd" an, und weil keine Mails darin sind, hat die Datei keinen Inhalt, ergo 0 Byte. Nach der Reinigung hast du keine Datei "Arbeit" mehr und somit sind dann in TB keine Unterordner mehr gelistet :wall:

    es wird schon..., Gruß
    rum

    Ich leiste keine Forenhilfe per Konversation!
    zur >> Doku

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Dateityp sbd ergänzt

  • Hallo.


    Nach weiterer Beobachtung ist festzustellen, dass die beschriebenen Fehler weiterhin vorhanden sind.


    Es tritt folgendes auf:
    die eingerichteten Filter „verschieben“ die eMails nicht an die vorgesehenen Stellen
    das manuelle Anstoßen des Filters funktioniert auch nicht
    Junk-eMails werden zwar als solche gekennzeichnet, aber nicht in den eingerichteten „Junk-Ordner“ verschoben
    eMail können nicht manuell gelöscht werden
     
    Wird Thunderbird neu gestartet, funktioniert alles für eine kurze Zeit normal ohne die oben beschriebenen Fehler.

  • Hallo.


    Alle beschriebenen Maßnahmen durchgeführt. Fehler sind weiterhin vorhanden.


    In TB auch alle Add-ons u.s.w. manuell deaktiviert. Fehler weiterhin vorhanden.


    Wenn die Fehler in TB auftreten:


    dann zeigt die manuelle Ausführung der Filter keinen Erfolg,


    dann werden SPAM-eMails erkannt, aber nicht in den entsprechenden Ordner verschoben,


    wird eine eMail versandt, kann diese nicht in den Ordner gesendet gespeichert werden. Die Anzeige "Nachricht wird in Ordner Gesendet kopiert" läuft ewig,


    dann wird im Protokoll das Ausführen der Filter angezeigt, die eMails aber nicht entsprechend verschoben.


    TB 31.6.0 auch eingespielt


    03.04.2015