TB antwortet bei Antwort aus lokalem Verzeichnis nicht mit Standardadresse

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.5.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP): beides
    * Postfachanbieter (z.B. GMX): gmx und Alfahosting
    * Eingesetzte Antivirensoftware: avast
    * Firewall (Betriebssystem-intern/Externe Software): MS intern


    Habe folgendes Problem:
    Ich arbeite mit ca. 7 verschiedenen Mailkonten. (Manche POP3 manche IMAP) Meine Standard Adresse arbeitet per IMAP. Ich speichere alle meine vearbeiteten Mails in einemen Lokalen Verzeichnis. Wenn ich nun auf eine alte Mail klicke und antworten will, antwortet TB nicht von meiner Standard Mail Adresse sondern von einer anderen. (Das Mail wurde sogar ursprünglich an die Standard Mail Adresse geschickt - trotzdem wird eine andere Adresse als Absenderadresse ausgewählt)


    Das ganze nervt mich total, weil ich nun - wenn ich nicht jedesmal extra nachschaue - Mails von der falschen Adresse beantworte.... :wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::motz::motz::motz::motz::motz::motz::motz::motz:


    Ich hoffe auf eure Hilfe!


    LG Daniel

  • Hallo djif1990,


    willkommen im Thunderbird-Forum.


    Die Thunderbird-Erweiterung (= Add-on) Identity Chooser ist Dein Freund:



    Gruß
    Feuerdrache


    P.S.:


    Jeweils eines :wall::motz: hätte genügt. ;)

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Daniel,


    hast Du Dein Problem inzwischen gelöst? Habe ich nämlich auch und bin noch nicht fündig geworden.


    Lg
    Stefan

  • Hallo Feuerdrache und graba,

    (Das Mail wurde sogar ursprünglich an die Standard Mail Adresse geschickt - trotzdem wird eine andere Adresse als Absenderadresse ausgewählt)

    ist dies bei Euch auch so?
    Ich habe einige Mails in den Lokalen Ordnern getestet, bei Antworten werden stets die Empfängeradressen als Absenderadressen verwendet ohne Ausnahme!


    Gruß
    Herbert

  • Hallo hsproedt,


    ich kann dazu nicht viel anmerken, da ich schon seit einigen Jahren die Erweiterung Identity Chooser verwende, weshalb es eigentlich gar nicht mehr vorkommt, dass ich beim Antworten oder Weiterleiten eine falsche Absenderadresse wähle.


    Was aber wohl beobachtet wurde ist, dass solche "Fehler" gehäuft dann vorkommen können (jedoch nicht müssen), wenn die zu beantwortende oder weiterzuleitende E-Mail von ihrem Ursprungsort (= Posteingang) per Filter oder manuell an einen anderen Ort verschoben wurde.
    Dann scheint der Donnervogel das als Standardkonto definierte als Absenderkonto voreinzustellen, wenn das Antworten bzw. Weiterleiten von diesem anderen Ort angestoßen wird.
    Es ist aber eben wohl nicht immer und ständig so.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    Danke für Deine Rückmeldung.


    Da ich (fast) alle Mails nach dem Bearbeiten per Filter manuell in entsprechende Ordner unter 'Lokale Ordner' verschiebe und dennoch keine Probleme erkenne, ist das Verhalten bei anderen Anwendern doch recht seltsam.
    Allerdings muss ich nach dem Lesen vieler Beiträge hier im Forum feststellen, dass viele Anwender mit Problemen zu kämpfen haben, die aber nur bei einem verschwindend kleinen Anwenderkreis auftreten.
    Die Frage ist allerdings, warum ist dies so? (Beispiel Lightning)
    Vielleicht habe ich auch deswegen kein Problem, weil alle meine Daten, damit auch Profile, auf D: gespeichert werden. (Windows 7)


    Gruß
    Herbert