Google Kontakte synchronisieren - "richtiges" Add-On?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version: Win7 64 Bit


    Hallo!
    Seit dem letzten Update nimmt TB das Passwort für die Synchronisation der google Kontakte nicht mehr an.
    Als Erweiterung dafür nutze ich schon ewig und problemlos Google Contacts 0.7.12.
    Nun habe ich gelesen, diese Erweiterung sei mit den neueren TB-Versionen evtl. nicht mehr kompatibel... Ist das so?


    Und welche Erweiterung funktioniert denn für den Synch der Google-Kontakte?


    Und eine Frage noch dazu für die Zukunft: Wie erfährt man denn normalerweise, dass eine Erweiterung nicht mehr kompatibel mit einem Update des TB ist oder nicht? Sollte da nicht eine Meldung erscheinen? Oder macht das jeder Erweiterungs-Programmierer anders?


    danke und Grüße
    Elke

  • Oh mann, da hat das so schön funktioniert...
    Schade.
    Und abwarten, bis es wieder klappt.


    Danke für die Information.


    Elke

  • habe das selbe Problem wie der TE.


    Das vorgeschlagene Alterantiv-Add-on scheint nach den Bewertungen kein sinnvoller Ersatz zu sein:


    - Replace the empty email addresses with nobody ....
    - Replaces home, work, cell by first, second, third ...
    - Only one possible address book
    - No translation
    - Google contacts 0.7.12 was 10,000 times better


    Ja, das hatte ich auch getestet. Hat mir ganz böse die gmail-Kontakte zerschossen.


    Und nun?

    2 Mal editiert, zuletzt von writerx ()

  • Also ich hatte mit Contact 0.7.12 ja auch so meine Probleme und ich bin gestern (nachdem ich mein TB und Lighning mal aktualisiert habe) auf gcontactsync umgestiegen und habe bisher keinen Fehler gefunden.


    Alle Datensätze sind vom Google Server runter geladen wrden, keine Fehlermeldung bekommen und ich habe auch keine Veränderungen in meinen Datensätzen bemerkt.