Emails werden nicht automatisch abgerufen

  • Thunderbird-Version: 31.7.0
    Betriebssystem: Windows 7
    Kontenart: IMAP
    Postfachanbieter: Domain Hosteurope; GMX
    Eingesetzte Antivirensoftware: Eset NOD32 8.0
    Firewall: Windows eigene


    Hallo zusammen!


    Seltsames Verhalten habe ich festgestellt.


    Der Posteingang ist angeklickt.
    Wenn ich längere Zeit keine Emails bekomme, ich mir aber sicher bin, dass es neue Emails gibt, dann tauchen die Emails nicht automatisch im Posteingang auf.


    Wenn ich aber auf irgendeinen anderen Ordner des gleichen Kontos klicke und danach wieder auf den Posteingang, kommen sofort die neuen Emails.


    Dieses Verhalten ist neu und zeigt sich, ohne dass ich etwas geändert habe.
    Im AV-Progr. Eset habe ich den Profilordner als Ausnahme hinzugefügt. Aber gleich nach Installation von Eset vor einem halben Jahr.


    Was kann ich tun?


  • Hallo Mental,


    versuche es erst einmal mit Ordner reparieren. Vielleicht ist die Indexdatei beschädigt.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Danke für die Antwort.


    Habe repariert und auch komprimiert.


    Testmail kam sofort an. Werde es aber weiter beobachten.


    Was mir noch aufgefallen ist:


    Bei meinem HostEurope-Konto gibt es folgendes Verhalten:


    Wenn ich vom GMX-Konto-Posteingang zum HE-Konto-Posteingang wechsele, dann sehe ich ca. 10 - 20 Sekunden lang am Mauszeiger die Hintergrundaktivität.
    Beim GMX-Konto zeigt sich diese Hintergrundaktivität nicht.


    Und auch im Tab des Kontos:


    [IMG:http://www11.pic-upload.de/23.06.15/rpxrf3uybe.jpg]


    Diesen sich drehenden Kreis meine ich. Dieses Verhalten zeigt sich auch, ohne dass es neue Emails gibt.


  • Habe gerade noch mal einige Testmails geschickt. Vom HE-Konto zu GMX und umgedreht.


    Dieses beschriebene Verhalten zeigt sich unabhängig vom Konto, von dem aus gesendet wird.


    Hintergrundaktivität dauerte ca. 45 Sekunden.


    Problem besteht also weiterhin.


  • Hallo Mental,


    ich bin jetzt an einem Rechner ohne Thunderbird, weshalb ich nur "eingeschränkt" antworten kann.


    Handelt es sich bei dem "Host Europe"-Konto im Donnervogel auch um ein IMAP-Konto?


    Hast Du mal die Servereinstellungen kontrolliert? Hat sich da eventuell seitens des Anbieters (Host Europe) etwas geändert?


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Mental,


    mit Einzug der 38er-Version haben wohl gerade auch Donnervogel-Anwender mit Windows-Umgebungen Schwierigkeiten bei eingeschalteter Hardware-Beschleunigung. Vielleicht schaltest Du die mal ab.


    Prüfe auch nochmal den AV-Scanner: ...

    Im AV-Progr. Eset habe ich den Profilordner als Ausnahme hinzugefügt. Aber gleich nach Installation von Eset vor einem halben Jahr.

    ... Vielleicht hat der ja zwischenzeitlich auch ein Update verpasst bekommen und ohne Dein Wissen die Scan-Ausnahme wieder aufgehoben.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Bei allen Konten handelt es sich um IMAP-Konten.


    Ob sich bei HE etwas geändert hat, werde ich bei HE erfragen.


    So, nachgefragt. Seitens HE hat sich nichts geändert.


    Bei Eset sind nach wie vor Die TB-Profile als Ausnahme eingefügt.


    Hardwarebeschleunigung werde ich testweise mal ausschalten.


    Melde mich später.


  • Hallo graba,


    danke für den "Wink mit dem Zaunpfahl". :)


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hatte die 38er Version installiert, aber mit dieser Version trat das Problem auf. Also zurück auf die 37er, weil ich mir dachte, es hängt mit der neuen Version zusammen. Aber das Problem blieb ja auch bei der 37er bestehen.


    Habe nun die Hardwarebeschleunigung über die config deaktiviert.
    gfx.direct2d.disabled
    layers.acceleration.disabled
    beide Einträge auf "true" umgestellt.


    Bisher zeigte sich das Problem nicht mehr.


    Besten Dank euch allen!