Probleme beim Öffnen der Posteingänge und E-Mail-Anhänge

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.0.1
    * Betriebssystem + Version: Win 7
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): Freenet
    * Eingesetzte Antivirensoftware: AntiVir
    * Firewall (Betriebssystem-intern/Externe Software): ZoneAlarm


    Hallo zusammen,


    ich habe schon seit längerem das Problem, dass mein Thunderbird nach Windows Updates nicht richtig funktioniert. Bisher konnte ich das Problem immer lösen, indem ich Thunderbird neu installiert habe. Aktuell bringt aber auch eine Neuinstallation keine Abhilfe und ich habe keine Ahnung, was ich sonst noch tun könnte. Daher hoffe ich hier nun Hilfe zu finden.


    Folgendes funktioniert nicht:
    Beim Starten des Thunderbird erscheint statt dem Posteingang der Tab "Startseite" (siehe Dateinanhang 1). Wenn ich nun auf einen Posteingang (oder Nachrichten lesen) klicke passiert rein gar nichts. Ich muss jeden Posteingang in einem neuen Tab öffnen, um ihn ansehen zu können. Das Ansehen, Empfangen und Versenden von E-Mails funktioniert dann aber ohne Probleme. Bis auf die Einschränkung, dass mir keine Anhänge angezeigt werden. Es erscheint zwar das Klammern-Symbol, aber kein Anhang. Auch wenn ich auf Anhang sichern drücke wird keine Datei angezeigt.



    Zudem wird - immer wenn das Problem auftritt - die Menüleiste des Thunderbird nicht korrekt dargestellt. Der letzte Punkt "Hilfe" fehlt (siehe Dateianhang 2). Ich weiß nicht, ob das in irgendeinem Zusammenhang steht, möchte es aber erwähnt haben. Aus dem Programm heraus kann ich also auch kein Update o. Ä. durchführen.


    Ich hoffe sehr, es kann hier jemand etwas mit meiner Beschreibung anfangen und mir helfen, das Problem zu beheben.


    Viele Grüße
    Kathrin

  • Hallo Kathrin,


    für mich sieht das so aus, dass dein Problem nicht durch das Windows Update verursacht wird, sondern indirekt eher durch ein Thunderbird Update.
    Anders gesagt, nicht das TB Update selber ist an dem Problem schuld, vielleicht aber ein installiertes Add-on, das mit einer neuen Version von TB nicht mehr kompatibel ist.


    Mache zunächst einen ganz einfachen Test im sogenannten "abgesicherten Modus" (= mit deaktivierten Add-ons) von TB:
    beim Start von TB die Umschalttaste drücken https://support.mozilla.org/de…cherter-Modus_Thunderbird
    Wenn die Probleme im abgesicherten Modus nicht mehr auftreten, sehen wie weiter.


    Gruß

  • Hallo Mapenzi,


    vielen Dank für deine Antwort und deinen Tipp. Im abgesicherten Modus funktioniert tatsächlich alles!


    Wie kann ich nun herausfinden, ob und an welchem installierten Add-on es liegen könnte?


    Viele Grüße
    Kathrin

  • Wie kann ich nun herausfinden, ob und an welchem installierten Add-on es liegen könnte?

    Das Problem wird also entweder von einer inkompatiblen Erweiterung, einem inkompatiblen Thema oder von der Hardwarebeschleunigung verursacht
    Im Safe-Mode ist mein Problem behoben. Was nun?


    • Gehe zum Menu Extras > Add-ons > Erscheinungsbild: wenn ein anderes als das Thema "Standard 38.0.1" installiert und aktiv ist, deaktiviere es, starte TB wieder und überprüfe, ob alle Probleme behoben sind. Wenn nicht
    • gehe in die Kategorie "Erweiterungen", deaktiviere die Hälfte aller Erweiterungen, starte TB wieder und überprüfe, ob alle Probleme behoben sind. Falls ja
    • muss sich der Schuldige in der Gruppe der deaktivierten Erweiterungen befinden: reaktiviere jeweils eine, starte TB wieder und überprüfe ... usw.
    • Bestehen die Probleme immer noch nach dem Deaktivieren der Hälfte der Erweiterungen, reaktiviere sie und deaktiviere die andere Hälfte, starte TB wieder usw. bis du die schuldige Erweiterung identifiziert hast.
    Mein Geheimtipp ist das nicht mehr kompatible Add-on "Folderpane Tools", das für solche Probleme bekannt ist. Solltest du es in den Erweiterungen finden, entferne es und teste.

  • Ich bin grad überglücklich - ich habe das verursachende Add-On identifiziert, gelöscht und so wie es aussieht, funktioniert jetzt wieder alles einwandfrei. :)


    Herzlichen Dank für die schnelle und kompetente Hilfe!

  • ich habe das verursachende Add-On identifiziert

    Nun kannst du auch noch mich und einige Mitlesende glücklich machen, indem du uns den Namen des schuldhaften Add-on verrätst ;)
    Auch Helfer lernen gerne etwas dazu!


    Gruß,


    Mapenzi

  • Stimmt, das könnte durchaus interessant sein. Daran hab ich vorhin gar nicht gedacht ;)


    Da ich es einfach gelöscht habe, hat es mich jetzt ein bisschen Sucharbeit gekostet, aber ich habs gefunden: "Gantt View" heißt das schuldige Add-on und war irgendwann mal als Chart-Ansicht für den Kalender gedacht.


    Vielen Dank noch mal und viele Grüße
    Kathrin

  • Gantt View" heißt das schuldige Add-on

    Vielen Dank für die Rückmeldung! "Gantt View" kannte ich bislang nicht.
    Es ist in der Tat offiziell nur bis TB 24 kompatibel.


    Gruß,


    Mapenzi

  • * Thunderbird-Version: 38.5.1
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Arcor
    * Eingesetzte Antivirensoftware: Avast
    * Firewall (Betriebssystem-intern/Externe Software): Windows


    Hallo Leute, ich hatte das gleiche Problen. Nach dieser guten Beschreibung oben habe ich es auch beseitigt und der Übeltäter warbei mir das Add-On "Lightning 4.0.5.1"
    Gruß heiwero