Installation Windows 10, jetzt erscheinen die Mails nicht mehr

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: Thunderbird ist aktualisiert auf die neueste Version, heute Morgen, automatisch. Leider kann ich die Versionsbezeichnung nicht finden, aber TB aktualisiert sich selbst.
    * Betriebssystem + Version: Windows 10, seit ca zwei Wochen installiert, soeben Updates geladen, (kamen automatisch beim Start.) Und jetzt kann ich keine Mails mehr lesen. Alles reagiert nicht mehr.
    * Kontenart (POP / IMAP):POP
    * Postfachanbieter (z.B. GMX):Swisscom und GMX und Google
    * Eingesetzte Antivirensoftware: Microsoft (Ich hoffe, dass diese Information genügt)
    * Firewall (Betriebssystem-intern/Externe Software) Betriebsinterne Software, glaube ich


    Guten Tag liebe HelferInnen


    Seit ich Windows 10 leider installiert habe, klappt nichts mehr. Mal fährt der Pc nicht hoch, und jetzt erscheinen die Mails nicht mehr. Zwar kann ich die Seite sehen, wo der Thunderbird Posteingang ist, aber ohne die Mails. Oben steht: TB Posteingang E-Mails, darunter einmal E-Mails lesen, dann wieder Konten-Einstellungen bearbeiten. Beides kann angeklickt werden, es führt aber nicht zur Darstellung der Mails.


    Leider ist mein Sohn im Urlaub, so bin ich auf mich selber gestellt. Ich bin 73 Jahre alt und nicht so versiert, wie man wahrscheinlich aus meiner Frage schliessen kann, und aus der Tatsache, dass ich Windows 10 herunter geladen habe...! Dummheit stirbt nie aus. :wall:


    Vielleicht kann mir ja jemand helfen, ich wäre sehr, sehr dankbar. ?(?(?(


    Mit freundlichen Grüssen regi

  • Hallo,


    mache zunächst einen Test im abgesicherten Modus von Thunderbird (= mit deaktivierten Add-ons und deaktivierter Hardware-Beschleunigung).
    Drücke die Umschalttaste beim Start von Thunderbird.


    Gruß

  • Guten Morgen Capenzi


    Herzlichen Dank für deinen Rat. Leider kann ich ihn nicht sofort ausprobieren, denn jetzt startet der Pc überhaupt nicht mehr. Ich arbeite am Laptop. Der PC hat einen Black Screen, ich kann nichts mehr machen. Habe schon hundert Mal den Strom abgestellt an der Steckerleiste, wieder versucht zu starten, - nichts.


    Jetzt muss ich wohl warten, bis mein Sohn heimkommt und mir hilft. Falls ich den PC bis dahin wirklich nicht starten kann. Dir danke ich für deine Hilfe. Wahrscheinlich bin ich später noch froh um den Rat.
    MfG regi1942

  • Hallo Capenzi
    Jetzt läuft mein PC wieder, und zwar mit dem Windows 10! Ich habe ihn einem Mann in einem Computergeschäft gegeben, der hat ihn mal angeschaut und sofort festgestellt, dass das an der fehlenden Stromzufuhr lag, weil das Netzteil kaputt war. Darauf wäre ich nie gekommen, denn der Bildschirm und der PC bekamen Strom ab. Beim PC leuchtete der Startknopf gelb, bei ausgezogenem Stecker löschte dies ab. Also kam ich nicht auf die Idee, nach der Stromzufuhr zu fragen.


    Gelb leuchtete der Startknopf auch, wenn ich auf Stromsparen geschaltet hatte, also war mir das nicht so neu.


    Als ich den PC wieder bekam, lief er wieder, aber die Mails erschienen nicht. Also nahm ich deinen Rat zur Hand und probierte es noch einmal damit. Und prompt erschienen alle Mails wie es normal ist.


    Dir danke ich herzlich für die HIlfe und bin wirklich dankbar, dass es so eine Beratung hier gibt. Allein wäre ich hilflos gewesen.


    Mit freundlichen Grüssen regi

  • Oh weh, Graba, da ist mir ein Fehler unterlaufen. Bitte Mapenzi, entschuldige, das wollte ich nicht.


    Du hast mir so gut geholfen und ich bin wirklich dankbar. Und ich weiss, viele Menschen mögen es gar nicht, wenn man mit den Namen leichtfertig umgeht. Ich war so vertieft in meine Probleme, da habe ich das wirklich übersehen.


    Ich entschuldige mich bei Mapenzi und danke Graba fürs Aufmerksammachen!


    Freundliche Grüsse regi1942

  • Hallo,

    Bitte Mapenzi, entschuldige, das wollte ich nicht.

    Kein Problem mit dem "C" ;)


    Du hast also den abgesicherten Modus von Thunderbird ausprobiert, und alle deine Mails waren wieder sichtbar.
    Werden die Mails aber auch angezeigt, wenn du TB dann wieder im normalen Modus startest?


    Gruß

  • Guten Tag alle
    Ja, Mapenzi, es klappt alles ganz normal, ohne dass ich etwas schalte. Ich war mir nicht ganz sicher, ob ich etwas "zurückstellen" müsse, oder ob TB jedes Mal wieder normal startet. Jedenfalls waren die Mails von da an wieder sichtbar. Ich starte Thunderbird ganz normal, mit klicken auf die Verknüpfung auf dem Desktop, ohne noch eine andere Taste zu drücken.


    Ich bin so froh, dass sich meine Fehler als weniger schlimm herausgestellt haben, als ich anfänglich dachte. Manchmal handle ich einfach zu schnell und bin dann den Folgen nicht gewachsen...


    Danke, dass du nochmals nachgefragt hast, jetzt bin ich auch beruhigt.
    Mit freundlichen Grüssen regi

  • Hallo regi,

    Danke, dass du nochmals nachgefragt hast, jetzt bin ich auch beruhigt.

    Vielen Dank für deine Bestätigung, jetzt bin auch ich beruhigt ;)
    Der "abgesicherte Modus" von Thunderbird ist nur ein diagnostischer Test, um die möglichen Verursacher eines Problems einzukreisen, also kein therapeutisches Mittel.
    Wir haben es aber in diesem Forum tatsächlich schon in ganz wenigen Fällen erlebt, dass ein Problem verschwand, nachdem Thunderbird lediglich ein Mal im abgesicherten Modus gestartet und dann wieder im "Normal"-Modus genutzt wurde.


    Gruß,


    Mapenzi

  • Danke, Mapenzi, jetzt ist für mich das Problem abgeschlossen.
    Ich bin beeindruckt, wie umfassend und gründlich die Hilfe hier ist, und gerne werde ich mich wieder an euch wenden, wenn etwas nicht klappt. Ich weiss, es sollte ein Geben und Nehmen sein, aber dazu gehört halt ein Wissen, das ich leider nicht habe.


    So bleibt mir nur, für die Hilfe zu danken, was ich denn auch tue.


    Mit freundlichen Grüssen regi1942