Senden-Knopf ist plötzlich weg

  • Hallo,


    beim aktuellen Thunderbird unter Mac OS X 10.8 ist seit ein paar Tagen plötzlich die ganze Knopfleiste mit Senden etc. verschwunden.
    Wenn ich auf Verfassen / Mail gehe, öffnet sich zwar ein Fenster, in das ich Empfänger, Betreff und Mailtext eingeben kann, aber sonsts nichts.


    Alle Werkzeugleiste sind über Ansicht aktiviert und mit Rechtsklick-Anpassen auch konfiguriert.


    Danke für Hilfe und Hinweise.

  • Hallo,


    ich habe jetzt ein bisschen rumexperimentiert: Wenn ich Thunderbird im abgesicherten Modus (also mit deaktivierten Plugins) starte, kommt das normale Editorfenster mit allen Werkzeugen beim Erstellen einer Mail.
    Der Witz bei der Sache ist nur: Es sind gar keine Plugins installiert.
    Beim nächsten Start kommt dann wieder das verkrüppelte Fenster ohne die Werkzeugleiste ;-(


    Bin ich der Einzige, bei dem das auftritt?

  • Der Witz bei der Sache ist nur: Es sind gar keine Plugins installiert.

    Hallo schabe,
    ich vermute Du meinst Add-ons.
    Dann kann es eigentlich nur die Hardwarebeschleunigung sein.
    Schaue in den Einstellungen unter Erweitert nach, aktiviere oder deaktiviere die Hardwarebeschleunigung.

    Gruß
    EDV-Oldi

  • Danke für deinen Tipp.
    Diese Einstellungsmöglichkeit habe ich leider nirgends gefunden ;-(
    Kannst du mir bitte sagen, wo genau die beim Thunderbird ist, danke.

  • Diese Einstellungsmöglichkeit habe ich leider nirgends gefunden

    Die findest Du unter Extras/Einstellungen im Tab Erweitern
    Wenn Du die Menüleiste nicht siehst, drücke die ALT Taste dann erscheint sie am oberen Rand.

    Gruß
    EDV-Oldi

  • Hallo,


    ich "übersetze" einfach mal für Thunderbird unter Mac OS X ;)

    Die findest Du unter Extras/Einstellungen im Tab Erweitern

    Die Einstellungen von Thunderbird (Mac) befinden sich im Menü "Thunderbird" -> Einstellungen (oder einfach Tastenkürzel ⌘ + , ).
    Um die Einstellungen für die Hardwarebeschleunigung zu finden, weiter gehen nach "Erweitert" > "Allgemein" ....


    Wenn Du die Menüleiste nicht siehst, drücke die ALT Taste dann erscheint sie am oberen Rand.

    Das mit der Alt Taste funktioniert nicht unter Mac OS X, die Menüleisten (z. B. Datei, Bearbeiten, Ansicht, Navigation, ... Extras, Fenster, Hilfe) der Programme werden am oberen Bildschirmrand dauerhaft angezeigt und nicht im jeweiligen Fenster selbst.


    Ich glaube aber nicht, dass es an der Hardwarebeschleunigung liegt.
    Die "Verfassen-Symbolleiste" ("Composition Toolbar") wurde vielleicht versehentlich deaktiviert, sie wird dann aber im abgesicherten Modus wieder angezeigt:
    "The default toolbar layout is used" http://kb.mozillazine.org/Safe_Mode




    Alle Werkzeugleiste sind über Ansicht aktiviert und mit Rechtsklick-Anpassen auch konfiguriert.

    @ schabe: Bist du ganz sicher, dass sich das Verfassen-Fenster im Vordergrund befand, als du im Menü "Ansicht" gesucht hast?
    Die "Verfassen-Symbolleiste" des Verfassen-Fensters lässt sich nämlich nicht über das Hauptfenster-Menü "Ansicht" aktivieren oder deaktivieren.
    Und wenn sie deaktiviert ist (wie in meinem screen shot), kann man sie auch nicht über den R-Klick anpassen.


    Gruß

  • Hallo Mapenzi,


    tatsächlich, das wars!
    Das falsche Fenster war im Vordergrund und deshalb war auch das falsche Menü anwählbar.
    Das hatten wir völlig übersehen...


    Vielen Dank an alle hier, die mitgeholfen und unser Problem gelöst haben!