imap-Ordner werden nach größerer Verschiebeaktion völlig verkerht angezeigt

  • Hallo zusammen,


    ich weiß echt nicht mehr, was ich jetzt noch machen kann.
    Ich hab TB mehrmals neu gestartet, aktualisiert, den Rechner neu gestartet...


    Ein Ordner mit vielen Unterordnern wurde versehentlich falsch verschoben, dann wieder zurück und jetzt wird der aktuelle Zustand einfach nicht angeziegt - ist aber vorhanden... von anderen Arbeitsplätzen zu sehen und auch Pegasus zeit es so an...
    ... ich will aber wieder zum Donnervogel.


    Hat jemand eine Idee, was noch möglich ist...?
    Neuinstallation...?



    Grüße aus dem Nebel...

    und reichlich Grüße an alle!

    Einmal editiert, zuletzt von adlerauge () aus folgendem Grund: Ich glaub' der Beitrag ist im falschen Forum... so wie ich das sehe, kann ich ihn aber nich woanders hinschieben ...sorry

  • Hallo adlerauge,


    Grüße aus dem Nebel...


    um für die Helfer den Nebel etwas zu lichten und auch Dir den Blick zu schärfen, solltest Du die nachfolgenden Fragen beantworten, die Du (bis auf IMAP) unbeantwortet gelassen hast:



    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • ... so jetzt steht's in der Signatur

    Keine gute Idee, da sich diese immer wieder mal ändern kann! Dadurch paßt sie nicht mehr zur gestellten Frage und kann genauso gut weggelassen werden. Beantworte die Fragen also richtig, denn auf diese Art kann man nicht wirklich etwas damit anfangen. Die Fragen werden nich umsonst gestellt, das hat schon seinen guten Grund!

  • ... den Einwand hatte ich schon fast erwartet... habe aber die Sache etwas anders betrachtet... und mir auch den Aufwand sparen, die Informationen jedesmal neu herauszusuchen und aufzuschreiben.


    Nun gut - hier die Infos also im Beitrag - dann hat alles seine Ordnung:


    * Thunderbird-Version: 38.3.0
    * Win 7 prof. 64
    * IMAP über internen MSE-Server
    * Trend Micro
    * Hardware-Firewall



    Jetzt wäre es nur noch schön, Anworten zum them an sich zu erhalten... 8)

    und reichlich Grüße an alle!

  • Guten Tag Adlerauge,


    Jetzt wäre es nur noch schön, Anworten zum them an sich zu erhalten...

    hier hast du auf eine Unsitte hingewiesen, wie man sie in vielen Foren sieht. Es gibt dort jeweils einige Mitglieder, deren Beiträge fast nur aus Maßregelungen anderer oder dem Einkopieren der immer selben Vorlagen bestehen. An der Lösungsfindung sind diese selten beteilgt.
    Dieses Forum ist diesbezüglich nicht sehr auffällig, wenngleich auch nicht völlig von diesem Phänomen verschont. Was daran liegen mag, dass manche der hiesigen Akteure in mehreren Foren aktiv sind.


    Um dir nun zumindest eine konstruktive Antwort zukommen zu lassen, will ich mich auch zu deinem Problem äußern. Vorweg, ich selbst gehöre nicht zu den absoluten Thunderbirdexperten. Mein Hinweis hat deshalb eher einen pragmatischen Charakter.
    Aufgrund es Umstandes, dass es hier um ein IMAP-Konto handelt, könntest du versuchen, dieses einfach zu löschen und neu anzulegen.


    Mfg


    Heinz

  • Vielen Dank schon mal für den Beitrag.


    Ich hab' das jetzt schon mal an einem anderen Rechner gemacht... sogar TB neu installiert und Konto neu angelegt...
    Die fehlenden (Unter-) Ordner werden auch dann nicht angzeigt (sie sind aber definitv vorhanden).



    Irgendwie scheint TB nicht wirklich (in einigen Fällen) mit dem MS Exchange-Server zu können - vielleicht ist das das eigentliche Problem.
    Schade - wenn sich da keine praktikable Lösung findet, werden sich 5 Leute vom Donnervogel trennen müssen...
    ... dann steht doch das ungeliebte (und teure) Outlook ins Haus

    und reichlich Grüße an alle!

  • Hallo adlerauge,


    Irgendwie scheint TB nicht wirklich (in einigen Fällen) mit dem MS Exchange-Server zu können - vielleicht ist das das eigentliche Problem.


    da dürftest Du richtig liegen. Thunderbird und Exchange Server ist ein (nicht so einfaches und problemloses) Kapitel für sich.


    Ich verlinke mal auf ein relativ junges "GewusstWie" der TU Dresden, vielleicht hilft diese Dir/Euch weiter: Konfiguration von Thunderbird als Client für den Exchange-Dienst der TU-Dresden.


    Ein weiterer Link: Justus-Liebig-Universität Gießen.


    Ein Hinweis auf ein Thunderbird-Add-on: exquilla. Benötigt allerdings eine kostenpflichtige jährliche Lizenz:


    "exquilla" schrieb:

    ExQuilla is not free software, but requires a paid annual subscription license for use. Information on licensing can be viewed at http://licenseintro.mesquilla.com. Initial installations of ExQuilla will automatically receive a free 60 day trial license for testing purposes.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • So - jetzt ist mir doch noch etwas eingefallen... und tatsächlich: es scheint 'eine Möglichkeit' zu sein - wenn vielleicht auch nicht 'die Lösung':


    Für das Konto einmal mal unter den erweiterten Einstellmöglichkeiten 'den Haken bei 'nur abbonierte Ordner anzeigen' rausnehmen...



    ... und schwuppdiwupp werden sämtliche Ordner angezeigt. Ich trau' mich jetzt allerdings gar nicht, den Haken wieder zu setzen, weil ich Angst habe, dass dann wieder allles weg sein könnte.
    Kann irgendjemand erklären, was im Hintergrund läuft bei de- und aktivieren der Anzeigeeinstellung?



    *** noch etwas, off Topic, an die Moderatoren:
    1. Ist das Thema denn jetzt eigentlich im richtigem Forum? ... oder sollte es verschoben werden? ... könntet ihr das tun?
    2. Warum bekomme ich keine e-mail-Benachrichtigungen mehr, bei neuen Beiträgen?

    und reichlich Grüße an alle!

  • Hallo,

    Thunderbird und Exchange Server ist ein (nicht so einfaches und problemloses) Kapitel für sich.

    auch wenn dieses "Gerücht" immer wieder umgeht, es stimmt so nicht. Soweit es die E-Mails betrifft, arbeitet der Thunderbird mit einem Exchange-Server ebenso gut zusammen wie mit jedem anderen IMAP-Server auch. Voraussetzung ist allerdings, dass der Exchange-Server für IMAP konfiguriert wurde.
    Die Zusammenarbeit mit Exchange wird erst dann schwierig bis unmöglich, wenn es um die besonderen Groupware-Funktionen geht, also Kalender, Adressbuch, das Teilen von Ordnern usw. .


    Das lässt sich übrigens auch gut in der von Dir genannten Anleitung der TU Dresden erkennen. Dort wird ja zunächst ebenfalls nichts weiter gemacht, als IMAP- und SMTP-Server einzustellen. Erst wenn es um den Kalender geht, genügt der nackte TB nicht mehr.
    Die Anleitung ist m.E. für "normale" Benutzer in diesem Forum nicht sehr gut geeignet, weil dort zusätzlich Kerberos als Authentifizierungsdienst benutzt wird. Das kann für andere verwirrend sein.

    Kann irgendjemand erklären, was im Hintergrund läuft bei de- und aktivieren der Anzeigeeinstellung?

    Da gibt es eigentlich nicht viel zu erklären. In dem einen Fall werden nur die Ordner angezeigt, die Du bereits im TB abonniert hast, in dem anderem Fall alle Ordner, die der TB für dieses Konto auf dem Server finden kann. Letzteres dient dazu, neue Ordner zu abonnieren, die erste Einstellung der Übersichtlichkeit.


    Falls die Verschiebeaktion an einem anderen Rechner oder mit einem anderen Client stattgefunden hat, kann es ganz einfach daran liegen, dass der Ordner, in den Du zuvor versehentlich verschoben hast, auf dem anderen Rechner nicht abonniert war. Dann wird er mit der Einstellung "nur abonnierte Ordner anzeigen" natürlich auch nicht angezeigt.


    Grüße aus der Mittagspause


    Susanne

  • SusiTux schrieb:

    In dem einen Fall werden nur die Ordner angezeigt, die Du bereits im TB abonniert hast, in dem anderem Fall alle Ordner, die der TB für dieses Konto auf dem Server finden kann.

    Das verrückte war oder ist aber, dass nicht mehr alle Ordner zum abbonieren zur Verfügung standen - egal wie oft ich auf 'aktualisieren' klickte.
    Erst nachdem alle Ordner in den Kontoeinstellungen auf sichtbar geschaltet wurden, erschienen sie nun nach dem Aktualisieren im Abbonieren-Fenster.



    SusiTux schrieb:

    Letzteres dient dazu, neue Ordner zu abonnieren, die erste Einstellung der Übersichtlichkeit.

    Die Ordner werden ja nicht direkt in der Hauptansicht abboniert, sondern im seperatem oben genannten Fenster;
    dort sollten, meine ich, immer alle Ordner zur Auswahl stehen, unabhängig von der Grundeinstellung im Konto...


    ... deswegen meine Frage, was sich da auf einmal im Hintergrund tut... Die beschriebene Auswirkung lässt sich, meiner Ansicht nach, nicht aus der normalen Programmfunktionalität heraus erklären.

    und reichlich Grüße an alle!

  • Die Ordner werden ja nicht direkt in der Hauptansicht abboniert, sondern im seperatem oben genannten Fenster;

    Das ist korrekt. Ich stimme Dir auch zu, dass in diesem Fenster sämtliche Ordner angezeigt werden sollten. Allerdings eben nicht in der normalen Ordnerübersicht des TB.
    Dass Du den Ordner auch in der Ansicht "abonnieren" nicht sehen konntest, hattest Du aber bisher nicht erwähnt.

  • Inzwischen gibt's nochmals Neuigkeiten:
    Ich hatte mich über meinen Reperaturerfolg etwas zu früh gefreut... habe festgestellt, dass nicht alle Unterordener wieder erschienen... ich hatte erstmal mnur die gesehen, die ich aktuell vermisste.
    In der Hauptansicht fehlten die Pfeile vor Ordnern, in denen sich weitere Ordner befinden. Per Doppelklick ließen sich die oberen Ordner dann doch aufklappen, so dass die unteren Ornder erscheinen.


    Nur das Abbonieren-Fenster zeigt sich aber weiterhin unbeeindruckt vom dem Erscheinen woanders. Hier werden manche Ordner einfach nicht angezeit und können deswegen nicht abboniert werden - auch nicht nacht etlichem aktualisieren und Programm-Neustarten.


    Ich kann mir momentan also nur aussuchen, alle Ordner zu sehen, oder einige ausgewählte aber nicht alle, die ich auswählen würde.


    ... und der Thread müsste wohl eigentlich heißen:


    Wie bekomme ich das Abboniere-Fenster dazu, stets alle verfügbaren Ordner anzuzeigen?

    und reichlich Grüße an alle!

  • Wie bekomme ich das Abboniere-Fenster dazu, stets alle verfügbaren Ordner anzuzeigen?

    Das kann ich Dir nicht sagen. Ich sehe alle Ordner, auch die (freigebenen) auf dem Exchange der Firma.

  • Ich kann ein ähnliches Problem bestätigen:


    Ich habe heute ein neues IMAP-Konto bei gmx angelegt und anschließend im TB eingerichtet. Unter "abonnieren" konnte ich zwar sämtliche Ordner sehen und anhaken, die gmx bereits erstellt hatte, aber in der Übersicht des TB wurden sie nicht angezeigt. Erst mit dem Trick von adlerauge,

    Für das Konto einmal mal unter den erweiterten Einstellmöglichkeiten 'den Haken bei 'nur abbonierte Ordner anzeigen' rausnehmen...

    wurden sie sichtbar.
    Das ist gewiss kein zu erwartendes Verhalten. Es sieht mir eher nach einem bug aus.

  • bcs-luggi schrieb:


    ich Tippe mal das Du das gleiche Problem hats wie ich.



    Gugst Du hier

    Vielen Dank für den Link. Ich hatte irgendwie nicht gewusst, wie ich nach dem Thema suchen kann... deswegen eröffnete ich dieses...


    Daran, TB im abgesichereten Modus auszuführen, hatte ich nicht gedacht.
    Aber tatsächlich - es hilft etwas: Zumindest auf den ersten Blick erscheinen dann alle Ordner im 'Abbonieren-Fenster'.
    Allerdings hat sich heute ein Ordner, der für eine Filtereinstellung erforderlich ist, "von selbst" abbestellt.


    Irgendwo scheint da, denke auch ich, ein Bug im Programm zu sein.
    ... weiß nicht, ob man das irgendwie an die Entwickler weitergeben kann/sollte... oder ob die sowieso schon davon wissen...

    und reichlich Grüße an alle!