Mailen aus einem zweiten Postfach

  • Hallo.


    Ich benutze den TB seit Jahren. Habe aber das folgende Problem bisher nicht
    lösen können bzw. nichts im Web gefunden.


    Ich habe im TB zwei Postfächer. Das erste ist von Web.de das zweite von Freenet.
    Mit Web.de habe ich keine Probleme. Wenn ich aber von Freenet was mailen will,
    dann bleibt die Email hängen. Wenn ich mich jetzt recht erinnere, dann erscheint dabei
    eine Dialogbox, in etwa "mail wird gesendet". Ich muss diese Dialogbox dann mit Abbrechen beenden.
    (manchmal kommt die Email aber trotzdem durch, obwohl ich den Abbruchbutton klicke.)
    Wenn ich, in den Einstellungen, Freenet als erste Emailadresse oder Standard setze, dann funktioniert
    es auch mit Freenet.
    Ist es möglich aus beiden Emailkonten zu mailen ohne dass man was in den Einstellungen umstellt ?


    System: Windows 7, 64 Bit. BT und FF, das aktuellste.


    mfg
    Jakob

  • Guten Tag Jakob,
    und willkommen im Forum!


    Ist es möglich aus beiden Emailkonten zu mailen ohne dass man was in den Einstellungen umstellt ?

    Den ersten Teil deiner Frage beantworte ich mit einem klaren JA. Viele User haben mehrere bis teilweise viele Mailkonten im TB eingerichtet (ich ggw. 16!), und wir können selbstverständlich mit allen Konten ordnungsgemäß senden.
    Den zweiten Teil beantworte ich mit einem klaren NEIN - denn irgendwo musst du ja den Fehler gemacht haben.


    Da meine alte Glaskugel gerade zum Polieren ist, muss ich dir ein paar Fragen stellen, und ich bitte dich, auf jede der Fragen zu antworten.

    • Hast du auch für alle deine Mailkonten je einen exakt zum Konto passenden SMTP-Eintrag angelegt? (passend: Server des jeweiligen Providers, Benutzername des Kontos)
    • Hast du diesen SMTP-Eintrag auch dem jeweiligen Mailkonto in den Konten-Einstellungen zugeordnet? (also jedem Konto seinen passenden SMTP)
    • Wie lautet die vollständige (!) Fehlermeldung im exakten Wortlaut? (=> Screenshot)
    • Hast du schon einmal alle deine Mailkonten auf Korrektheit und Vollständigkeit aller Einträge überprüft?


    Und dann bitte ich dich, die von uns bei der Eröffnung eines neuen Threads gestellten Fragen in deiner Antwort noch vollständig zu beantworten. Wir stellen diese Fragen nicht ohne Grund. (Du kannst diese Fragen ja aus einem anderen Thread via Zwischenablage übernehmen.)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter.


    Danke für die Hilfe. Jetzt habe ich es gefunden.
    1) und 2) waren Ok.
    3) Es war keine Fehlermeldung, es war eine Dialogbox. Siehe Anhang.
    4) waren auch Ok.


    Ich habe beim Freenet, unter den Einstellungen --> 'Kopien und Ordner' --> 'Eine Kopie speichern unter' --> 'andere Ordner' --> explizit 'Gesendet in xxxx@freenet.de' ausgewählt. Vorher war hier der Standardeintrag.


    mfg
    Jakob

  • Nun, lieber Jakob, jetzt sieht die Sache schon gaaaaanz anders aus (als du in deiner Eröffnung gepostest hast)!
    Leider hast du es auch hier nicht für nötig gehalten, die wichtigste Frage unserer bei der Eröffnung eines neuen Threads gestellten Fragen zu beantworten. Deshalb gehe ich einfach mal davon aus, dass du nicht mehr unser "gutes altes" POP3, sondern IMAP verwendest.


    Das, was bei dir zu der bewussten Meldung führt, ist nicht etwa der (per SMTP durchgeführte) Sendevorgang, sondern das danach erfolgende plumpe Kopieren der (hoffentlich auch gesendeten?) Mail in den jeweiligen "Gesendet"-Ordner. Dies ist, noch einmal, ein ganz normaler Kopiervorgang und wird bei IMAP eben in den auf dem IMAP-Server liegenden "Gesendet"-Ordner durchgeführt.
    Und genau bei diesem Kopiervorgang treten sehr oft die von dir beschriebenen Probleme auf. Warum das so ist, hat noch keiner so richtig festgestellt. Bei manchen Providern passiert es und bei anderen eben nicht. Einen Einfluss auf den vorher durchgeführten Sendevorgang hat das aber nicht.


    Trotzdem drei mögliche Lösungswege:

    • So wie du es gemacht hast, in den Einstellungen bewusst auf den "Gesendet"-Ordner in dem genutzten Mailkonto gezielt. Es gibt User, die berichten, dass danach das Problem nicht mehr auftreten soll - warum auch immer.
    • In den allermeisten Fällen gibt es keinen richtigen Grund, eine gesendete Mail unbedingt in den "Gesendet"-Ordner genau des benutzen Kontos, also auf den IMAP-Server zu kopieren. In diesem Fall wählst du einfach den "Gesendet"-Ordner in den "Lokalen Ordnern" aus. Das Speichern dort geht blitzschnell und funktioniert immer. (Unabhängig von dem, was ich eingangs geschrieben habe, kannst du auch "ab und an" den Inhalt des lokalen "Gesendet"-Ordners in den betreffenden Ordner auf dem Server verschieben. Auch das funktioniert -unabhängig von einem richtigen Sendevorgang- immer.)
    • Wenn du aber Wert darauf legst, eine echte Bestätigung über den erfolgten Sendevorgang zu haben, dann machst du folgendes:
      - In den Konten-Einstellungen gibt es die Option, jede gesendete Mail per BCC an eine eigene (vlt. speziell dafür angelegte) Adresse zu senden => dieses Aktivieren!
      - Wenn diese Mail dann nach ein paar Sekunden wieder bei dir ankommt, hast du die ultimative Bestätigung, dass der SMTP-Server diese Mail angenommen und weitergeleitet hat. Mehr ist bei SMTP nicht möglich!


    OK?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!