PROBLEM: Vereinzelnd und Sporadisch werden Mails aus anderen Konten in einem angezeigt!

  • Thunderbird 3.8.4
    Windows 10
    Avira


    Wir setzten in unserer Firma Thunderbird ein,


    Seit ich auf Windows 10 auf allen Computern aktualisiert habe, gibt es Probleme ist dem E-Mail Empfang:


    Alle Benutzer des Systems haben 4 E-Mail-Konten eingerichtet:
    1. Eigenes Benutzerkonto per IMAP
    2. Das Konto Versand per IMAP
    3. Das Konto Post per IMAP
    4. Das Konto Fax per IMAP


    Das Problem das sich ganz sporadisch bei einzelnen unterschiedlichen Benutzern einschleicht beschreibt sich so:
    z.B.: Im Konto Fax kommen E-Mails mit dem Faxanhang an, wenn man nun den Anhang öffnet, öffnet sich ein völlig anderes PDF aus einem anderen Konto.
    Oder es befinden sich auf einmal E-Mails im Konto Fax die eigentlich zu einem der anderen Konten gesendet wurden(Post, Versand oder Benutzerkonto) geschickt wurde.


    Das fatale dabei ist, dass der Benutzer eine Falsche E-Mail oder einen falschen Anhang sieht, aber bei allen anderen Usern (da ja IMAP) ist alles ok und es werden auch keine falschen E-Mails angezeigt???!!!


    Nach 1 bis 3 Tagen ist dann beim betroffenen Benutzer alles wieder OK und irgendwann ist dann der nächste dran.


    Kann das Jemand verstehen oder nachvollziehen?


    ICH NICHT!!


    Um Hilfe wäre ich sehr verlegen, da wir von den E-Mails sehr abhängig sind und mir immer wieder die User auf den Kopf steigen und mir Druck machen, was meiner Laune nicht grade hebt :-( .
    Möchte schon fast wieder auf Windows 8.1 Umsteigen oder auf MS-Outlook umsteigen, da wir damit nie Probleme hatten.


    Es muss etwas mit Windows 10 oder Avira zu tun haben, erst als wir beides zusammen eingeführt haben entstanden die Probleme.


    Folgendes habe ich schon versucht:
    1. Den Syncronisierungszeitraum für die IMAP Konten habe ich auf 30 Tage beschränkt
    2. mail.server.default.use_compress_deflate habe ich auf FALSE gesetzt, damit Avira scannen kann.


    Im voraus schon einmal vielen Dank an die Gemeinschaft für Eure Hilfe.

    Einmal editiert, zuletzt von videakulix ()

  • Hallo!


    Danke für die recht ausführliche Beschreibung. Ich gehe davon aus, dass Thunderbird 38.4.0 gemeint ist. Ich kann die Beschreibung verstehen, hatte das Problem persönlich seit rund 10 Jahren mit 8-9 IMAP-Konten aber noch nie - auch nicht auf unterschiedlichen E-Mail-/IMAP-Servern bei verschiedenen Providern bzw. inzwischen eigenem Server.



    Einfach ein paar Gedanken und Fragen dazu:


    Handelt es sich auf dem E-Mail-Server tatsächlich um 4 getrennte Postfächer/Konten/Accounts? Oder ist es nur ein Postfach, das mehrere E-Mail-Adressen (in Thunderbird als Identitäten zu verwalten) besitzt?


    Läuft auf dem Server ein Antiviren-Programm, das die E-Mails scannt? Könnte dort das Problem sein?


    Wurde Avira auf den Clients verboten direkt in den Thunderbird-Profilen zu scannen? Vermutlich nicht, sonst würde Deine Beschreibung oben nicht zutreffen ;-) Hier muss ich mal nebenbei fragen, was genau ist diese "compression" (im Gegensatz zu "to compact") bei E-Mails, die von Dir und Avira erwähnt wird? (Siehe beim Avira-Support)


    Wurde schon mal ein zusätzlicher Client von Dir eingerichtet, der Thunderbird (auf Dauer) im Safe-Mode ausführt? Treten dort die Probleme ebenfalls auf?


    Wurden die Thunderbird-Profile vom älteren Windows übernommen oder neu eingerichtet (theoretisch nicht notwendig, aber vielleicht hilfreich)?


    Wurden die Index-Dateien (*.msf) in den Profilen schon mal alle gelöscht, sodass diese neu aufgebaut wurden?


    Von falschen Attachments bzw. komplett falschen Mails, die sich öffnen habe ich bisher nur bei kaputten Index-Dateien und (bezüglich Attachments) beim Senden gehört. Viel häufiger kommt es vor, dass Attachments auf dem Client vom Virenscanner zerstört wurden oder eben die kompletten Mbox-Dateien/Ordner des Thunderbird dank Virenscanner im Nirwana verschwinden.

  • Hallo Danke für den Schnellen Beitrag "Thunder" !


    Also um auf deine Fragen zu kommen:


    Die E-Mail werden bei dem Provider Domainbox gehostet, alle E-Mail Adressen laufen über diesen einen Provider. Keine der erwähnten Adressen stellt ein E-Mail-Alias sondern wurden autark mit eigenem Benutzernamen und Passwort eingerichtet. (Das meintest du mit getrennten Postfächern?)


    Ob auf diesem Server ein Antivirus läuft? bestimmt! (Aber um den Server zu schützen)
    Sonst gibt es keinen Antivirus für die Postfächer.


    Auf unserem Server über den die Clients Verbindung aufbauen gibt es eine Firewall mit einem Antivirus! (Kerio mit Sophos)!
    Das läuft schon seit Jahren und hat nie Probleme mit Thunderbird verursacht.
    Weiterhin wurde für das Update auch nichts an der Firewall oder Antivirus verstellt oder geändert.


    Avira habe ich Standard installiert und keine Änderungen vorgenommen, hierbei handelt es sich auch nur um den Avira Antivirus Pro 2015 und nicht um eine Business Scanner.


    Die Thunderbird Einstellung " mail.server.default.use_compress_deflate = FALSE" bedeutet:
    Es kommt zu Problemen mit Avira wenn die Nachrichten oder Anhänge komprimiert zu/von E-Mail-Server übertragen werden. Denn Avira kann nicht in den Stream reinschauen und unterbricht die Übermittlung. Wenn man nun die Thunderbird Einstellung auf FALSE ändert, wird 100% auf die Kompression des Streams verzichtet und allen ist OK!


    Weiterhin wurden alle Einstellungen bei dem Update :-) übernommen.


    Was ist der Save Mode bei Thunderbird? (Ich schaue mir das mal an, bei Erfolg melde ich mich dann sofort damit!)


    Die Index Dateien oder ähnliches habe ich noch nicht gelöscht! Beim löschen bin ich immer ganz vorsichtig, denn wenn Weg dann Weg.


    Das ganze passiert aber nur Sporadisch!!! Mal so 1-6 Mails vom falschen Konto (Also es kommt eine neue E-Mail oder man öffnet eine bereits bestehende E-Mail und Ihr Inhalt ist ein Text und Anhang einer anderen E-Mail eines anderen Postfaches!!) und ein paar Anhänge von neuen E-Mails falsch, bei allen anderen Benutzern ist aber alles OK dann.
    Und der Fehler kommt in völlig unvorhersehbaren abständen zu unvorhersehbaren einzelnen Benutzern des Systems.

    Einmal editiert, zuletzt von videakulix ()

  • Hallo alle zusammen,


    das Problem wurde immer schlimmer und ich musste jetzt handeln.


    Da man ja immer ziemlich viel um die Ohren hatte ich ganz vergessen das es ja ein IMAP Konto ist und ich keine Angst haben muss das E-Mails verloren gehen könnten! :-)
    Habe ich jetzt nicht lange gezögert und das entsprechende Konto gelöscht!


    Danach habe ich das IMAP Konto wieder neu erstellt und siehe da, alles wieder gut!! :-)


    Ich kann absolut nicht sagen was das Problem auslöst. Auch eine Reparatur und das Löschen der Index Dateien haben nichts gebracht.


    Ich kann nur für mich selber feststellen, das ist mir mit Outlook 95 bis Outlook 2010 noch nie passiert! :motz::wall: :steinigung: <X

  • Hallo,


    Danke für die Rückmeldung. Ich empfehle dennoch dringend, dass Avira den Zugriff auf Thunderbirds Profilordner (.../Appdata/Roaming/Thunderbird/...) verboten bekommt - auf allen Clients. Sonst ist es vermutlich nur eine Frage der Zeit, bis wieder etwas suspektes passiert. Die Ursache des Problems wurde ja nicht gefunden, und Fakt ist, dass Virenscanner gerne auch mal in Thunderbirds Einstellungen-/Konfigurations-Dateien rumpfuschen.


    Ich drücke aber so oder so die Daumen, dass jetzt alles gut bleibt.

  • Kurz aus der Mittagspause. Dieses Phänomen:

    wenn man nun den Anhang öffnet, öffnet sich ein völlig anderes PDF aus einem anderen Konto.

    klingt für mich sehr nach dem hier erwähnten bug. Zusätzlich zu den bereits von Thunder erwähnten Hinweisen, würde ich daher empfehlen, das lokale Bereithalten der E-Mails zu deaktivieren.

  • KAUM INS FORUM GESCHRIEBEN DAS WIEDER ALLES GUT IST!!


    Schon wieder kaputt. :-(


    Kaum 40 Minuten vergangen und es ist schon wieder soweit.
    Ich habe jetzt noch einmal eine Test Mail zu unserem Fax Konto geschickt.


    Alle Benutzer sehen meine E-Mail mit dem betreff Test und ohne Text nur meine Signatur.
    Nur der eine Benutzer wenn er die E-Mail anklickt sieht meinen Absender mit meinem Betreff aber mit einem völlig anderen Text aus einer anderen E-Mail von einem völlig anderen E-Mail-Konto (Versand).


    Ich kriege die Krätze.


    Kann mir jemand helfen und mir einen schubs in die richtige Richtung geben und mir sagen was ich noch machen könnte?


    Der Fehler tritt aber nur bei dem einen IMAP-Konto "Fax" auf und alle anderen Konten bei dem Benutzer funktionieren einwandfrei.

  • klingt für mich sehr nach dem hier erwähnten bug

    Das betrifft aber doch "nur" das Senden von Nachrichten. AFAIK dürfte das nichts mit den per IMAP empfangenen Nachrichten zu tun haben, zumal hier ja teilweise auch komplette E-Mails vertauscht gezeigt werden.


    EDIT:
    Der letzte Beitrag von videakulix könnte vielleicht doch mit dem genannten Bug zu tun haben, oder nicht - bin gerade unsicher.

  • Hallo Thunder,


    danke für den Hinweis, ich habe nun bei Avira den Profilpfad als Ausnahme hinzugefügt!


    Leider keine Besserung!


    Schade!

  • SusiTux :
    Danke für deine Unterstützung!!

    Zu deinem Vorschlag dass Locale Bereithalten der E-Mails zu deaktivieren:
    Bedeutet das, dass alle E-Mails erst heruntergeladen werden wenn man Sie anklickt und das gilt auch für die Anhänge?
    Das wäre nicht gut wenn das so ist, das würde die Auftragsbearbeitung um ein Vielfaches verlangsamen.
    Testen würde ich das aber gerne mal!


    Kannst du mir kurz sagen wie ich das ausschalte oder wonach ich genau suchen muss um eine Beschreibung zu bekommen?


    @Thunder
    Nee, wenn das mit dem Senden der E-Mail zu tun hätte, würde jeder Benutzer falsche Anhänge und Texte sehen. Aber alle sehen die E-Mails richtig nur der eine nicht.
    Wobei, mir ist da etwas aufgefallen: Ich glaube alle falschen Texte und Anhänge kommen nur aus einem anderen Konto und zwar "Versand".
    Ich müsste noch einmal genau nachschauen, doch alle Falsch angezeigten E-Mails im Konto "Fax" wirklich vom Konto "Versand" kommen, aber ich bin mir da relativ sicher.


    Sobald die Zeit es zulässt, werde ich den Thunderbird deinstallieren und das ganze Profil löschen und danach wieder neu installieren.


    Ich lasse Euch dann kurz wissen ob das Problem dann weg ist!


    SusiTux :
    Ich möchte das mit der Bereithaltung aber trotzdem mal gerne deaktivieren um die Praktikable Bearbeitungszeit in unserer Firma zu messen.


    Vielen Dank!

  • Hallo SusiTux :


    Habe die Einstellung grade gefunden zum deaktivieren der Bereithaltung!


    Mal Schauen was das mit sich bringt!


    DANKE!!!!!!!

  • Hallo,

    das betrifft aber doch "nur" das Senden von Nachrichten.

    Ja, das ist richtig. Ich dachte auch, dass es darum ginge. Das kommt davon, wenn man Beiträge in der Kürze der Mittagspause nur überfliegt.


    Wenn allerdings nur ein Benutzer einen falschen Anhang sieht während alle anderen den richtigen Anhang sehen, dann kann es sich nicht um den genannten Bug handeln (außer es passiert beim Weiterleiten).
    In diesem Fall ist das Problem ein lokales. Heißeste Kandidaten für den Verursacher wären für mich, wie Du auch schon angedeutet hast, der Virenscanner sowie eine zu große Mailbox für das lokale Bereithalten.
    Ich vermute deshalb, dass der Anhang korrekt angezeigt wird, wenn er "frisch" heruntergeladen wird und nicht aus einer möglicherweise defekten Mailbox geladen wird.


    @videakulix: Du solltest auf jeden Fall den Rat befolgen und dafür sorgen, dass die lokalen Virenscanner keinen Zugriff auf die E-Mails bekommen, weder auf die Mailboxen selbst noch auf den Transport, also beim Herunterladen.
    Du weißt, dass gelöscht E-Mails in den mbox-Dateien zunächst nicht gelöscht sondern nur als gelöscht markiert werden? Kontrolliere bei dem betroffenen Benutzer deshalb auch die Größe der Mailboxen auf seinem Rechner, insbesondere die der inbox für das lokale Bereithalten. Ist diese jemals komprimiert worden?
    Vielleicht solltet ihr auch eure Strategie überdenken und Dateianhänge künftig von dem E-Mails abtrennen.


    Gruß


    Susanne

  • Hallo Thunder,


    danke für deine Rückmeldung!


    Ich habe dem Avira bereits das Scanner vom Thunderbird-Profil verboten.


    "Vielleicht solltet ihr auch eure Strategie überdenken und Dateianhänge künftig von dem E-Mails abtrennen"
    Ich verstehe nicht was du damit meinst?


    Also wir haben ein Faxgerät, wenn Faxe ankommen werden diese als PDF im Anhang an das Konto "Fax" gesendet, weiterhin schicken uns Kunden Ihre Aufträge per E-Mail mit einem PDF im Anhang.


    Welche Strategie soll ich da ändern?
    Gibt es da eine Möglichkeit im Thunderbird oder sollen wir jetzt nur noch Mails ohne Anhang zulassen?
    Das funktioniert leider nicht da wir ja sonst keine Aufträge mehr bekommen würden!!


    Alle User haben 100% die gleiche Hardware (Selber zusammengebaut) das gleiche Betriebssystem die gleiche Software eben alles gleich, ebenfalls die gleichen Konten bis auf das Persönliche Konto und es kommt mal für 1-3 Tage bei User 1 vor, dann 2 Wochen Später bei User 5 für 1-3 tage, dann wieder bei User 3 für 1 Tag dann wieder bei User 2 für 2 Stunden usw..


    Man kann nicht vorhersehen wann welcher User das Problem bekommt und wie lange es bleibt. Es geht von alleine weg und kommt irgendwann wieder.


    An irgend etwas muss das ja liegen, da das Problem erst seit dem Update von Windows 8.1 auf Windows 10 und der damit verbundenen Einführung von Avira begonnen hat, und vorher unter Windows Vista, Windows 8 und Windows 8.1 dieses Problem nie vorkam kann es nur an Avira oder Windows 10 liegen.


    Ich versteh das nicht.


    Ich glaube langsam ich sollte mir ein eigenes E-Mail Programm Coden!

  • N'Abend!


    Du hast in Deinem letzten Posting etwas mir zugeordnet, was nicht ich geschrieben habe. Die Strategie mit den Attachments war eine Aussage von SusiTux. Ich bin nicht sicher wie sie das gemeint hat. Vielleicht meint sie, dass die Attachments eher per Filelink / Cloud-Dienst "versendet" werden sollen, oder per FTP irgendwo bereitgestellt werden sollen? Das wäre aber auf jeden Fall "nur" eine Ausweichlösung - auch wenn der Versand von (zumindest großen) Attachments per E-Mail im Grunde ein "Missbrauch" des E-Mail-System ist und aufgrund der 7-Bit-Codierung zu aufgeblähten Datenmengen führt.


    Mir geht noch eine Aussage von Dir (videakulix) durch den Kopf:

    Auf unserem Server über den die Clients Verbindung aufbauen

    Ist dieser Server ein E-Mail-Server oder schlichtweg nur eine Art Router für die Internetverbindung der restlichen PCs / Clients?

  • Sorry Thunderbird!


    Ja ich meinte natürlich SusiTux in meinem letzten Posting!!!


    Also die E-Mail Größen bewegt sich im Bereich 16K - 70K zu 70% und dann der Rest zumeist bis - 300K und ein kleiner Teil größer.
    Unser System läuft ja schon seit ca. 7 Jahren problemlos mit Thunderbird.


    Aber halt mit Windows XP, Vista, 8 und 8.1 doch mit 10 und Avira nur Probleme mit Thunderbird!
    Was mir aber noch einfällt ist, das direkt nach dem Update auf Windows 10 bei jedem Usern bei dem ich das Update abgeschlossen habe sofort beim ersten Start der Thunderbird herumgesponnen hat und immer erst nach 1 - 2 Neustarts des Rechners wieder Funktionierte.


    Ja den Server den ich meinte hat einen SQL-Server 2008 und übernimmt die Firewall und Proxy aufgaben und scannt alle Streams nach Vieren durch.


    Ich habe vorher in einem CallCenter die Software-Technische Leitung gehabt und war mit den First, Second und Third Level Support beauftragt. Hunderte Mails mit großen anhängen Täglich und es kam nie zu Problemen mit den E-Mails. Nur die localen Dateien sind ab und zu übergelaufen weil die User sich nicht an löschregen hielten und mussten dann repariert werden.


    Aber diesen Fehler hier kann ich überhaut nicht Reproduzieren, das macht mir Sorgen.
    Irgendwann passiert der Fehler nicht nur bei einem User sondern bei allen, und dann?


    Ich muss herausfinden warum das passiert, sonst muss ich meinen Chef doch anregen Outlook zu kaufen. Sonst kann ich keine Garantie für einen Fehlerfreien Ablauf geben.
    Das wäre echt Schade!!


    So, ich bekomme von dem betroffenen Benutzer grade die Rückmeldung dass seit gestern Abend wohl alles wieder funktioniert.
    Das ist erst einmal Super!
    Aber Ich hatte keine weiteren Änderungen an seinem System vorgenommen, und der Fehler ist jetzt erst einmal wieder im Nirwana.
    Ich kann nun nicht beurteilen ob die von mir vorgenommenen Änderungen etwas damit zu tun hatten oder ob der Fehler so wie immer einfach nur verschwunden ist.
    Denn auch direkt nachdem ich die Änderungen vorgenommen hatte und auch das System neu gestartet habe war der Fehler nicht weg.


    Habe selber auch noch einmal geschaut, Ja der Fehler ist wie von Geisterhand verschwunden.


    Da kann ich die Ursachenbehebung jetzt wohl wieder vergessen.


    Bis zum nächsten Fehler und nächsten Benutzer!! :-(


    Hoffentlich nur bei einem Benutzer und nicht alle.


    Vielen Dank für Eure Hilfe!!


    Wenn Euch doch noch etwas einfällt, wäre ich über ein Posting sehr verlegen, ich beobachte natürlich meinen angelegtes Thema.

  • Ach ja, hier noch einmal kurz was ich bis jetzt alles am System geändert habe:


    1. Avira den zugriff auf die Thunderbird-Profile verboten
    2. Thunderbird das komprimieren "mail.server.default.use_compress_deflate" des Datenstreams verboten damit Avira zugriff auf den Datenstream hat und nichts unterbindet
    3. Thunderbird so eingestellt das immer nur die Nachrichten aus den letzten 30 Tagen Synchronisiert werden
    4. Bei dem betroffenen E-Mail Konto die Indexdateien Repariert
    5. Bei dem betroffenen E-Mail Konto die Indexdateien gelöscht
    6. Das betroffene E-Mail Konto vollständig gelöscht und neu angelegt


    Ob es im Endeffekt geholfen hat, kann ich noch nicht sagen, da das Problem ja immer nur für 1 - 3 tage bei einem User auftaucht und dann auch von alleine wieder verschwindet!


    WARUM AUCH IMMER????

  • Hallo videakulix,


    was ich meinte, ist folgendes:


    Wenn sich das Problem stets nur beim einem (wenn auch über die Zeit gesehen bei mehreren) Nutzern zeigt, dann scheint es wahrscheinlich, dass die betreffende E-Mail auf dem Server noch intakt ist. Der Fehler tritt also entweder direkt beim Herunterladen (Transportfehler) auf oder hat eine lokale Ursache auf dem Rechner des jeweiligen Nutzers (Virenscanner, zu große Mailboxen). Dennoch würde ich analytisch vorgehen und den Fehler zunächst weiter lokalisieren.


    Sollte es sich um einen Transportfehler handeln, dann sollte er sich durch erneutes Herunterladen beseitigen lassen, sofern man das lokale Bereithalten deaktiviert hat, wenn die E-Mail also nicht aus dem lokalen Cache des TB geladen wird.
    Aus Sicht des TB lässt sich der lokale Virenscanner auch noch als Teil des Transportweges betrachten. Es sollte also sichergestellt werden, dass E-Mails nicht gescant werden. Dies

    Ich habe dem Avira bereits das Scanner vom Thunderbird-Profil verboten.

    ist wichtig, genügt aber nicht.


    Nun könnte es auch sein, dass die E-Mail auf dem Server beschädigt wurde, nachdem die meisten Benutzer diese E-Mail bereits heruntergeladen hatten. Wenn sie diese E-Mail dann aus ihren lokalen Cache beziehen, bemerken sie diesen Fehler zunächst nicht. Wenn sie aber die gesamte E-Mail neu herunterladen, sollte sich ein solcher Fehler auch bei ihnen zeigen.


    Somit ließe sich also zunächst einmal herausarbeiten, ob der Fehler lokal vorliegt oder außerhalb.


    Den bisherigen Beschreibungen entnehme ich, dass die empfangene Datenmenge sehr hoch ist. Es ist ist bekannt, dass es für die lokalen Mailboxen eine maximale Größe gibt und dass Löschen von E-Mails allein nicht dazu führt, dass diese Mailboxen kleiner werden. Hier liegt also eine weitere Fehlerquelle, der man zumindest nachgehen sollte. Deshalb hatte ich nach der Größe dieser Dateien gefragt. Die Antwort steht übrigens noch aus.


    Auch für den Fall, dass die lokalen Mailboxen zu groß sind, hatte ich empfohlen, dass lokalen Bereithalten abzuschalten und die E-Mails nur über den Server abzurufen. Daraufhin kam dieser Einwand:

    Das wäre nicht gut wenn das so ist, das würde die Auftragsbearbeitung um ein Vielfaches verlangsamen.

    Das müssen schon sehr große Anhänge sein, wenn sich die gesamte Bearbeitungszeit durch das Herunterladen vervielfacht. Deshalb hatte ich eine andere Strategie vorgeschlagen, nämlich die Anhänge von den E-Mails zu trennen und ganz normal auf der Festplatte zu speichern. Der TB bietet eine Funktion dazu.
    Entlastung ließe sich auch dadurch schaffen, dass man sich besser organisiert und die E-Mails auf kleinere Ordner aufteilt. Vor allem sollten alte E-Mails aus den aktiven Mailordnern verschwinden und die zugehörigen lokalen Mailboxen regelmäßig komprimiert werden.


    Das alles steht und fällt damit, zunächst einmal festzustellen, ob der Fehler überhaupt lokal vorliegt und wie groß diese Mailboxen sind.


    Gruß


    Susanne


    P.S.:


    Da jetzt weitere Antworten reinkamen, während ich schrieb:


    - Die Größe der einzelnen E-Mails ist unwichtig. Wichtig ist die Größe der mbox-Dateien.
    - Gern nochmals: Avira sollte nicht in den Stream zu TB eingreifen.
    - Die Rolle des SQL-Servers ist mir unklar. Legt ihr die E-Mails zunächst in eine lokale SQL-Datenbank? Wer holt die dann dort wieder ab?

    Einmal editiert, zuletzt von SusiTux ()

  • Hallo SusiTux,


    also hier noch deine Antwort auf deine Frage:
    Die Daten beanspruchen insgesamt 45,8 MB auf der Festplatte des Users. Das kann doch nicht zu groß sein oder?
    Zumindest würde ich die 2GB grenze erwarten bevor es stress gibt!!!!


    Die einzelne E-Mailgröße habe ich angegeben weil Thunder folgenden Schrieb:
    "auch wenn der Versand von (zumindest großen) Attachments per E-Mail im Grunde ein "Missbrauch" des E-Mail-System ist und aufgrund der 7-Bit-Codierung zu aufgeblähten Datenmengen führt."


    Das scannen des Datenstreams kann nichts damit zu tun haben, da sonst die E-Mail in sich kaputt wären. Der Scann des Stream könnte im Höchstfall bewirken dass die in der E-Mail befindlichen texte kaputt oder die Anhänge nicht geöffnet werden könnten.


    Weiterhin kann ich das Scannen der Stream nicht unterbinden, denn dicke Vieren die dann auf unser System kommen würden, wären 1000 mal schädlicher als ausgetauschte Texte und Anhänge.
    Weiterhin würde das Problem dann aber auch über all zur gleichen zeit bei den gleichen Mails passieren. Denn wenn der Scanner etwas weg macht weil es verdächtig ist, dann macht er das auch bei allen anderen Usern!?


    Thunderbird wollte wissen was auf dem Server betrieben wird, und die Rolle die er bei uns Spiel habe ich daraufhin kurz Beschrieben. Der SQL hat also keinerlei Einfluss auf die Mails, aber ist die Datengrundlage für mein Datawarehouse und Dokumentenmanagement das ich hier entwickelt habe.


    Bei weiteren fragen, HER DAMIT!!!! :-)


    DANKE!

    Einmal editiert, zuletzt von videakulix ()

  • Jo, hasse Recht Graba!!


    danke für den Hinweis, hab ich schnell geändert bevor das jemand merkt!!!! :-) ,-)