Probleme nach Update

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:38.7.1
    * Betriebssystem + Version:Win 7
    * Kontenart (POP / IMAP):POP
    * Postfach-Anbieter (z.B. GMX):Eigen
    * Eingesetzte Antiviren-Software:GData
    * Firewall (Betriebssystem-intern/Externe Software):
    * Router-Modellbezeichnung (bei Sende-Problemen):FritzBox Kabel
    Erweiterungen sind deaktiviert


    Hallo, leider habe ich seit dem lletzten Update erhebliche Probleme mit TB:


    - kein Drag & Drop mehr in lokale Ordner möglich
    - keine Anzeige von Mails im Eingang möglich, die Anhänge enthalten


    Wenn man ein Verschieben versucht oder eine Email mit Anhang anklickt, hängt sich TB auf, auch nach 15 Min Warten fängt er sich nicht wieder.
    Ich hoffe auf Eure Hilfe, vielen Dank!

  • Hallo,
    mache Folgendes:
    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.
    Oder über Win+R --> thunderbird -safe-mode --> OK.
    Überprüfe , ob dann das Problem noch immer besteht.
    Nach einem Update kann es immer mal passieren, dass ein Add-on inkompatibel wird.


    Ändert sich nichts, würde ich testweise ein neues Profil erstellen. Ein Konto (am Besten IMAP) würde reichen.
    4 Ein neues Profil erstellen


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    vielen Dank für die schnelle Antwort und die Tips.
    Beides habe ich bereits versucht, leider vergeblich, die beschriebenen Probleme treten weiterhin auf.
    Das mit dem Verschieben könnte ich ja verschmerzen und "rechte maustaste --> verschieben nach" benutzen, aber dass ich keine Mails mit Anhängen mehr anklicken und öffnen kann, ist schon sehr schmerzhaft.

  • Hallo,
    ich hab es mit ausgeschaltetem Gdata-Wächter und -Firewall probiert, leider ohne Erfolg.
    Gdata macht das schon seit mehreren Jahren ordentlich, auch mit TB und meldet immer fleißig die Trojaner in den Mails.
    Was mich wundert, ist, dass selbst eine komplette Neuinstallation, Programm und Profil, nichts ausrichtet.
    Viele Grüße
    Claus

  • so, Thunderbird Portable brachte auch keine Lösung, aber das Verrückteste:
    Im TB in den Einstellungen -> Einstellungen kann man alle Reiter oben (Allgemein, Ansicht etc) anklicken, nur den Reiter Anhänge nicht, da hängt sich TB sofort auf :-(

  • Ich habe in Thunderbird noch nie einen Reiter "Anhänge" gesehen oder meinst du etwas anderes?


    Was mich wundert, ist, dass selbst eine komplette Neuinstallation, Programm und Profil, nichts ausrichtet.

    Das Programm neu zu installieren hilft so gut wie nie.
    Wie hast du denn das denn das Profil neu eingerichtet?


    ch hab es mit ausgeschaltetem Gdata-Wächter und -Firewall probiert, leider ohne Erfolg.

    Hilft ebenfalls so gut wie nie. Nur eine komplette Deinstallation würde Klarheit bringen.



    Gdata macht das schon seit mehreren Jahren ordentlich, auch mit TB

    O je, was meinst du wie oft wir das hören. Kennst du nicht den Song "1001 Nacht"?
    Es braucht sich nur eine Kleinigkeit nach einem Update ändern egal ob bei dem von Gdata oder Thunderbird und schon passt nichts mehr zusammen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das halte ich aber schon für sehr merkwürdig, dass es nicht hilft, ein Programm jungfräulich neu zu installieren, um Probleme zu beseitigen, hat man nicht oft bei Windows.
    Das Profil hab ich mit dem Assistenten eingerichtet, auf meinen hamster, der auf dem gleichen Rechner läuft.


    Es wird noch mysteriöser:
    Seit heute morgen funktioniert das Löschen nicht mehr, nicht über den Button, nicht über die Entfernen-Taste und auch nicht über das Kontextmenu.


    Reiter Anhänge:
    Menu
    Einstellungen
    Einstellungen
    2. Reiter von rechts


    und... gerade probiert, Menu Einstellungen --- TB hängt sich beim Aufruf auf

  • Das halte ich aber schon für sehr merkwürdig, dass es nicht hilft, ein Programm jungfräulich neu zu installieren, um Probleme zu beseitigen, hat man nicht oft bei Windows.

    Das liegt daran, dass die meisten Fehler nicht im Programm sondern im Profil auftauchen. Programmfehler sind nicht mal 1%.



    ich hab es mit ausgeschaltetem Gdata-Wächter und -Firewall probiert, leider ohne Erfolg.

    Hatte ich überlesen. Auch das hilft kaum, da beim Deaktivieren AV-Software nur rudimentär abgestellt wird, aber zu 90% weiterhin im Hintergrund aktiv ist.
    Entweder du stellst in Gdata alles ab, was mit Mails zu tun hat oder - und das ist die sicherste Methode - du deinstaliierst das Teil komplett testweise.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das mag sein, wenn ich jedoch Programm und Profil neu aufsetze und der gleiche Fehler taucht auf... schon merkwürdig.
    Spielt TB dabei irgendwie mit dem Firefox und dessen Einstellungen zusammen?

  • Das Problem, dass jetzt auch das Löschen nicht mehr geht, scheint mir allerdings kein Profil-Problem zu sein:


    Zeitstempel: 05.04.2016 10:33:46
    Fehler: An error occurred executing the button_delete command: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIMsgDBView.doCommand]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://messenger/content/folderDisplay.js :: FolderDisplayWidget_doCommand :: line 1773" data: no]
    Quelldatei: chrome://global/content/globalOverlay.js
    Zeile: 99

  • Spielt TB dabei irgendwie mit dem Firefox und dessen Einstellungen zusammen?

    Nein, überhaupt nicht.


    Problem mit dem Löschen gelöst:
    Datei
    Trash.
    war verschwunden, geht wieder

    Bei dieser Aussage passt etwas nicht zusammen.
    In einem neuen Profil sind immer aller notwendigen Dateien "trash" vorhanden.
    Du hattest also - so meine Vermutung - ein neues Profil gar nicht angelegt. Dort hättest du nämlich das Problem mit dem Löschen nicht gehabt.


    Das sieht mir alles nicht nach Profil aus...

    Nein, das sind Fehlermeldungen eines Add-ons.
    Die dürften aber im safe-mode nicht aufgetreten sein, weil dort keine Add-ons aktiviert sind.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nachdem das neue Profil nix brachte, habe ich das alte wieder eingespielt. Löschen hat sich damit gelöst (war ja auch ganz neu).


    Das Drag And Drop-Problem kommt wohl von Win 7, klappt im WinExplorer auch nicht mehr.
    Der Trick mit dem Drücken der Escape-Taste beim Verzihen funkt zwar im Explorer, im TB aber leider nicht.
    Ich forsche dazu noch mal etwas ;-)


    Bleibt das Problem, dass TB sich aufhängt, wenn man eine Mail mit Anhang anklickt.

  • Das sieht mir alles nicht nach Profil aus...

    Ich hoffe, du hast das "Testprofil" nicht gelöscht. Du hattest getestet, ob sich dieses Problem auch in einem neuen Profil zeigt? Falls das so ist, sehe ich Thunderbird nicht als direkte Ursache, sondern externe Software. Wenn bei jedem User es genau so wäre, wäre Thunderbird weg vom Fenster, ganz schnell.
    Gerade Gdata hatte schon früher beim Thunderbirdstart ähnliche Abstürze verursacht.
    Deinstalliere Gdata und mach noch einmal den Test.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ja, hatte ich alles auch mit dem neuen Profil getestet. Fehler identisch
    Den Ansatz mit Win 7 und Drag+Drop verfolge ich weiter, jedoch zum Aufhängen beim Anklicken einer Mail mit Anhang fehlt mir jeder Zugang :-(


    Vielen Dank für Deine Unterstützung!

  • Hallo,


    als Info zu den Einträgen in der Fehlerkonsole: Das meiste dort kommt durch Fehler im HTML und/oder CSS der E-Mails, die angezeigt werden. Der Begriff "Chrome" hat überhaupt nichts mit Googles Chrome zu tun. Als Chrome wird im Zusammenhang mit Software oftmals (grob gesagt) die Benutzeroberfläche eines Programms bezeichnet.


    Die Einträge in der Fehlerkonsole bei Dir bringen leider fast keine erhellende Info - auch wenn es für den Unbedarften dort dramatisch aussehen mag.