Zeilenumbruch funktioniert nicht bei HTML Mails, beim Antworten oder Weiterleiten

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • * Thunderbird-Version: 45.0
    * Betriebssystem + Version: Win7 Home 64bit / Win10 Home 64bit
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): 1&1
    * Eingesetzte Antiviren-Software: Windows Defender
    * Firewall (Betriebssystem-intern/Externe Software): intern (Win7/Win10 Firewall)
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    ich habe schon seit einiger Zeit ein Problem mit fehlenden Zeilenumbrüchen, das inzwischen richtig nervig wird.
    Folgendes Szenario:


    1. Ich erhalte eine E-mail und Thunderbird macht keine Zeilenumbrüche. Wenn ich jetzt auf diese Email antworte oder sie weiterleite, bricht Thunderbird ebenfalls nicht um.
    2. Ich erhalte eine Email und Thunderbird macht korrekt Zeilenumbrüche. Wenn ich jetzt auf diese Email antworte oder sie weiterleite, bricht Thunderbird ebenfalls nicht um.


    Auf dem Beispielbildern im Anhang sieht man, was ich meine. Ich könnte da kilometerweise nach rechts scrollen.
    Das blöde ist, dass der Empfänger das auch so bekommt. Und wenn man doch mal ne Mail ausdrucken muss, sieht das ganze ziiieeemlich doof aussieht (vor allem klein, auf eine DINA4-Seite angepasst).


    Wenn ich das ganze mit Plain-Text mache, wird es übrigens ganz prima gewrapped. Bei HTML kommt immer das auf den Bildern dabei raus.
    Weiß jemand Abhilfe?


    EDIT: Wenn STRG+R drücke, passiert, was auf dem dritten Bild zu sehen ist und das möchte ich so auf keinen Fall.
    EDIT2: Das hier sagt der Quelltext der Mail, die ich empfangen habe (vielleicht ist das hilfreich):


    HTML
    1. Date: Tue, 26 Apr 2016 17:29:53 +0200User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.0MIME-version: 1.0Content-type: multipart/alternative; boundary=------------DDAD64AF6EDFEF5D7C9E991EThis is a multi-part message in MIME format.--------------DDAD64AF6EDFEF5D7C9E991EContent-Type: text/plain; charset=iso-8859-15; format=flowedContent-Transfer-Encoding: 8bitHallo, wie geht es Dir?Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet.--------------DDAD64AF6EDFEF5D7C9E991EContent-Type: text/html; charset=iso-8859-15Content-Transfer-Encoding: 8bit<html> <head> <meta http-equiv="content-type" content="text/html; charset=iso-8859-15"> </head> <body bgcolor="#FFFFFF" text="#000000"> <pre>Hallo, wie geht es Dir?Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet.</pre> <br> <pre class="moz-signature" cols="72">-- </body></html>
  • Hat niemand eine Idee?


    Ich habe dieses Problem auf 2 verschiedenen Rechnern und auch bei einem Bekannten.


    Ist das ein generelles Thunderbird Problem?

  • Das Problem habe ich auch und es nervt!
    Wenn ich eingehende Mails ausdrucken will, muss ich sie erst in Word kopieren, sonst werde alle langen Zeilen abgeschnitten.
    Wäre prima, wenn hier jemand helfen könnte.

  • Hallo, habe heute auch versucht dieses Problem in den Griff zu bekommen, leider erfolglos.
    Alle Einstellmöglichkeiten durchprobiert - ohne Änderung.
    Hat niemand die Lösung?
    Eine Seitenbreite von 72 Zeichen sollte eigentlich vorgegeben sein. Funktioniert aber nicht.
    Ich bin ratlos, habe heute schon Stunden damit verbracht.
    Scheint ja wirklich ein grundsätzliches Problem in Thunderbird 45 zu sein.

  • Hallo,

    Zitat

    1. Ich erhalte eine E-mail und Thunderbird macht keine Zeilenumbrüche.

    .
    Liegt meistens am Versender, wenn diese von Webseiten oder Handys schreiben.
    Man kann das im Quelltext (Strg+U) der Mail sehen wenn nämlich dort keine Umbrüche zu erkennen sind.

    Wenn ich jetzt auf diese Email antworte oder sie weiterleite, bricht Thunderbird ebenfalls nicht um.

    Das kann man verbessern, wenn man im Verfassenfenster auf Bearbeiten --> Neu umbrechen (oder Alt+R) klickt.



    Wenn ich das ganze mit Plain-Text mache, wird es übrigens ganz prima gewrapped.

    Ja, weil jetzt die Einstellung nach 72 Zeichen umbrechen greift.
    Das kann aber in HTML nicht klappen, da je nach Größe der Schrift, weniger oder mehr Zeichen Platz haben. Schaust du dir aber bei der versendeten Mail den Quelltext (Strg+U) an, wirst du sehen, dass dort nach 72 Zeichen korrekt umbrochen wird.
    Das ist kein Thunderbird-Problem sondern das von HTML in Mails generell. Es gibt nämlich keinen Standard. MS erfindet andauernd verrückte neue HTML-Codes und Skripte und da kann Thunderbird nicht mithalten, will und muss es auch nicht.



    Wenn ich eingehende Mails ausdrucken will, muss ich sie erst in Word kopieren, sonst werde alle langen Zeilen abgeschnitten.

    Wenn du sie als Reintext anzeigen ließest, brauchtest du das nicht.



    Eine Seitenbreite von 72 Zeichen sollte eigentlich vorgegeben sein. Funktioniert aber nicht.


    Das ist so vorgegeben und funktioniert auch, schau mal in den Quelltext (Strg+U) selbst geschriebener Mails.
    Siehe meine obigen Ausführungen.


    Scheint ja wirklich ein grundsätzliches Problem in Thunderbird 45 zu sein.

    Wenn man die Hintergründe nicht, kennt, sollte man derartige Vermutungen unterlassen zu einem anderen Mailklienten wechseln.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Edit: Vollzitat gelöscht! Bitte zum Antworten nur das unbedingt Notwendige aufführen! graba, S-Mod.



    Was bringt mir das jetzt aber für die Praxis? Es wird halt nicht korrekt umgebrochen und ich kann nichts dagegen tun?


    Gesendet von meinem XT1032 mit Tapatalk

    Einmal editiert, zuletzt von graba ()

  • Hast du meine Tipps genau gelesen?
    Mehr kann ich nicht tun. Ich persönlich lasse mir in Thunderbird niemals HTML-Mails anzeigen sondern nur Reintext.
    Das willst du vermutlich nicht und musst mit deinem Problem leben.
    Dann käme dieses Problem erst gar nicht auf. Ich habe also grundsätzlich das gleiche Problem wie die User hier im Thread.
    Bitte kauft MS-Outlook, wenn ihr unbedingt HTML Mails anzeigen lassen wollt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw