Thunderbird 47.0 Beta 2 veröffentlicht

  • TB 47.0 Beta 2 - leider Probleme mit Lightning + ProviderForGoogleCalendar


    Hat jemand das gleiche Problem?
    Ich bin auf dem updateKanal "beta" und benutze die Version 45.2(beta 1) und wurde aufgefordert auf TB 47.0 b2 upzugraden.
    Danach öffneten sich viele Fehlermeldungsfenster (eines für jeden Google Kalender) in denen sinngemäß stand dass der Google Kalender nicht zur Verfügung steht. Leider habe ich keinen Screenshot und die genaue Meldung nicht abgeschrieben, sorry.
    Ich versuchte sowohl providerforgooglecalendar als auch lightning zu deinstallieren. Danach bemerkte ich dass die aktuelle Lightning Version 4.7 sich nicht auf TB 47.2 installieren lässt, ebenso wie das nightly build.
    Deshalb beschloss ich schnellstens, TB zu deinstallieren und wieder TB 45.2 zu installieren, was auch funktioniert hat.
    Mich würde trotzdem interessieren ob es für das Problem eine Lösung gibt denn ich fand trotz mehrfacher Suche nichts darüber, weder in englischen noch in deutschen Foren.


    mfg
    Roland Schweiger


    OS = Windows7 64bit
    TB Ver = 45.2 (beta) 32bit
    AddOn Lightning Ver 4.7
    AddOn ProviderForGoogleCalendar Ver 2.7

  • Hallo roland_schweiger und willkommen im Forum.
    Das ist das Problem wenn man mit Beta Versionen arbeitet, hier sollte man wissen was man macht.
    Beta Versionen sind nicht für den normal Betrieb gedacht.
    Für Lightning 4.9b2 braucht man den Provider 2.8b2.
     
    Gruß
     EDV-Oldi

  • Hallo EDV-oldie und vielen Dank für die schnelle Antwort.
    Aber weshalb denn so arrogant? ich habe absichtlich auf den beta-Kanal umgestellt und denke mir es hilft den Entwicklern regelmäßig clash-dumps usw. zu erhalten.
    Es ging jedenfalls nirgendwo hervor dass man beim upgrade von 45.2 auf 47.0 auch eine beta von Provider 2.82 benötigt, aber schön dass dies offenbar der Grund ist, ich befürchtete schon schlimmeres, dass sich eine API geändert hätte o.ä.
    lg aus Wien
    Roland Schweiger


    OS = Windows7 64bit
    TB Ver = 45.2 (beta) 32bit
    AddOn Lightning Ver 4.7
    AddOn ProviderForGoogleCalendar Ver 2.7

  • EDIT1:
    Hallo EDV-Oldie,
    könntest Du mir bitte mitteilen wo man dieses exakte Detail findet bzw. wo man die Version 2.8b2 von ProviderForGoogleCalendar beziehen kann? In der AddOn Beschreibung steht es jedenfalls nicht bzw. dort steht sogar dass die ver 2.7 bis TB ver 50.a laufen würde.
    Der TB addon Manager müsste doch sowieso erkennen dass man den beta Kanal eingestellt hat. Ich bin jedenfalls verwirrt :)
    lg
    Roland Schweiger