Nach Löschung von Passwort keine Verbindung zum Postausgangsserver

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:45.2.0
    * Betriebssystem + Version:Win7
    * Kontenart (POP / IMAP):IMAP
    * Postfach-Anbieter (z.B. GMX): all-inkl.com


    Liebe fleißige Helfer,


    ich habe bei all-inkl.com eine eigene Domain mit der Möglichkeit darüber Emails zu empfangen/ schreiben. Über Thunderbird lade ich mir die Emails runter und versende selbstverständlich darüber auch. Bis heute hat alles funktioniert. Ich musste nur heute bei all-inkl.com meine Passwörter zurücksetzten. Alles unkritisch. Bei Thundebird habe ich dann die Passwörter für den Posteingangs- und Postausgangsserver gelöscht (Extras > Einstellungen > Sicherheit > gespeicherte Passwörter). Ich hatte gehofft (wie es auch in den Foren beschrieben ist), dass ich wieder nach den Passwörtern gefragt werde. Beim Abrufen der Emails wurde ich auch brav von Thunderbird gebeten, dass Passwort für den Posteingang zu nennen. Beim versenden allerdings werde ich nicht gefragt. Er verbindet sich auch demnach nicht mit dem Postausgangsserver. Es kommt die Fehlermeldung:


    "Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server w00a6d5e.kasserver.com ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals."


    Wie schaffe ich es mich wieder mit dem Postausgangsserver zu verbinden. Ich möchte bitte nicht das ganze Konto löschen und neu Anlegen.


    Ich hoffe ihr habt eine Idee!!! Danke schon jetzt einmal!


    Andreas

  • Hallo Andreas, und willkommen im Forum!


    Von deiner Beschreibung her hast du alles völlig richtig gemacht. Das Löschen der im Passwort-Manager vorhandenen Einträge der betreffenden Server ist der normale Weg, um eine erneute Abfrage der Passwörter zu erzwingen und diese dann bei gesetztem Haken auch zu speichern.


    Wenn dein Client allerdings den Server nicht erreicht (nichts anderes bedeutet diese "Zeitüberschreitung"!), erfolgt auch vom Server keine Aufforderung zum Senden der Authentisierungsdaten und natürlich auch keine Weiterleitung dieser Aufforderung an den Nutzer zur Eingabe dieser Daten. Logisch, oder?


    Aber zuerst habe ich einmal eine Frage:

    Ich musste nur heute bei all-inkl.com meine Passwörter zurücksetzten.

    Vielleicht solltest du uns zuerst einmal erklären, warum du deine PW zurücksetzen musstest. Selbstverständlich machen das sicherheitsbewusste User aller paar Monate von sich aus - aber du hast ja geschrieben, dass du das musstest. Was war die genaue Ursache?


    Unabhängig von der Antwort auf meine Frage, hier das, was ich jetzt tun würde:

    • Auf der Webseite deines Providers die aktuellen (!!) Einstellungen für den Mailclient ansehen. Damit meine ich die Namen der beiden Server, die Verbindungssicherheit (Art der Verschlüsselung) der Verbindungen zu den beiden Mailservern, die zu verwendenden Ports, die Syntax des Benutzernamens und die Art der Authentisierung. Du wirst es nicht glauben, aber manchmals werden diese geforderten Einstellungen auch vom Provider geändert!
    • Jetzt überprüfst du penibel die vom Provider verlangten Einstellungen mit denen in deinem Mailkonto im Thunderbird. Du überprüfst auch, ob in den Konteneinstellungen der zum Mailkonto gehörende SMTP-Eintrag eingetragen ist.
    • Falls in den Einstellungen deines AV-Scanners die Überwachung der Verbindung/en zu dem/n SMTP-Servern (gerne werbewirksam "Mailschutz" genannt) aktiv ist. Wenn ja, dann schalte diesen Quatsch ab! Das bringt mehr Ärger als Nutzen.

    Ich möchte bitte nicht das ganze Konto löschen und neu Anlegen.

    Wozu auch?
    Du kannst doch alle Einstellungen korrigieren. Das ist technisch kein Unterschied zu einem neu angelegten Mailkonto. Aber mal ganz abgesehen davon: bei entsprechender Vorbereitung (Liste mit allen Kontodaten, Servern, Adressen, Benutzernamen, Passwörtern und Besonderheiten usw.) ist ein IMAP-Konto innerhalb 1 bis 2 Minuten eingerichtet. Da bei IMAP die Mails auf dem Server verbleiben, sind diese auch sofort wieder angezeigt.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Lieber Peter,


    jetzt habe ich ein ganz schlechtes Gewissen, weil ich Dir nicht eher geantwortet habe. Aber ich konnte es tatsächlich erst gestern in Ruhe nochmal versuchen und ... DU HAST ES GETROFFEN!!!! DANKESCHÖN!


    Also es war wie du vermutet hattest. Ich bin fälschlicherweise davon ausgegangen, dass die Einstellungen zum Server unverändert geblieben sind und nur die Anmeldung nicht mehr funktioniert. So war es aber nicht. Ich konnte alle Einstellungen wie du geschrieben hast nochmal vergleichen. Und da sind die Pfade und auch die Ports völlig anders gewesen. Offensichtlich hat Thunderbird das automatisch neu eingerichtet (wie wenn man das erste mal ein neues Konto automatisch einrichtet ... da stimmt ja auch nicht immer alles von Anfang an). Wo bei mir jetzt die Fehlbedienung lag, dass das so gekommen ist, kann ich schwer sagen und nicht nachvollziehen (möchte ich aber auch ehrlich gesagt nicht, da ich froh bin, dass es jetzt klappt).


    Als erst nochmal ein Zwischendankeschön für deine herzliche Antwort, vorallem deine Ausführliche Beschreibung und zu guter Letzt deine Erfahrung die mir sehr geholfen hat!


    Warum habe ich mein Passwort zurückgesetzt? Nun, ich bekomme seit geraumer Zeit Emails von mir selbst, die ich nicht geschrieben habe. Also von meiner Domain kommt dann ne email mit nem frei erfundenen namen z.B. Smith@domainname.de oder drucker@domainname.de. Und natürlich ist da ne .zip angehängt usw. ... also ganz klar spam. Vor einiger Zeit hat der Anbieter das Passwort zurückgesetzt, da sie "Unregelmäßigkeiten" hatten. Ich geh ehrlich davon aus, dass da bisschen was Schief gelaufen ist. Das ist höchst beunruhigend, aber ich habe bisher von keinem meiner email-Kontakte gehört, dass sie auch Spams von mir bekommen. Also bin offensichtlich nur ich betroffen.


    Trotz erneutes ändern der Passwörter und neu Aufsetzten des Computers vor einigen Wochen habe ich trotzdem seit Änderung weiter solche Spammails bekommen ... Hier werde ich mal beim Anbieter anrufen müssen.


    Aber zunächst bin ich ersteinmal sehr zufrieden, das alles wieder funzt.


    Nun bleibt mir nur noch Dir abschließend noch einmal zu danken und dir ein schönes Wochenende zu wünschen!


    beste Grüße,


    Andreas


    p.s. ich weiß nicht so recht, wo ich das Thema als abgeschlossen markieren kann und ob man Dich, Peter, irgendwie als Löser des Threads benennen kann.

  • Hallo Andreas!

    Aber zunächst bin ich ersteinmal sehr zufrieden, das alles wieder funzt.

    Ich befürchte, dass deine Freude sehr kurz sein wird!


    Warum habe ich mein Passwort zurückgesetzt? Nun, ich bekomme seit geraumer Zeit Emails von mir selbst, die ich nicht geschrieben habe. Also von meiner Domain kommt dann ne email mit nem frei erfundenen namen z.B. Smith@domainname.de oder drucker@domainname.de. Und natürlich ist da ne .zip angehängt usw. ... also ganz klar spam. Vor einiger Zeit hat der Anbieter das Passwort zurückgesetzt, da sie "Unregelmäßigkeiten" hatten. Ich geh ehrlich davon aus, dass da bisschen was Schief gelaufen ist. Das ist höchst beunruhigend, aber ich habe bisher von keinem meiner email-Kontakte gehört, dass sie auch Spams von mir bekommen. Also bin offensichtlich nur ich betroffen.


    Trotz erneutes ändern der Passwörter und neu Aufsetzten des Computers vor einigen Wochen habe ich trotzdem seit Änderung weiter solche Spammails bekommen ...

    Wenn ich das durchlese, dann habe ich den sehr starken Verdacht, dass der Rechner den du mal gekauft hast, schon lange nicht mehr dir gehört!
    Ich vermute bei den von dir geposteten Indizien, dass du dir irgendwann einmal einen Trojaner geladen und gestartet hast, welcher deinen Rechner in ein Botnetz eingebunden hat, und nun von Verbrechern ferngesteuert wird.
    Das bedeutet, dass dein Rechner, sobald er eingeschaltet ist, unablässig SPAM verbreitet oder gar zu Straftaten wie DDoS-Attacken benutzt wird. Das Schlimme daran ist, dass der Besitzer (?) dieses Rechners nichts davon bemerkt.



    Die Internet-Provider stellen aber fest, dass da ein übernormaler Traffic auf den SMTP-Ports erfolgt, und einige gute Internet-Provider handeln, indem sie dir diesen Port sperren, dich informieren, das Konto-PW zurücksetzen usw. Leider sind nicht alle Provider so konsequent.


    Es kann natürlich auch sein, dass dein Mailprovider lediglich festgestellt hat, dass er selbst einen Datenverlust hatte und (evtl. massenhaft) Zugangsdaten gestohlen wurden und deswegen dein Konto-PW zurückgesetzt hat. Auch das ich möglich!



    Was kannst du tun?


    Du solltest auf alle Fälle von dem von mir erwähnten schlimmsten Zustand (der Kaperung deines Rechners) ausgehen. Zumindest so lange, wie du nicht das Gegenteil beweisen kannst.
    Du solltest dir schnellstmöglich einen AV-Scanner besorgen, welcher NICHT auf dem installierten Betriebssystem, sonder von einem auf einer Boot-DVD befindlichen LINUX gestartet wird. Gutgemachte Schadprogramme können nämlich deinen installierten AV-Scanner deaktivieren und dich somit täuschen. Nur mit einem von einem garantiert sauberen und von einer Boot-DVD gestarteten Betriebssystem ist ein aussagefähiger Scan möglich, der auch eine gute Erkennungsrate hat.
    Meine dringliche Empfehlung ist vom Heise Verlag die DVD "Desinfe´t", welche zuletzt der c´t 12/2016 beilag und bestimmt über den Verlag noch zu erhalten ist. Oder du fragst mal im Kollegen-/Freundeskreis danach. Diese DVD darf für private Nutzung auch frei kopiert werden.


    Wenn du von dieser DVD bootest, startet ein Linux und von diesem werden hintereinander bis zu 4 tagesaktuelle AV-Scanner gestartet, welche sich nicht vom laufenden Windows und evtl. gestartetem Schadcode beeinflussen lassen. Stellen diese nichts fest, dann kannst du aufatmen und ich habe mich geirrt. Stellen sei allerdings einen Befall fest, dann solltest du deine persönlichen Daten sichern (sicherheitsbewusste User machen das eh regelmäßig oder gar täglich), deine HD/SSD formatieren und dein Betriebssystem neu aufsetzen. Einen anderen Weg gibt es für einen mit Schadsoftware befallenen Rechner nicht!


    Auch wenn die Überprüfung deines Rechners keinen Schadcode festgestellt hat (ich hoffe das für dich!), dann ist das angelegte Geld für die Zeitschrift oder die Flasche Wein für den Kollegen nicht umsonst. Die von mir erwähnte Methode ist die einzige vertrauensvolle Methode zum Ausschluss einer Infektion und "darf" sogar ab und an (oder auch regelmäßig) durchgeführt werden, auch wenn keine Probleme auftreten. Das gute Gewissen der Sicherheit ist ja auch nicht zu unterschätzen.


    OK?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    nochmal ganz herzlichen Dank. Ich werde versuchen gleich noch vorsorglich die ct zu besorgen. Trotzdem werde ich dann erst einmal abwarten bzw. den vorgeschlagenen AV-Scan durchführen, wenn ich etwas mehr Luft habe. Ich habe ja den Rechner kürzlich ganz neu aufgesetzt. Daher schaue ich nun nochmal ein/zwei Wochen ob ich weiter meine eigenen spam-mails bekomme. Falls ja, kümmere ich mich ab natürlich dann gleich um den AV-scan.
    Auf jeden Fall Danke!!! Auch für deine sehr nette Art zu schreiben und die Ausführlichkeit, mit der Du dich meinem Problem gewidmet hast.


    beste Grüße,


    Andreas

  • Hi Peter,


    tatsächlich gab's die ct noch im heise shop. Hab Sie bestellt! Alles super.


    Grüße, Andreas