Tb lässt sich extrem viel Zeit beim Abruf von Mails

  • Ich arbeite mit mehreren Profilen, die bis vor kurzem auch ohne Macken funktionierten.
    Seit einigen Tagen nun erlaubt sich eines der Profile beim Start den
    Luxus, erst nach 17 Sekunden überhaupt die eingetragenen Konten
    abzurufen und die entsprechenden Mails zu holen.
    Alle anderen Profile beginnen damit sofort nach Programmstart.


    Die Profile sind alle gleich aufgebaut, nur die Konten differieren naturgemäß:
    IMAP, SSL/TLS, kein S/MIME usw., aktive Junk-Filter, aktive Filter zum Verteilen der Mails
    Gespeichert wird auf lokalen Laufwerken.


    Ich habe zunächst die Std-AddOns deaktiviert und getestet: keinerlei
    Unterschied. Auch das schrittweise Aktivieren der AddOns brachte nichts.
    Jetzt bin ich mit meinem Latein so ziemlich am Ende.


    Wer hat eine Idee, was noch testbar wäre?

  • Hallo, [So viel Zeit sollte sein!] ;) 
    willkommen im Thunderbird-Forum!


    Um den Helfern die Arbeit zu erleichtern, bitte grundsätzlich folgende von uns erwünschte Informationen nachliefern:

  • Aber gerne doch:


    * Thunderbird-Version: 45.3.0
    * Betriebssystem + Version: Win10Pro
    * Kontenart (POP / IMAP): IMaP
    * Postfach-Anbieter (z.B. GMX): domain-factory
    * Eingesetzte Antiviren-Software:KTS
    * Firewall (Betriebssystem-intern/Externe Software):KTS
    * Router-Modellbezeichnung (bei Sende-Problemen):FritzBox 7390


    Mein System: MB: ASRock Z170 Extreme4, i5-6600 mit 4*3,3 GHz, 32 GB RAM,
    NVidia GT710, 2 Monitore, interne HDDs >2 TB, externe HDD (~30 TB),
    Win10Pro x64 Einzelplatz, Kaspersky Total Security, Paragon HD Manager,
    EaseUS Partition Manager, DeskSave, MS Office 365 Home Premium, FF/TB,
    PSE 12, PrEl 12, InkScape, Scribus, Scrivener u.v.m.


    Ergänzung: Wenn ich meine Mails via Tablet (Android/K9-mail) abrufe, werden die Adressen aus diesem Profil (wie alle anderen) sofort geladen. Am Provider kann es also kaum liegen.

  • Guten Tag Shinezumi! (<= Auch ich versuche noch einmal eine Begrüßung.)

    Wer hat eine Idee, was noch testbar wäre?

    • Hast du das (IMHO für stationär betriebene Rechner sinnfreie) "Lokale Bereithalten der Mails ..." aktiviert? => ausschalten!
    • Wie groß sind die beim der genutzen o.g. Option angelegten Mbox-Dateien?
    • Werden diese gepflegt (komprimiert) und wurden die Indexdateien schon mal neu aufgebaut?
    • Darf dein "Kasperski" das TB-Userprofil überwachen? Wenn ja: unbedingt deaktivieren (als Ausnahme eintragen, Rechner neu starten)
    • auch wenn unwahrscheinlich als Ursache: verbiete die Überwachung der verschlüsselten Verbindungen zu den Servern durch den KTS


    Mit freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guten Abend Peter,


    ich bitte, mir meine bisherige Unhöflichkeit nachzusehen: ich stehe mächtig unter Druck, was meine Platten angeht (mal sind sie im System, mal nicht - und ich brauche die Dinger nunmal).


    Jetzt aber zu deinem Posting.


    Lokale Bereithalten der Mails

    Ja, das ist ausgeschaltet, ich habe soeben noch einmal nachgesehen.


    MBox-Dateien habe ich daher natürlich im gesamten Profil nicht gefunden


    Nicht vorhandene Dateien kann ich dann auch schlecht komprimieren. Die Mail-Dateien werden allerdings regelmäßig (abhängig von der Größe der erwarteten Einsparung) komprimiert.


    Nach Kas habe ich noch nicht geschaut, aber da in allen anderen Profilen (immerhin acht Stück) dieses Phänomen *nicht* auftritt, gehe ich im Moment davon aus, dass es an dieser Stelle keinen Ärger gibt.
    Gleiches gilt für die verschlüsselten Verbindungen, diese Überwachung würde ja ebenfalls für alle Profile gelten. Aber auch hier werde ich morgen noch einmal nachsehen.
    An dieser Stelle danke ich dir für diese Hinweise, auch wenn ich davon ausgehe, dass sie bei mir nicht der Grund sein dürften. Aber: sicher ist sicher ist sicher.


    Shinezumi