Kein Postausgang an gmail oder hotmail möglich

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.3.0
    * Betriebssystem + Version: WIn10
    * Kontenart (POP / IMAP): POP3
    * Postfach-Anbieter (z.B. GMX): bluewin
    * Eingesetzte Antiviren-Software: Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software): Win10
    * Router-Modellbezeichnung (bei Sende-Problemen): Zyxel


    Hallo zusammen


    Es ist kein Postausgang zu einem Empfänger mit gmail oder hotmail möglich. Jedes Mal erscheint folgende Meldung:




    • die Adressen existieren und sind richtig geschrieben
    • ich habe verschiedene Postausgangs-Server innerhalb Thunderbird definiert, bei allen ist das Ergebnis gleich
    • Versand via Online-Mailserver bei bluewin.ch klappt an diese Adressen problemlos, ebenso über Outlook
    • Fehler tritt bei allen Adressen mit @gmail und @hotmail auf
    • die Lösung von MJK (16.09.2016; Einstellungen SMTP) ist bei mir nich nachvollziehbar


    Wo kann das Problem liegen?


    Danke!
    hroe1000

  • Moin,


    die Fehlermeldung ist möglicherweise irreführend.
    Meistens ist eher die Absenderadresse bzw. der SMTP-Server das Problem, mitunter auch eine temporäre Sperre wegen (angeblichem oder tatsächlichem) Spamversand.



    Zitat von hroe1000

    die Lösung von MJK (16.09.2016; Einstellungen SMTP) ist bei mir nich nachvollziehbar

    Wie sind deine SMTP-Server-Einstellungen?


    Gruß, muzel

  • Hi,


    ich wüsste auch auf Anhieb keine Lösung.
    Was ich getestet habe, ist ein Versand an eine @gmail.com-Adresse von mehreren verschiedenen Providern aus: gmail.com, gmx.com, web.de. Alle drei Mails wurden problemlos angenommen und kamen auch an. Von meinen "sauberen" Absendern (1&1, &T-Online) habe ich allerdings nicht testen wollen ... .
    Ich gehe also davon aus, dass gmail.com nicht geblacklistet ist.


    Der Versand an andere Empfänger (also außer an gmail.com) funktioniert von allen bei dir eingetragenen Mailkonten/SMTP-Servern? => dann wäre die Funktion und Authentisierung an diesen Servern ja geprüft und in Ordnung.
    Was passiert, wenn du an eine andere (ja, auch unsinnige!) gmail.com-Adresse sendest? Wird die auch schon nicht von allen deinen SMTP-Servern angenommen? (Sie müsste dann "nur" wegen Unzustellbarkeit zurückkommen.)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo zusammen,


    bitte auch daran denken, dass Google wie auch viele andere Provider die Freischaltung für Mailprogramme und damit aus deren Sicht "unsichere Apps" verlangen. Ebenso setzt Google auch auf die Zwei-Faktor-Authentifizierung.
    Diese stellt aber der aktuelle Donnervogel bei Einrichtung eines Google-Kontos zur Verfügung (2Auth?).


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo zusammen


    Danke für die vielen Infos. Einige weitere Details:


    • habe auch andere SMTP-Server versucht, immer mit gleicher Fehlermeldung
    • es ist wohl keine temporäre Störung, die Fehler kommen seit Monaten. Nur jetzt beginnen sie stark zu stören, weil ich in diversen Mailingslisten gmail- und hotmail-Adressen habe und diese immer mühsam separat über bluewin.ch anschreiben muss.
    • Feuerdrache : Wenn das Problem bei Google bzw. hotmail liegt, müsste es doch häufiger auftauchen?

    Nur eine vage Idee: Kann es mit irgendwelchen Verbindungen zu Firefox geben?


    Danke für eure Bemühungen; vielleicht gibt es noch irgendeine andere Spur?


    hroe1000

  • Moin,


    abgesehen davon, daß "Verbindungssicherheit. keine" kaum noch üblich ist (es sollte ssl oder starttls verwendet werden, mit dem dazu passenden Port), vermute ich eher, daß es damit zusammenhängt, daß du eine Abenderadresse verwendest, die nicht der Domain des SMTP-Servers (bluewin oder swisscom) entspricht?
    Das ist nicht verboten, könnte aber zu Problemen führen.


    Gruß, muzel

  • Hallo,
    deine Servereinstellungen sind falsch. Port 587 und unverschlüsselt ist lt. Hilfe von Swisscom nicht vorgesehen.
    Siehe:
    http://smtphelp.bluewin.ch/swi…=bluewin.ch&submit=Weiter


    Habe dort zum Testen einen willkürlichen Namen eingegeben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo, Danke für euer Bemühungen. Aber leider liegt es nicht an den bluewin-Einstellungen:



    Ich hatte den Ausgang auch über funktionierende freenet.de-/web.de-/gmx-SMTP-Server versucht, alles erfolglos. Dabei hatte ich -zig Einstellungen versucht, normalerweise ist mein bluewin-SMTP auch auf Port 465, verschlüsselt.


    Bin dankbar, wenn noch jemand eine Idee hat.


    Gruß, hroe1000

  • Bitte verlasse dich nicht auf Fehlermeldung, sie sind oft schlichtweg falsch.
    Hattest du einen Anhang in dieser Mail an gmail.com?
    Welche Maßnahmen hast du ergriffen um in Kaspersky das Abscannen von Mails zu und die Überwachung verschlüsselter Verbindungen zu unterbinden?


    Überprüfe mit Hilfe von Telnet die Verbinungsaufnahme zum Server:
    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Bedenke, dass in Windows ab Vista Telnet erst in den Windows-Programmeinstellungen aktiviert werden muss.
    Aktivierung des Telnet-Clients unter Windows 7.
    der Telentbefehl selbst müsste für gmx so ausssehen
    telnet smtp.gmx.net 465

    Beschreibe genau die Antwort des Servers:
    1)Fenster bleibt leer
    2) Cursor blinkt.
    Versuche auch die gleiche Eingabe aber mit Port 25


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Der Versand an andere Empfänger (also außer an gmail.com) funktioniert von allen bei dir eingetragenen Mailkonten/SMTP-Servern? => dann wäre die Funktion und Authentisierung an diesen Servern ja geprüft und in Ordnung.

    Wenn ich richtig gelesen habe, dann vermisse ich zu dieser Frage noch die Antwort.


    DAS würde ich dann als Beweis betrachten, dass alle deine SMTP-Einstellungen richtig sind.
    Ich schließe hier auch die vorherige Prüfung der richtigen Zuordnung der einzelnen SMTP-Einträge zu den jeweiligen Mailkonten und auch den Eintrag der für das jeweilige Konto gültigen Absenderadresse ein.


    Also für ALLE Mailkonten:
    - korrekter SMTP-Server, Port, Verbindungssicherheit, Benutzername, Art der Authentisierung und Passwort
    - richtige, zum Konto passende Absenderadresse
    - richtige Zuordnung des SMTP-Eintrages zum Konto
    - und getestetes erfolgreiches Senden an beliebige Adressaten (natürlich hier ohne gmail und hotmail), aber erfolgreich an das eigene Postfach


    Wenn du DAS bestätigst, dann gehe ich davon aus, dass das Problem nicht an deinem Client liegen kann.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guten Morgen zusammen



    mrb :


    - Die Mails an gmail.com haben keinen Anhang; reiner Text



    - telnet smtpauth.bluewin.ch 587:
    Antwort "Server ready"


    - telnet smtpauths.bluewin.ch 25
    Antwort "Server ready"



    - telnet smtpauths.bluewin.ch 465:


    keine Antwort, nach ca. 1 min kommt wieder der DOS-Prompt


    Peter_Lehmann :
    Ja, an alle anderen Mail-Empfänger wird normal versendet.
    Ja, ich denke, dass alle Mailkonten korrekt laufen, denn über alle SMTP-Server kann ich normal versenden (freenet, web.de etc.). Bei allen wird gmail/hotmail blockiert. Daher dürfte das Problem NICHT bei den SMTP-Einstellungen und auch NICHT bei bluewin.ch zu suchen sein.


    Nochmals: Wenn ich auf der Online-Mailbox von bluewin.ch an gmail/hotmail versende, funktioniert das einwandfrei.


    Gruss, hroe1000

  • Hi hroe1000,

    Ja, an alle anderen Mail-Empfänger wird normal versendet.
    Ja, ich denke, dass alle Mailkonten korrekt laufen, denn über alle SMTP-Server kann ich normal versenden (freenet, web.de etc.). Bei allen wird gmail/hotmail blockiert. Daher dürfte das Problem NICHT bei den SMTP-Einstellungen und auch NICHT bei bluewin.ch zu suchen sein.

    Nun, zumindest betrachte ich das als Bestätigung, dass dein TB korrekt konfiguriert ist - du also "nichts mehr machen" kannst. Genau DAS ist die für mich wichtige Aussage.


    Warum ein Senden per SMTP von allen deinen schweizer Providern oder über deine schweizer IP an gmail/hotmail nicht möglich ist, wird wohl deren Geheimnis bleiben.
    Ich habe gerade noch einmal testweise an gmail gesendet, und dieser Sendevorgang verlief problemlos.
    (Nett wäre es jetzt, wenn ein User aus CH das auch mal testen würde. Noch besser, wenn dieser als Internet-Provider auch swisscom.ch hätte.)


    Eine Möglichkeit dafür wäre, dass diese beiden Mailprovider - warum auch immer - auf einer Blacklist gelandet sind. Aber das wirst du erfahrungsgemäß kaum erfahren, und mitunter löst sich das Problem von selbst auf.



    Nochmals: Wenn ich auf der Online-Mailbox von bluewin.ch an gmail/hotmail versende, funktioniert das einwandfrei.

    Das Versenden einer E-Mail über Webmail <grusel> hat absolut nichts mit dem Senden per SMTP mit einem Mailclient zu tun. Außer, dass in beiden Fällen die zu sendende Mail beim Zielprovider ankommt.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!