Probleme beim Versenden mit Anhang

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: Thunderbird neueste Version
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): t-online und 1&1
    * Eingesetzte Antivirensoftware: Avast
    * Firewall (Betriebssystem-intern/Externe Software): ---


    Ich nutze das E-Mail-Programm Thunderbird nun seit ca. 4 Jahren und bin prinzipiell damit zufrieden. Auch nach dem Update von Windows 8.1 auf Windows 10 lief Thunderbird reibungslos. Vor ca. 6 Monaten tauchte jedoch, ohne erkennbaren Grund, folgendes Problem auf: Sobald sich eine etwas größere Datei (jpg, pdf, ab ca. 500 KB) im Anhang befindet, erscheint beim Speichern der Hinweis, dass die Mail nicht im Ordner Entwürfe gespeichert werden kann. Meistens erfolgt rechts unten dann noch ein weiterer Hinweis: "Zeitüberschreitung ..." Nach dem Abbrechen dieser Meldungen ist diese Mail jedoch im Ordner Entwürfe vorhanden -- und das in der Regel gleich 2x ...!!


    Beim Senden so einer Mail wiederholt sich das Problem in ähnlicher Form: Der Sendeprozess verläuft erfolgreich, aber dann erscheint die Meldung, dass die Mail nicht in den Ordner "Gesendet" kopiert werden kann + "Zeitüberschreitung". Auch hier wurde dann die Mail in der Regel erfolgreich gesendet und ist im Ordner "Gesendet" vorhanden -- jedoch auch 2x ...!!


    Dieser Zustand ist inzwischen ärgerlich und nervend, da keine Gründe für dieses Verhalten erkennbar sind. Hoffentlich können Sie mir in dieser Angelegenheit weiterhelfen. Vielen Dank.



    Mit freundlichen Grüßen


    Jens Lehmann

  • Guten Tag Jens, und willkommen im Forum! (<= Ist doch schön, begrüßt zu werden, oder?)


    Zuerst einmal meinen Dank für deine ausführliche Fehlermeldung.
    Ich vermute mal, dass wie bei allen derartigen Problemen dein AV-Scanner eine mögliche Ursache ist. Kein AV-Scanner ist in der Lage, "sauber" die verschlüsselten Verbindungen zwischen dem Client und den Mailserver mitzulesen. Deshalb wenden diese einen üblen Trick an, welcher als "Man in the Middle" bekannt ist. Und genau dieser führt fast immer zu den wohlbekannten Problemen.
    => Schalte diese gerne werbewirksam als "Mailschutz" bezeichnete Funktion ab und verhalte dich bei eingehenden Mails mit einem Anhang so, wie ich in vielen Beiträgen erklärt habe.


    Das Kopieren von Entwürfen in den DRAFT-Ordner und von gesendeten Mails in den SENT-Ordner hat absolut nichts mit dem eigentlichen Sendevorgang zu tun. (Es ist noch nicht einmal eine Garantie für einen erfolgreichen Sendevorgang, wenn im SENT-Ordner eine vermutlich gesendete Mail liegt.) Diese beiden Vorgänge sind reine "dumme" Kopiervorgänge, welche mittels IMAP und in die betreffenden Ordner auf dem IMAP-Server erfolgen. (Senden erfolgt ja mittels SMTP.)


    Du solltest dich fragen, ob es denn wirklich erforderlich ist, die gesendeten Mails und die Entwürfe immer auf dem Server zu speichern. Viel einfacher und auch immer funktionierend (!) ist es, in den Konteneinstellungen festzulegen, dass dazu der jeweilige gleichnamige Ordner (und für den SPAM auch der JUNK-Ordner) in den "Lokalen Ordnern" zu nutzen ist. Das ist dann ein rein lokaler Kopiervorgang.
    Solltest du wirklich (bei der Nutzung mehrerer Geräte) die gesendeten Mails auf dem Server benötigen (damit sie auch auf den anderen Geräten angezeigt werden), dann kannst du ab und an den Inhalt des lokalen SENT-Ordners in den auf den Server verschieben. Das klappt auch immer.



    Mit freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    danke für deine Nachricht und deine Tipps.


    Ich bin nun aus Zeitgründen erst jetzt dazu gekommen, das o.g. Thema weiter zu ergründen. Gemäß deiner Empfehlung habe ich also mal den Mail-Schutz in meinem "Avast-free" ausgeschaltet und ein paar Probe-Mails mit Anhängen (Bilder, kpl. ca. 6 MB) gespeichert und gesendet.


    Tatsächlich hat es, natürlich mit dem erforderlichen Zeitaufwand, beides so problemlos funktioniert wie in den vielen vergangenen Jahren auch !!??


    Somit werde ich als "Sofort-Maßnahme" den Mailschutz immer vorübergehend ausschalten, wenn ich eine Mail mit etwas größeren Anhängen versenden möchte.


    Aber -- zufriedenstellend und logisch ist das trotzdem nicht !!


    1. Diese Kombination aus E-Mail-Programm und Avast (incl. Mail-Schutz) hat jahrelang problemlos funktioniert!
    2. Der Mail-Schutz von Avast erfüllt ja auch sinnvolle Aufgaben!
    3. Ein ausgeschalteter Mail-Schutz signalisiert permanent ein fehlerhaftes Avast-System und nervt ständig mit entsprechenden Meldungen.
    4. Im Internet kursieren massig ähnliche Probleme mit Thunderbird, wobei sehr viele Ursachen dafür in einer neueren Version vermutet werden.
    5. Warum funktionieren dieselben Programme und Einstellungen auf verschiedlichen Rechnern so unterschiedlich?




    Fazit:


    In der heutigen Zeit sollte es doch möglich und machbar sein, dass sich ein gutes E-Mail-Programm und eine gute (sinnvolle/notwendige) Antivirus-Software "vertragen"!?


    In der Hoffnung, dass ihr Fachleute dafür möglichst bald eine Lösung findet, verbleibe ich mit freundlichen Grüßen


    Jens

  • Hallo,

    Somit werde ich als "Sofort-Maßnahme" den Mailschutz immer vorübergehend ausschalten, wenn ich eine Mail mit etwas größeren Anhängen versenden möchte.

    E-Mails beim Senden zu scannen, ist weitgehend sinnfrei, wenn man zuvor die Anhänge allein mit dem Virenprogramm geprüft hat (was selbstverständlich sein sollte). Daher kann grundsätzlich die Virenüberprüfung beim Senden ausgeschaltet bleiben.

  • Hallo Jens Lehmann,


    Aber -- zufriedenstellend und logisch ist das trotzdem nicht !!


    dazu folgende Lektüre-Hinweise:


    Antivirus-Software - Datenverlust droht!
    und folgende Beiträge von Peter_Lehmann:
    SMTP-Server keine Verbindung ...
    Sicherheitsausnahmeregel ...


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Jens,


    Im Internet kursieren massig ähnliche Probleme mit Thunderbird, wobei sehr viele Ursachen dafür in einer neueren Version vermutet werden.

    Mache Die einmal die Mühe und lese diese Beiträge bis zur Lösung. Wenn Du dann die Fälle abziehst, in denen entweder falsche Servereinstellungen oder der Mailschutz der AV-Software ursächlich war, dann bleibt von "massig" fast nichts mehr übrig.


    logisch ist das trotzdem nicht !

    Peter hat es oben schon erklärt. Eine verschlüsselte Übertragung und das Mitlesen durch die AV-Software passen nicht gut zusammen. Das geht nur mittels des genehmigten "Einbruchs" durch die AV-Software.
    Das Problem lässt sich auch nicht abschließend im TB lösen. Der TB sendet seine Daten und hat keinen Einfluss darauf, was die AV-Software nachträglich damit anstellt. Diese Software gaukelt dem TB ja vor, sie sei bereits der Server, an den der TB sendet.
    Gleiches gilt übrigens auch im Browser, wenn verschlüsselte Verbindungen (https) untersucht werden sollen. Das führt immer wieder zu Problemen. Bei dem einen Browser vielleicht mehr, bei dem anderen weniger.


    Wenn Du das Problem dauerhaft lösen willst, dann beschränke Dich auf das Scannen der Dateien auf der Festplatte und deaktiviere die Zusatzfunktionen, die verschlüsselte Datenströme aufbrechen und untersuchen.


    Nun gibt es Angriffe, die bereits beim Aufruf einer Webseite zu Schaden führen können. Davor kannst Du Dich weitgehend schützen, indem Du die Software stets aktuell hältst und den Browser in einer Sandbox oder in einer VM betreibst. Das kostet ein wenig an Komfort, bringt aber ein großes Plus an Schutz.


    Gruß


    Susanne