nur Yahoo: seit vorgestern kein POP3 Abruf möglich, Fehlermeldung "Fehler beim Senden des Passworts für den Benutzer name@yahoo.de. Der Mail-Server pop.mail.yahoo.com antwortete: "

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.6.0
    * Betriebssystem + Version: W7-64
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): Yahoo
    * Eingesetzte Antiviren-Software: Bitdefender
    * Firewall (Betriebssystem-intern/Externe Software): intern
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Guten Tag zusammen,


    bei ALLEN yahoo POP accounts gibt es die Meldung "Fehler beim Senden des Passworts für den Benutzer name@yahoo.de. Der Mail-Server pop.mail.yahoo.com antwortete: ". Sonst steht da nix.
    Ich habe testweise das TB Profil in AppDate Local und AppDate Roaming umbenannt und TB gestartet. Damit also von Null angefangen und mit dem Assistenten versucht, mit den gültigen Daten den POP Account für Yahoo einzurichten.
    Dabei kommt dann immer die Meldung: "Konfiguration konnte nicht geprüft werden - ist der Benutzername oder das Passwort falsch?"
    Wenn ich stattdessen einen IMAP Account mit den gleichen Zugangsdaten erstelle, geht es.
    Auch der Zugang zum Webinterface mit Firefox geht mit diesen Daten. Passwort und Benutzernamen sind also richtig. Keine Tippfehler, mache copy/paste.
    Bei Konten mit POP bei anderen Anbietern gibt es kein Problem.


    Ich will aber nach wie vor die Mails lokal haben und nicht mit IMAP arbeiten.
    Wo kann ich da suchen?
    Bei http://allestörungen.de/stoerung/yahoo-mail gibt es zwar ein paar Meldungen im Lauf der letzten Stunden, aber nicht soviele, dass es ein generelles Problem bei Yahoo wäre. Oder alle arbeiten nur mehr mit IMAP?

  • Edit: Vollzitat gelöscht! Bitte zum Antworten nur das unbedingt Notwendige aufführen! graba, S-Mod.



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.6.0
    * Betriebssystem + Version: W10-64
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): Yahoo
    * Eingesetzte Antiviren-Software: Kaspersky
    * Firewall (Betriebssystem-intern/Externe Software): Kaspersky
    * Router-Modellbezeichnung (bei Sende-Problemen):



    Ich hab die gleichen Probleme, kommt das Fehlerfenster aber bei dem fehlt dann das was der pop.mail.yahoo.com antwortete


    Zum ersten Mal fiel es mir gestern auf dieses Problem, hatte dann danach das Passwort geändert da ja yahoo schon lange nervt damit, aber auch mit neuem Passwort geht es nicht. WEB Login geht damit Problemlos. AOL und andere POP Postfächer gehen auch problemlos.


    manchmal kommen 5-6 Mails, dann kommt wieder der Fehler


    Gruß
    Wolfgang

    Einmal editiert, zuletzt von graba ()

  • Eine Lösungsmöglichkeit soll das Zulassen der unsicheren Apps sein, die man auf der Webseite bei Yahoo aktivieren kann.
    In meinem Fall hat das allerdings nicht geholfen.

  • * Thunderbird-Version: 45.6.0
    * Betriebssystem + Version: W7-64
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): Yahoo
    * Eingesetzte Antiviren-Software: eset NOD32
    * Firewall (Betriebssystem-intern/Externe Software): intern
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Guten Abend,
    gibt es evtl. schon Lösungen zu diesem Problem?
    Ich habe auch von jetzt auf sofort bei 2 von 3 POP3 Konten seit gestern keine Zugriff mehr.
    Das 3. Yahoo POP3 Konto, alle über den selben Rechner und Thunderbirdprofil verwaltet, geht ohne Fehlermeldung.
    Ich habe eines der beiden "defekten" Konten auch mal als IMAP.Konto erstellt. Das hat dann funktioniert.
    Ich möchte das aber lieber als POP3 Account nutzen.

    Passwort, Server POP3 und SMTP und Ports habe ich zig mal mit .de und .com in verschiedenen Konstellationen probiert.
    Die aktuellen Einstellungen bei allen 3 Konten sind
    pop.mail.yahoo.de , Port 995
    und smtp.mail.yahoo.com , Port465
    Authentifizierungsm.: Passwort, normal.
    Verbindungssichicherheit: SSL/TLS


    Ein Zugang geht, die anderen beiden sind geblockt. :-/
    Ach online einloggen geht auf allen Dreien ohne Probleme.
    Mir fällt nix mehr ein
    Greenone

  • Ich habe Yahoo als die Ursache in Verdacht, zumal bei Dir ein Account noch geht. Vielleicht hängt das mit der email Adresse zusammen.
    Wie ist das mit einer neu erstellten Adresse? Ich kann leider keinen neuen Account bei Yahoo erstellen, mag das mal jemand probieren?

  • Ich habe probiert:
    - im Webinterface habe ich die Sicherheitsfrage deaktiviert
    - die Passwörter geändert: Es waren Leerzeichen und Anführungszeichen " enthalten, was beim Login im Web kein Problem macht und bisher mit POP3 Zugriff über Thunderbird auch. Diese Zeichen sind nun in keinem Passwort mehr enthalten. Mir scheint, sie werden bei der Übermittlung des Passworts nicht übertragen. Möglicherweise hat man bei Yahoo die Prüfungsroutine bearbeitet und es fallen diverse Passwörter unabsichtlich durch das Raster.


    Sinnvollerweise löscht man alle relevanten Passwörter aus der Liste der gespeicherten Passwörter. Sowohl für Mailabruf, als auch für den Versand.
    Dann TB neu starten.
    Dann Mail abrufen und das neue Passwort eingeben und gegebenenfalls abspeichern.
    Dann TB neu starten.
    Jetzt prüfen, ob Versand und Empfang von diesem Account funktioniert - am besten mit einem Account, bei dem die emails auch gleich ankommen; bei Web.de geht das zumindest bei mir innerhalb zwei Sekunden.


    Bei mir funktioniert das jetzt wieder bei allen Yahoo Accounts.

  • Hallo donnerfogel. Der Verdacht ist richtig.
    Eines der beiden "zickigen" Konten habe ich ja gestern abend dann mal als IMAP Konto aufgesetzt.
    Jetzt hatte ich 1 funktionierendes und ein blockierendes POP3 und ein funktionierendes IMAP Konto.
    Heute gingen dann , oh Wunder, beide POP3 Konten wieder. Das IMAP Konto sowieso. Also dieses auch erneut als POP3 eingerichtet....ging auch wieder.
    Ausser der Umwandlung POP3<-->IMAP habe ich nichts verändert. (Passwort oder so)
    Ich überlege langsam mir ein Konto bei mailbox.org,posteo, o.Ä. einzurichten. Das kostet zwar etwas aber ich denke das es problemloser funktioniert.
    Yahoo hat mich gestern jedenfalls ordentlich Zeit gekostet. :-/
    Bei denen ist es offensichtlich am besten, einfach mal 2-3 Tage zu warten.
    Also meine Yahoo POP3 Konten funktionieren wieder störungsfrei.

  • Zu früh gefreut.
    Eines der Konten geht wieder nicht. In dem Passwort sind Minus und Schrägstrich - / enthalten, aber das funktioniert bei einem anderen Account schon.
    Ich schätze, die basteln rum und testen live.
    Mal neugierig, was das wird. Ich hab auch schon bei Datenbanken mit Millionen Passwörtern gearbeitet, da überlegt man sich jede Änderung normalerweise sehr genau, sonst gibts Worte vom Chef, die man lieber nicht hört.

  • Jetzt geht das auch wieder. Die sind echt am Basteln.


    Wenn da jemand anderer noch ähnliche Probleme hat:
    Versucht, das einmal wieder zum Laufen zu bekommen und dann lasst die Konfiguration. Wenns dann wieder nicht klappt, muß man wohl nur Geduld haben und warten.

  • Hi,


    Bei den (Sicherheits-)Problemen, mit denen dieser Provider in den letzten Monaten auf sich aufmerksam machte, kann ich das nur empfehlen.
    Aber vielleicht erledigt sich das bei dem Verkauf bzw. der Zerschlagung dieser Firma von ganz alleine.


    => Diverses
    => Yahoo bestätigt: Übernahme durch Verizon verzögert sich
    => Internet




    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zu früh gefreut.
    Eines der Konten geht wieder nicht. In dem Passwort sind Minus und Schrägstrich - / enthalten, ....


    Ich schätze, die basteln rum und testen live.
    ----

    Die testen definitiv etwas aus. Habe auch diverse "Sonder"zeichen in den Passwörtern und wie gesagt nichts daran geändert.
    Was mir noch aufgefallen ist: Nach dem "geht wieder" heute morgen, funktioniert oft erst der 2. POP3 Anmeldeversuch. Was passiert beim ersten Versuch. (Phisherman's friend?)


    graba : Du hast ja so recht.Das kommt bei mir als nächstes.


    cheers Greenone