Filterregel verursacht ein öffnen des "Verfassen"- Fensters.

  • Hallo Zusammen,


    ich habe ein kleines aber nerviges Problem. Einige meiner Filter- Regeln verursachen beim automatischen Ausführen ein öffnen des Verfassens Fensters. Ich nehme an es liegt an Zusammenspiel der Aktion, verschieben und weiterleiten der Mail. Wenn ich zB das verschieben entferne tritt das Problem nicht mehr auf. Ich habe auch bereits versucht die Reihenfolge der beiden Aktion zu tauschen aber ohne Erfolg. Kann man diese zwei Aktionen nicht in einem Filter anwenden? Ich möchte ungern für viele meiner Filter noch je einen weiteren hinzufügen der entsprechend dann nur die andere Funktion ausführt.


    Hier die Einstellungen des Filters die zum beschrieben Problem führen:


    [IMG:http://image.prntscr.com/image/ce96fa13022f43369da0e0bf68e16cf6.png]
















































    Vielen Dank im Voraus.


    Liebe Grüße
    Tim



    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version: 45.6.0
    * Betriebssystem + Version: Windows 7 pro
    * Kontenart (POP / IMAP): imap
    * Postfach-Anbieter (z.B. GMX): mailbox.org
    * Eingesetzte Antiviren-Software: Windows Essentials
    * Firewall (Betriebssystem-intern/Externe Software): Windows
    * Router-Modellbezeichnung (bei Sende-Problemen): na

  • Hallo,

    Kann man diese zwei Aktionen nicht in einem Filter anwenden?

    Ich habe den gleichen Filter mit den selben Aktionen in selber Reihenfolge getestet und bei mir funktioniert er.
    Eine eingehende Testmail wurde in den vorgesehenen Ordner verschoben, als gelesen markiert und an eine andere Adresse weitergeleitet, wo sie auch ankam.
    Wenn sich bei dir beim automatischen Ausführen des Filters ein Verfassen-Fenster öffnet, ist dieses leer oder enthält es den Text der Original-Mail und ist im Adressfeld der neue Empfänger angegeben?
    Werden die gefilterten Mails überhaupt verschoben und weitergeleitet?
    Wenn du in Extras > Filter gehst und das Filter-Protokoll öffnest, finden sich dort Einträge für diese nicht funktionierenden Filter.
    Gibt es diesbezügliche Fehlermeldungen in Extras > Fehlerkonsole?


    Ich habe mal mein Filter-Protokoll geöffnet und festgestellt, dass bei meinem Test die beiden letzten Aktionen "Verschieben" (déplacer) dann "Weiterleiten"(transférer) offenbar in umgekehrter Reihenfolge ausgeführt wurden:



    Gruß

  • Hallo,


    Danke für deine Antwort! Das Protokoll war deaktiviert, ich habe es mal aktiviert und werde berichten falls was auftaucht. In der Fehlerkonsole sind meiner Meinung nur Formatierungsfehler aus html emails.
    Das Verfassen Fenster ist komplett leer, hat aber den richtigen Absender ausgewählt von dem Mailfach, wo der Filter auch gegriffen hat. Der Filter scheint auch die Mails korrekt abzuarbeiten.

  • *Nachtrag: Ich habe die Weiterleitungs- Mailadresse geändert und dann erneut getestet = funktioniert fehlerfrei. Dann wieder die alte eingetragen = funktioniert nun auch auf einmal überall. Kann mir nicht erklären wo der Wurm drin war, hatte auch kein Tippfehler o.Ä.


    Vielen Dank für deine Hilfe und Zeit. Problem ist gelöst.


    Liebe Grüße

  • Hallo TimSchneider,


    Kann mir nicht erklären wo der Wurm drin war, hatte auch kein Tippfehler o.Ä.


    manchmal hat der Thunderbird - wie andere Programme auch - ein unerklärlichen Schluckauf.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier